[Problème] rendu de mauvaise qualité

Discussion dans 'Sony Vegas et Movie Studio' créé par thewoo, 14 Septembre 2018, à 14:40.

Tags:
  1. thewoo

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous :)

    J'ai un problème de qualité de rendu la vidéo. En gros, j'ai récupéré une vidéo en 240 (pas très bonne qualité), je l'ai mise dans ma timeline. J'ai rajouté du texte ensuite (des sous-titres pour être précis), j'ai exporté en 850x480, et le rendu est de mauvaise qualité (logique vu que la vidéo source est en 240p) mais les sous-titres aussi sont de mauvaise qualité. Est-ce que c'est normal ou j'ai fait une mauvaise config?
    Dans l'aperçu vidéo du logiciel, les sous-titres sont aussi de mauvaise qualité :

    [​IMG]

    En gros, je voudrais qu'en jouant la vidéo en plein écran, les sous-titres soient nickels (même si la vidéo elle sera de mauvaise qualité).

    Merci d'avance :)
     
  2. joet73

    Points Repaire:
    3 295
    Recos reçues:
    15
    Messages:
    366
    Appréciations:
    +19 / 32 / -2
    Ton projet est en 416x234, donc tes sous titres aussi.
    Changes la résolution de ton projet pour que ça corresponde à ton rendu.
     
    • J'aime J'aime x 1
  3. thewoo

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Salut, merci pour ta réponse.

    Quand je change les propriétés du projet en 1280x720 puis que j'exporte, ça ne change rien. Le fichier exporté est bien au format 1280x720 mais les sous-titres sont toujours de mauvaise qualité.
    La seule solution que je vois c'est de créer un nouveau projet, de d'abord changer les propriétés en 850x480 ou 1280x720 puis de recréer les sous-titres (j'ai essayé, ça marche :/). Mais du coup je dois les refaire...
     
    #3 thewoo, 17 Septembre 2018, à 16:13
    Dernière édition par un modérateur: 17 Septembre 2018, à 20:16
Chargement...

Partager cette page