Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

reglage pour davinci resolve 12.5

Discussion dans 'Blackmagic DaVinci Resolve' créé par Gyl17750, 30 Mai 2017.

  1. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    bonsoir a tous
    je découvre le logiciel davinci resolve 12.5 (j’étais sur magix Videodeluxe avant)
    je filme avec un Sony HDR-cx 130 dans le format 1920*1080 50p codec avchd format mts
    media-info m'indique débit global moyen 26 Mb/s débit max 28mb/s
    flux audio ac-3 256 kb/s 48 khz 16 bits 2 canaux

    ma question est: quels sont les réglages optimaux a effectuer dans davinci resolve pour ce caméscope?

    cordialement Gil
     

    Fichiers attachés:

  2. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    bonsoir
    j'ai des scènes en 1920*1080p 25i/s en avchd mts que je lis avec tout les lecteurs (windows,vlc etc...)
    avec le son et lors de l’importation dans davinci resolve 12.5 le son a disparu !!!

    je ne trouve pas dans les paramètres comment rétablir le son ?

    cordialement Gil
     

    Fichiers attachés:

    • Sans titre.pdf
      Sans titre.pdf
      Taille de fichier:
      43.8 KB
      Nb. vues:
      80
    • .pdf
      .pdf
      Taille de fichier:
      14.6 KB
      Nb. vues:
      92
  3. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    desoler probleme d'image
     

    Fichiers attachés:

    • 1.jpg
      1.jpg
      Taille de fichier:
      107 KB
      Nb. vues:
      114
    • .jpg
      .jpg
      Taille de fichier:
      295.2 KB
      Nb. vues:
      127
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    159
    Messages:
    16 646
    Appréciations:
    +261 / 1 323 / -29
    Pour éviter la dispersion des réponses, j'ai regroupé
     
  5. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 698
    Appréciations:
    +14 / 87 / -1
  6. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    salut Mafach ! merci pour ta réponse, comme solution j'ai procédé comme suis : ( esce la meilleur solution ???)
    j'ai transcoder avec shutter-encoder mes fichiers AVCHD .MTS en DNXHD36 .mov puis j'ai réimporter dans davinci resolve 12.5
    Génial le son est revenu !
    la colère l'image semble dégrader ??? ou desentrelacer ??? alors j'ai chercher / clip attribute / cocher ENABLE DEINTERLACING
    Génial l'image est desentrelacé !
    la colère ce réglage fait partie de la version payante !!! et le logo reste affiché !
    comment utiliser mes rushes qui sont tourné en 1080p 25 i/s ?
    cordialement Gil
     

    Fichiers attachés:

  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 364
    Appréciations:
    +565 / 1 101 / -30
    Vous pouvez, probablement, tout simplement re-muxer vos vidéos pour transcoder le son AC3 en AAC.
    cela doit pouvoir se faire avec AviDemux, en ne ré-encodant que l'audio en AAC. (copie de la vidéo).

    Olivier
     
  8. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    de retour avec peut être une solution ???
    transcoder les rushes AVCHD .MTS en DNXHD36 .mov avec shutter-encoder / fonctions avancées
    ET COCHER forcer le désentrelacement TFF cela semble marcher ? ...
    cordialement Gil
     
  9. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 445
    Appréciations:
    +92 / 157 / -0
    Le DNXHD36, c'est du proxy. Il faut utiliser au moins du DNxHD120.

    La solution d'OGT est la plus logique.
     
  10. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    je transcode en dnxhd36 car c'est la valeur qui se rapproche le plus de mon débit maximum ou bien c'est une erreur ?
    OK je transcoderais dorénavant en dnxhd120
    dans shutter encoder, la case coché desentrelacement TFF a résolu mon problème
     

    Fichiers attachés:

  11. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 445
    Appréciations:
    +92 / 157 / -0
    Oui, il faut oublier le DNxHD36.

    Il faut désentrelacer tes images si... elles sont entrelacées et que tu souhaites une diffusion YouTube etc... Dans ce cas, peut-être est-il judicieux de ne pas régler sa caméra en entrelacé mais en progressif.

    Cependant, tu parles de 50p un peu plus haut et ton media info indique du 25...
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 364
    Appréciations:
    +565 / 1 101 / -30
    C'est une erreur : le DnxHD est un codec très peu compressé, donc pour maintenir la qualité de l'original, il faut transcoder avec un débit beaucoup plus élevé. (DnxHD120)
    Mais moi j'essayerai simplement de re-muxer pour changer le codec de l'audio, sans toucher à la vidéo.

    Olivier
     
    #12 ogt, 1 Juin 2017
    Dernière édition: 1 Juin 2017
    • J'aime J'aime x 1
  13. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    je transcode en dnxhd120 .mov pour importer mes rushes et monter dans davinci resolve 12.5 jusque la pas de problème ?
    je ne souhaite pas diffuser mes vidéos sur YouTube, je me fabrique des clips personnel pour un usage familial que je regarde sur pc...
    par la suite pour l'export et le stockage sur disque dur au format MPEG4 ?
     
  14. Gyl17750

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    j'avais acheter le caméscope Sony HDR-cx130 au départ en l'utilisant avec les paramètres par défaut sans connaissances en vidéo... depuis en m'informant,documentation etc... les réglages optimaux que je peut m'offrir avec ce caméscope sont le 1080p 50i/s .
    ce qui explique pourquoi j'ai des scènes tourné en 25 et d'autres en 50
    actuellement je garde le paramètre 1080p 50i/s
     
Chargement...
Discussions similaires - reglage davinci resolve
  1. PCnum
    Réponses:
    33
    Nb. vues:
    1 251
  2. Naggue
    Réponses:
    3
    Nb. vues:
    99
  3. Lou99
    Réponses:
    3
    Nb. vues:
    240
  4. AUDUS
    Réponses:
    4
    Nb. vues:
    143
  5. JCRICHARD
    Réponses:
    3
    Nb. vues:
    292

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous