Users online now

  1. arnuche
Nous sommes en ce moment 323 sur Le Repaire : 5 Repairenautes connectés, 300 visiteurs, 18 robots

Rééchantillonage, 50 et 25p

Discussion dans 'Sony Vegas et Movie Studio' créé par Albert Reporter, 15 Novembre 2017.

  1. Albert Reporter

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous. J'ai lu vos conseils pour désactiver le rééchantillonage de mes plans en 50p.

    Me voici confronté au problème inverse ! Cette fois-ci, mes plans 50p sont nets. Les plans tournés par un autre caméraman, en 25p eux, sont devenus "flous" !

    Config de projet : 1920x1080 25 ips et fréq image 25,000 PAL.

    Deux images pour vous guider si besoin en fichier attaché


    A l'aide et... Merci :)
     

    Fichiers attachés:

    • caca.jpg
      caca.jpg
      Taille de fichier:
      236 KB
      Nb. vues:
      17
    • pascaca.jpg
      pascaca.jpg
      Taille de fichier:
      161.3 KB
      Nb. vues:
      16
  2. joet73

    Points Repaire:
    3 295
    Recos reçues:
    10
    Messages:
    263
    Appréciations:
    +14 / 24 / -2
    Bonjour,
    Es tu sur que les plans tournes par un autre cameraman sont en 25p?
    Que dit mediainfo sur ces 2 types de fichiers?
    Quels sont les paramètres exacts de ton projet (fais une capture d'écran)?
     
  3. Albert Reporter

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Oui, vérifié pour le 25p.

    Pour les paramètres exacts de mon projet... A vrai je n'en ai plus. J'ai tout essayé en fréquence d'image, 25 PAL/NTSC, 29,7.... Rééchantillonage ou pas...

    (Mediainfo ?)
     
  4. giroudf

    So

    Points Repaire:
    9 325
    Recos reçues:
    167
    Messages:
    8 720
    Appréciations:
    +138 / 586 / -10
    si tu traites tout en meme temps, c'est normal que le programme essaie de transformer le 25P en 50P, alors il melange les images, d'ou le flou.
    tu dois pouvoir ajouter un effet ou il double simplement les frames, au lieu de faire un "blend"
     
  5. Albert Reporter

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    J'ai essayé de configurer mon projet en 1920x1080 25p, idem en rendu. Du coup ce devraient être les plan en 50p qui deviennent flous (ce qui n'est plus le cas après avoir désactivé le rééchantillonage intelligent). Sauf que cela ne change absolument rien. Ce qui est filmé en 25p est flou, 50p pas du tout...
     
  6. Alcoriza

    Points Repaire:
    4 305
    Recos reçues:
    37
    Messages:
    1 364
    Appréciations:
    +28 / 55 / -0
    T'es sûr que c'est pas de l'entrelacé tes images en 25 ?
     
  7. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    130
    Messages:
    11 372
    Appréciations:
    +86 / 421 / -1
    Ai je bien compris:
    Tu as un montage dans lequel tu dois mélanger 25p et 50p (sûr que les deux sont en progressif d'abord ?)

    Dans ce cas (mélange 25p et 50p):
    Je mets tout sur un projet en 50p et j'exporte en 50p normal sans flux optique
    Les images du 25p sont doublés je conserve les saccades du 25p sur ce qui est tourné en 25p par contre je retrouve la fluidité sur ce qui est tourné en 50p.( option d’exportation échantillonneur d'image)
    Mais je suis sur Première ...Je ne connais pas les options exportation de Vegas ..On doit retrouver l'équivalent je pense.

    Je n'ai jamais rien qui est devenu flou
     
  8. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    130
    Messages:
    11 372
    Appréciations:
    +86 / 421 / -1
    En principe c'est ce que fait un soft par défaut ..Edius ou Première font cela ( Option image la plus proche et PAS mélange d'image pour Edius).
    Tu utilises Vegas Giroudf ?
     
  9. giroudf

    So

    Points Repaire:
    9 325
    Recos reçues:
    167
    Messages:
    8 720
    Appréciations:
    +138 / 586 / -10
  10. Albert Reporter

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Voici mes fichiers 2 fichiers types. Celui "FICHIER 50trames" reste net, "FICHIER 25trames" devient flou".

    Vous avez les 2 images en premier post.

    Visiblement le 25 trames cest du 25i au lieu du 25p (si j'ai bien compris cette fois)

    Ce qui n'enlève pas au fait que j'ai essayé un monticule de combinaison d'exports sous différents formats avec des propriétés de projets identiques... Rien n'y fait.

    A l'aiiiiide
     
  11. Alcoriza

    Points Repaire:
    4 305
    Recos reçues:
    37
    Messages:
    1 364
    Appréciations:
    +28 / 55 / -0
    Il faut donc soit désentrelacer ton fichier 25i pour le passer en 25p, soit en faire un fichier 50p. Déjà, créé un projet 25 progressif et amuse toi avec la méthode de désentrelacement. Tu verras si ça fait partir cet effet dédoublé. Mais comme je le disais plus haut, ton image fait beaucoup penser à un rushes tramé (mal) passé en progressif.
     
  12. joet73

    Points Repaire:
    3 295
    Recos reçues:
    10
    Messages:
    263
    Appréciations:
    +14 / 24 / -2
    Tu donnes les infos au compte goutte, voire contradictoires.
    ICI (fais quelques recherches quand même...)
    Bref, personne ne peut t'aider avec seulement les 2 images de ton 1ier post.
     
  13. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    130
    Messages:
    11 372
    Appréciations:
    +86 / 421 / -1
    Mediainfo tu connais pas Albert ??
    Voila ce que ça donne:
    Si on avait seulement ça on pourrait donner plus de réponses..Là on pédale dans la semoule et c'est pas 2 pauvres images qui nous aident

    Ensuite quelles sont les options de Végas pour exporter du 25p en 50p
    Je n'ai pas végas

    Pourrais-tu mettre en téléchargement un court rush de ce 25p ICI:
    GrosFichiers - Envoi gratuit de gros fichiers, transfert de fichiers volumineux

    Je te le renvoie en 50p avec les options d'EDIUS ou Première !
     
    #13 caraibe, 16 Novembre 2017
    Dernière édition: 16 Novembre 2017
    • Merci Merci x 1
Chargement...

Partager cette page