module inscription newsletter haut de page forum mobile

Red Giant ne fonctionne pas

Discussion dans 'Pinnacle Studio' créé par juncalense, 19 Décembre 2017.

  1. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Bonsoir

    Les plan de montages Red Giant ne funccione pas correctement sur ST. 20 vertion 20.6.00. Donc, un cliquant dessus on voit bien le texte qui aparait aussi l'arriére plan et ça couleur, mais les grahisme qui defile n'aparrait pas. Je suis allée sur le panneau des configurations et changer certaines des configurations mais rien ni fait. J'ai aussi chercher sur le forum d'autres problemes semblabe mais pas le meme suject. Je n'ai sais pas depuis combien de temps ça ne funcione, mais a la vei de Noel tout le monde les cherche.

    Je suis preneur pour une opinion a ceux qui sont expert dans cette matiére.

    Merci et bonne soirée
     
  2. Guest20191220

    Appréciations:
    +0 / 0 / -0
  3. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 243
    Appréciations:
    +30 / 117 / -4
    bonsoir,

    s'agissant de St20, je ne pense pas que les solutions pour St16 soient adaptées.

    Ami juncalense, ton profil équipement ne semble pas à jour. Je t'invite à faire le nécessaire pour le compléter.
    les plugins RedGiant ne sont pas supportés sur les dernières versions de Studio. S'il est possible de les installer. Aucune info est fournie par Corel pour résoudre les questions de compatibilité.

    Sinon, il te faudra être plus précis dans la présentation du contexte exact où apparaît ton problème. Quel type et format de média concerné ? Quel plugin et effet concerné ... etc
     
  4. Guest20191220

    Appréciations:
    +0 / 0 / -0
    Désolé, je ne sais pas pourquoi j'ai cherché spécifiquement st16, comme quoi il n'y a pas des bugs que dans les ordis :weird:
     
    #4 Guest20191220, 20 Décembre 2017
    Dernière édition par un modérateur: 20 Décembre 2017
    • Amusant Amusant x 1
  5. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Olá GGFX.

    Mon profil n'a pas changer depuis. Les Red giant je les avait dejá utilizer auparavant dans ST. 20, je comprend pas pourquoi ne funcione pas maintenant, c'est seulement le grahisme q'on voit pas aparaitre, le font et le texte sont bien lá!
     
  6. Mamounette

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    221
    Appréciations:
    +1 / 7 / -0
    Ton pilote de carte graphique est-il à jour ?
     
  7. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 243
    Appréciations:
    +30 / 117 / -4
    si ton équipement n'a pas changé, pourquoi est-il indiqué Pinnacle St17 ooo
    quant-au reste....
    encore une fois, et c'est habituel avec toi, tu ne réponds pas aux demandes de complément d'info nécessaires pour contextualiser ton problème. RedGiant n'est pas un plugin unique, mais un ensemble de modules avec de nombreux filtres et des paramètres infinis....
     
  8. juncalense

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    171
    Appréciations:
    +0 / 1 / -0
    Oh !... tá raison GGFX la seul chose qui est changer c'est le passage du ST: 17 au 20, pour le reste c'est bon. je m'excuse c'est de l'áge!!!

    En reponse a mamonnete, non ça fait un bout de temps qui ma carte n'est pas a jour, quelques mois, je l'ai dejá fait cette année. Je vais voir.

    Merci et bonsoir
     
  9. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    111
    Messages:
    11 243
    Appréciations:
    +30 / 117 / -4
    si la mise à jour du pilote de carte ne change rien, il te faudra peut-être re-installer RedGiant.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous