Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

"Reactivité du gestionnaire de fenêtrage ..." et Pb mise à jour CC2015.4

Discussion dans 'Adobe Premiere Pro' créé par AQW333, 11 Août 2016.

  1. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    Problème à répétition avec ma nouvelle config et Adobe CC 2015:
    CPU I7-6700K
    GPU GTX 960 4Go (Ny CUDA 1024/Débit memoire 70 10 MHz/ Interface 128 bits/Memoire graph disp 2 Go /Memoire Video dédié 4 Go/ Memoire vidéo du syst. 0 Mo/Memoir syst. partagé 16090 Mo )
    RAM 32 Go
    CM ASUS Z170 Pro Gaming
    Moniteur 2650x1400
    Moniteur 1980x1080
    2 SSD +1DD

    - Nombreux avertissements " ressource de mémoire vidéo sur exploité ...vidage." (journal Windows)
    - en pratique avec CC l'allongement d'un clip sur la TL n'est pas réactif par ex (latence par rapport à mon portable avec C6) et cela même avec un seul moniteur en 1920X1080.
    - fermeture de CC à l'ouverture d'un chutiez en mode vignette donc ouverture ( problème de mémoire tampon j'ai cru lire...)

    Bref pas génial comme situation en ne manipulant que des fichiers FHD...bon il est vrai que je suis assez assez faible en informatique..:o

    J'ai remarqué que mon affichage principale était repassé à un moment en 1920X1080 (!?!) et qu' aucune possibilité d'affichage 2650x1400 n’apparaissait dans le menu W7 Pro !?!ooo j'ai remis en DVI pensant au cordon DP récemment acheté qui serait mauvais...je suis revenu en connexion DP pour vérifier...et l'option 2650x1400 est revenu dans le menu ooo !?!? Fausse piste...

    Je ne comprends plus rien...sauf qu'il y a un conflit alors que je n'utilise que CC et que j'ai un paquet de mémoire vive...inutile !?!:sad:

    Je suis donc passé à un affichage stricte (type WXP?..) pour soulager éventuellement la mémoire...très spartiate :D

    Je suis très surpris avec une telle config et en FHD ...Y a t-il une solution...? :hello:

    Merci.
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 711
    Appréciations:
    +523 / 1 040 / -30
    Si on ne vous propose pas l'affichage natif sur cet écran, probablement que le driver Nvidia n'est pas installé ou pas à jour, et que seul le driver basique de Windows intervient.
    Il faut donc prendre chez Nvidia le dernier driver pour cette carte graphique GTX 960, là
    NVIDIA DRIVERS GeForce Game Ready Driver WHQL

    Olivier
     
  3. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    154
    Messages:
    14 412
    Appréciations:
    +167 / 643 / -13
    Salut Emmanuel

    Tu as presque la même config que moi
    Ecran un 24 en FHD et un 30" en 2560*1600 en bureau étendu, écran principal le 30"
    CC 2015
    CG 960 GTX

    mise à part que ...J'ai un I72600k de 2011 mais que j'ai cadencé à 4.43 Ghz ..Et que je n'ai que 8GO de mémoire vive et que 2 GO sur ma CG Nvidia.
    32 GO chez toi ...hummm 16 était largement suffisant
    Pourtant je travaille en 4k sans problème :good:

    Sûr que CUDA est exploité ?... En principe avec CC 2015 ça se fait tout seul ..Mais tu as bien choisi dans Réglage du projet: Accélération GPU Playback Engine ..
    Si non tu n'as pas CUDA qui est exploité.

    A part ça, sauf si tu as un autre programme qui tourne en fond, je vois pas ce qui ralenti ta config qui est bonne :unsure:

    Olivier t'en dira plus je pense.

    C'est fait je vois !!!
    Mais je pensais que ta CG était installée convenablement c'est le B A BA


    :jap:
     
  4. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    Ce n'est pas bien expliqué de ma part...et ma carte a été installée par Materiel.net fin 2015 et j'ai la version du pilote 368.81 (du 27/01/2016)

    - j'ai commencé avec une connexion DVI faute de cordon DP...et j’étais bien en 2650 (reconnu automatiquement)
    - Puis j'ai reçu mon cordon DP ..je l'ai donc branché à la place du DVI, ok tjrs reconnue 2650
    - J'ai vu récemment une fenêtre rapide " résolution pas adapté au moniteur" ?
    - devant les pb avec CC j'ai fouillé ce jour et vu que j'étais repassé en 1920 ??? ..le reste est expliqué plus haut (vérification du cordon retour en DVI..puis retour en DP, le cordon n'est pas en cause...et tout est redevenu normal ??? Sans toucher au pilote....

    CC n''est pas très fluide d'utilisation malgré la config ...je ne comprend pas
     
    #4 AQW333, 11 Août 2016
    Dernière édition: 11 Août 2016
  5. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 196
    Appréciations:
    +25 / 43 / -5
    C'est fou comme on s'accroche à windows 7...Pour combien de temps encore???
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 711
    Appréciations:
    +523 / 1 040 / -30
    Bon, si le driver est à la bonne version, et que l'écran est repassé en résolution native, est ce que Cuda est proposé dans les paramètres du projet ?

    Olivier
     
  7. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    154
    Messages:
    14 412
    Appréciations:
    +167 / 643 / -13
    Oui je lui ai déja dit ;)
    regarder ici:
    Réglage du projet: Accélération GPU Playback Engine ..
    Si non tu n'as pas CUDA qui est exploité.

    Si ça rame en FullHD y a un souci ...Mais le FHD de la X70 est particulier : 4::2:2 intra je sais pas ??
    As-tu mis tes rush sur le SSD car si c'est de l'intra à débit baléze c'est conseillé

    Je suis sous Seven et je n'ai pas de soucis ;)
     
  8. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    Merci Olivier ,
    Oui dans réglage du projet j'ai toujours accélération CUDA proposé par défaut dans le projet...dans "Préférences" je suis sur Performance (Seul 6 Go sont réservé pour " autres applications ")

    Comme souvent devant des trucs étranges...il y a plusieurs causes ...

    1° Un conflit réduit ma résolution...( pourquoi et comment le menu ne m'affichait plus 2650x1400 ?...mystère )
    2°Adobe CC est un peu moins fluide qu'une ancienne version sur portable (avec grand écran 19')...bref je le sens pas hyper à l"aise, curieux !
    3° Après 2 fermetures brutale d'Adobe le même jour hier (à l'ouverture des vignettes de tout un chutiez...mémoire tampon) je regarde les événements Windows et découvre une succession d'alerte identique depuis juillet ...

    Donc je fais le lien avec les 3 ..mais bon la config doit gérer cela...

    Après j'ai appliqué à la lettre les recommandations d'optimisation Windows pour un SSD et notamment "SuperFetch n'est pas exécuté"...c'est "le seul pb" détecter par W7...

    Et je travaille sur SSD le projet...ce qui n'était pas le cas sur mon portable...tout sur DD.
    Apres tout ce qui est rendu et export cela va plus vite par contre...heureusement

    Bon là c'est alarmant j'ai ré-ouvert mon projet...et j'ai un message d'alerte W7 qui est apparu : mémoire ordi insuffisante fermer le programme Adobe....!?!
     
    #8 AQW333, 12 Août 2016
    Dernière édition: 12 Août 2016
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 711
    Appréciations:
    +523 / 1 040 / -30
    Vérifier que le système détecte bien vos 32 Go (comme dit par Caraibe on est déjà très à l'aise avec 16 Go)
    Egalement, même avec beaucuup de mémoire, (contrairement à ce que disent certains :D ) il faut toujours un fichier de pagination (à mettre ailleurs que sur le SSD), car Premiere utilise le mappage de fichier en mémoire virtuelle.
    C'est quoi ces alertes ?

    Olivier
     
  10. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    Oui les 32 Ram sont détectées dans Information Systeme Generale...et Adobe alloue 25 Go et des poussières à PP

    Effectivement à voir pour les fichiers de paginations ce que j'ai appliqué ( recommandé souvent)...il s'agit bien des fichiers d'échanges comme cité ici ? :
    Lorsque Windows vient à manquer de mémoire vive (RAM), il utilise une partie de l'espace libre sur votre SSD pour y stocker des informations temporaires : c'est le fichier d'échange. Si vous avez plus de 8 Go de mémoire, vous pouvez désactiver le fichier d'échange et limiter ainsi les écritures inutiles sur votre SSD. Si vous avez moins de mémoire ou bien sur vous utilisez des programmes très gourmands, vous pouvez déplacer le fichier d'échange sur un disque dur normal.
    C'est donc faux...Adobe ne passe que par une mémoire virtuelle (fichiers d'échanges) ? Combien d'espace dois je allouer sur un autre DD ?

    Pour les alertes , c'est dans Evénements Windows, je suis tombé sur 25 alertes depuis juillet..relatives au titre du topic :sad:
     
    #10 AQW333, 12 Août 2016
    Dernière édition: 12 Août 2016
  11. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    Je viens de vérifier: fichiers d'échanges annulés (Aucun) sur C: et déplacés sur un DD du PC ...Taille fixée à 15000 Mo
    Doit- on d 'ailleurs vider régulièrement ces fichiers apparemment regroupés sous dossiers TEMP ?
     
  12. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 196
    Appréciations:
    +25 / 43 / -5
    Je ne sais pas ce qu'Olivier en dit mais moi, je ne mets que 1024Mo fixe!
    A+
     
  13. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    1°Je ne sais pas mais cela parait peu...quand on regarde ce qu'il est habituellement recommandé sur le net ou par le système lui même (Taille total du fichier d’échange pour tout les lecteurs : minimal 16 Mo - recommandé 12 000 Mo voir bien plus ...)

    2° Adobe dans son support recommande en cas d'avertissement relatif à la mémoire de passer en mode préférence Mémoire au lieu de Performance...j'ai appliqué pour voir...:unsure:

    Je note que parfois en donnant trop à un soft pour de la performance "il cannibalise "le système à qui il reste rien en croyant favorisé le travail....On en parle notamment au sujet du processeur;

    "...c’est en bridant les ressources, que je suis parvenu à de meilleures performances de la part de Premiere Pro...
    J’ai donc essayé d’allouer « seulement » les 3/4 des cœurs de mon ordinateur, à l’exécution de Premiere Pro (ce qui représente 6 cœurs sur 8). Le logiciel peut alors prendre autant de ressources qu’il le souhaite,puisque je suis assuré qu’au moins 1/4 des ressources du processeur, sera toujours présent pour assurer le bon fonctionnement du système." Cineaste independant .FR

     
    #13 AQW333, 12 Août 2016
    Dernière édition: 17 Août 2016
  14. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 196
    Appréciations:
    +25 / 43 / -5
    1° La recommandation des fichiers d'échanges dans l'époque d'XP était le double de la quantité de la mémoire installé. Ce qui n'est plus le cas maintenant. Avec mes 1024 Mo, aucun souci!
    2° Je suis sous "Performance" et pas de souci non plus.

    "J’ai donc essayé d’allouer « seulement » les 3/4 des cœurs de mon ordinateur"...Tiens-moi au courant du résultat!
    A+
     
  15. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    84
    Messages:
    6 359
    Appréciations:
    +238 / 845 / -15
    Pour le moment je ne touche pas à ce type de réglage...Dans le cas de petit projet je ne devrais pas en arriver là...le pb est ailleurs..mais ou ?

    Mon système parait instable (pourtant récent), après avoir appliqué 1° et 2°, message d'erreur différent au bout de 1/2H....!? : ID de l’événement 100
    Appli défaillante Adobe PP.ex version: 10.4.0.30 : 0x579b0be5
    Module défaillant: MSVCR120.dII, version: 12.0.2015.1, horodatage: 0x524f83ff
    Code d’exception 0x00000000000074a46
    ID processus défaillant 0x280....etc

    j'ai fait la mise à jour AdobeCC d'il y a 2 jours...pb supplémentaire ?
     
Chargement...
Discussions similaires - Reactivité gestionnaire fenêtrage
  1. BDVidéo
    Réponses:
    4
    Nb. vues:
    324
  2. LiquidPro
    Réponses:
    4
    Nb. vues:
    2 387

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous