module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Quelques problèmes rencontrés pendant un transfert VHS/disque dur.

Discussion dans 'Transferts vidéo analogique vers numérique' créé par ceroxon, 18 Mai 2020.

  1. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Bien, alors voilà une liste de quelques problêmes que je rencontre, avec capture d'écran.

    1°) Problème du tremblement. Certaines vidéos "tremblent". C'est notamment le cas sur les cassettes Tonkam de l'époque (yohko chasseuse de démons, oav ah my goddess, video girl Aî etc). L'image en elle même est relativement correct cependant mais tremble de haut en bas.

    2°) Problême des bandes violet/vert

    Bon, là c'est assez visible, j'ai constamment sur certaines vidéos, des "sauts" d'images qui passent en bande violet/vert.

    [​IMG]

    3°) Problème des "ondulations".

    Là, certaines parties de certaines images sont "ondulées".

    [​IMG]

    4°) Problême des grains noirs.

    Des grains noirs apparaissent sur des vidéos et si vous regardez bien, vous remarquerez que souvent ils sont établis enlignes. Là en diagonales. J'ai entouré certains d'entre eux mais en fait il y'en a sur toute l'image.

    [​IMG]


    5°) Problème du passage noir et blanc.

    Ma vidéo est en secam, je règle mon logiciel pour qu'il enregistre en mode "secam" et après avoir pris la couleur pendant quelques secondes au début de l'enregistrement, il passe automatiquement en noir et blanc. J'ai aussi des vidéos ou il prend presque tout en couleur, mais par moment prend certains passages en noir et blanc avant de repasser en mode couleur.
    [​IMG]

    6°) Problème de la déformation.

    Souvent trouvé en commun avec le problème de la bande violet/vert. Peut-être le même à un degré moindre? Quoi qu'il en soit j'ai souvent cette "déformation" en haut ou en bas de mes vidéos. Parfois ça prend la forme d'un coin noir en haut à droite ou à gauche comme si on avait "replié" le coin supérieur de l vidéo.
    [​IMG]


    7°) Probleme audio:

    Sur certaines vidéos j'ai comme un bruit d'hélicoptère tout le long de la vidéo.

    Merci pour vos aides.
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 367
    Appréciations:
    +311 / 1 504 / -35
    Bonjour,

    Il faudrait surtout nous dire quel matériel tu utilises pour la lecture et la numérisation.
     
  3. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    263
    Messages:
    12 778
    Appréciations:
    +386 / 1 405 / -17
    c'est des problemes de bande assez connus.
    pour certains suffit de nettoyer les tetes (points noirs) , pour d'autre d'aligner les tetes ou les guides bandes. (image deformee en bas ou en haut) regler le tracking (si possible)
    pour les ondulations et autres decrochage d'image, un TBC pourrait aider.
    aprèes, les bandes c'est de l'analogique, donc si elles sont trop vieilles, le signal est peut-etre trop abimé pour avoir une lecture impeccable.
    parfois rembobiner les bandes avant lecture , ca peut aider.
     
  4. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Côté matériel j'utilise:

    -Un magnétoscope Daewoo SV831S.
    -Un boitier Dazzle DVD recorder HD.
    -Un ordinateur avec le logiciel NCH debut.

    Pour ce qui est de nettoyer les têtes, dans le cadre des problème des "points noirs". Le problème c'est que ça n'intervient que sur certains moment de la vidéo et pas sur d'autres, mais quand je met en "pause" la vidéo les points noirs apparaissent et disparaissent, défilent, bref sont en mouvements. De plus ce n'est que sur certaines vidéos. Donc logiquement ce ne sont pas des "tâches" sur la bande. Ca et le problème de l'image qui est en couleur au début et après quelques secondes virent au noir et blanc. Pourtant ce sont es VHS SECAM et je met bien le logiciel en mode secam.
     
    #4 ceroxon, 18 Mai 2020
    Dernière édition: 18 Mai 2020
  5. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Je me rends compte que j'ai juste de recopier ce message par un copier/coller. J'ai oublié de dire bonjour et que j'étais en train de transférer mes VHS sur disque dur,
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 367
    Appréciations:
    +311 / 1 504 / -35
    Tu observes les mêmes défauts sur un écran relié sur la péritel ?
    Tu dois avoir un bouton tracking/alignement qui évite les déchirures.
    Mais, il ne faut pas oublier que comme dit plus haut, c'est de l'analogique, et il suffit que la bande ait été mal stockée pour qu'elle perte une partie du signal.
     
  7. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    D'après ce que j'ai lu, je pense aussi que c'est une question de signal défaillant. Mais je ne sais pas quel matériel acheté pour ça à un prix raisonnable. Quand je vois des trucs à 3500 euros, pour des vhs dont les trois quarts sont "récupérables" via internet... Oui mais même si c'est presque les mêmes avec une image parfaite, ce n'est pas celles que j'ai vu il y'a 20 ans, ou celles que mon père avaient enregistrées pour moi quand j'étais petit il y'a 35 ans....

    Donc qu'est-ce que je pourrait utiliser pour amplifier un signal un prix raisonnable? Est-ce que c'est intercalable avec le Dazzle?
     
    #7 ceroxon, 18 Mai 2020
    Dernière édition par un modérateur: 18 Mai 2020
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 367
    Appréciations:
    +311 / 1 504 / -35
    Il n'y a rien à faire pour une bande avec un signal faiblard.
    On ne peut pas amplifier un signal qui n'existe plus.
     
  9. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Le signal existe puisque l'on commence en couleur avant de passer en noir et blanc, il n'est donc pas inexistant. L'autre problème est celui des grains noirs. Ca ne vient pas des têtes puisque ce n'est que sur certaines vidéos et pas toutes. Enfin, j'ai demandé à des professionnels.

    En gros ils me disent e qu'ils peuvent faire mais ne semble pas savoir comment le faire. Ils mettent a vidéo, ils lancent le truc et ça marche. C'est beau le professionalisme.
     
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 367
    Appréciations:
    +311 / 1 504 / -35
    Ben, il existe avec un niveau suffisant sur une partie de la bande et il n'existe plus avec le niveau suffisant sur une autre partie de la bande, d'où la perte de la couleur.

    Tout ce que tu peux essayer de faire, c'est de changer de lecteur.
    Si défaut d'alignement entre l'enregistreur de l'époque et le lecteur d'aujourd'hui, il ne faut pas grand chose pour perdre la couleur voire même l'image.
     
  11. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Modération : Inutile de citer le post précédent. Merci de relire les règles

    Non parce que quelque soit l'endroit de la bande ou je commence, j'ai la couleur pendant quelques secondes, même si elle passe en noir et blanc après.

    Et c'est un enregistrement et un lecteur de la même époque. Pour être exact c'est le magnétoscope de ma grand mère dont elle ne s'est jamais servie ou presque.
     
  12. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    263
    Messages:
    12 778
    Appréciations:
    +386 / 1 405 / -17
    en plus ton Daewoo SV831S c'est pas vraiment du haut de gamme, meme si il a probablement l'avantage d'etre recent.
    Danc ces cas la , 90% du boulot c'est le lecteur, donc interet a avoir un bon.
    c'est pour ca que des fois les pros se posent pas de questions, parce quils ont un appareil et ca marche.
    trouve quelqu'un qui a un autre VHS, pour voir ce que ca donne.
    tes problemes sont des problemes de lecture, il ny a rien a faire pour corriger apres la lecture..
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 367
    Appréciations:
    +311 / 1 504 / -35
    Est-ce celui qui a servi à l'enregistrement ?
    Si le lecteur a 35 ans et qu'il n'a pas servi, il a certainement besoin d'une maintenance
     
  14. ceroxon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Comment déterminer un bon magnétoscope pour ça? Il y'a des tas de "bons magnétoscopes" qui valent hyper cher et qui sont en fait moins bien car focalisé ur d'autres aspects techniques (capacité de lire des dvd par exemple).
     
    #14 ceroxon, 19 Mai 2020
    Dernière édition par un modérateur: 19 Mai 2020
  15. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 367
    Appréciations:
    +311 / 1 504 / -35
    Un magnétoscope par définition ne lit pas les DVD, donc on oublie les combi.....
    Tu ne communiques pas sur les différents conseils qui ont été soulevés, difficile de pouvoir t'aider si pas de retour.
     
Chargement...

Partager cette page