Nous suivre

[Débutant] Quel(s) réglage(s) pour montage GoPro6 en 4k 60fps ?

Discussion dans 'Adobe Premiere Pro' créé par Anti scootixe, 9 Juillet 2018.

  1. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    :bravo::bravo::bravo:Merci !!!
    1- Elle bonne cette Gopro
    2- Export fait en HEVC en peut être moins d'une minute grace à voudoker et CC 2015 qui gère nickel le 59.94 p

    Il pèse seulement 190 MO !!! je vais te l'envoyer !!! tu verras la qualité est tres bonne !
     
  2. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
  3. Anti scootixe

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 2 / -0
    Mon problème, c'est que j'ai eu beau suivre à la lettre la façon d'installer voudoker, il n'apparait pas dans mes choix d'export possoibles ???

    J'ai que ça :

    [​IMG]

    Je viens de charger ta vidéo en MKV, VLC (pour last update) freeze dessus, j'au une image fixe et juste le son (?)
     
  4. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    J'ai pas mal lutté aussi ça me faisait pareil!!!
    Viens dans son Topic j'y suis finalement arrivé pas de raison que tu n'y arrives pas .
    Mes réglages:
    [​IMG]

    OGT et MyPov te viendront en aide et tu y verras mes péripéties pour l'installer ..Que penses-tu de la qualité pour un export fait en temps réel pratiquement et en 35Mb/s de CBR ???

    Avec OGT on eu un soucis pour le faire aparaitre dans la liste des exports ..Mais p..je me souviens plus comment ça a été résolu.
    Te tiens au parfum en cas car il vaut vraiment le coup ce plug :good::good::good:
     
    #19 caraibe, 12 Juillet 2018
    Dernière édition: 12 Juillet 2018
  5. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    As-tu bien dans C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore le fichier voudoker.prm
    il doit je crois être aussi ailleurs
    Il est aussi dans:
    F:\programmes\Adobe\Adobe Premiere Pro CC 2015\Plug-ins\fr_FR là où j'ai installé Première Pro CC2015

    puis j'ai du mettre le dernier driver Nvidia pour qu'il utilise l'accélération graphique:


    OGT m'avait conseillé ça et plus de soucis il encode à vitesse lumière
     
  6. MyPOV

    So

    Points Repaire:
    7 900
    Recos reçues:
    52
    Messages:
    4 256
    Appréciations:
    +264 / 656 / -4
    Comme dit Caraibe, Il est probable que ton driver Nvidia soit trop ancien, il faut minimum la version 390.77

    Sinon il faut reagarder le fichier voukoder.log :
    Faire Menu Windows > Exécuter , taper, %tmp% , il doit y avoir un fichier voukoder.log dans le dossier. Le joindre pour essayer de comprendre le problème.
     
  7. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    MyPov :hello:

    Oui mais chez lui il n’apparaît pas encore dans la liste des export de Première..
    C'est après que j'ai changé le driver Nvidia
    L'export Voudoker était bien présent dans Première mais pas l'option Nvidia dans Voudoker.
    Je pense que je vais l'adopter ce plug:good:

    Regarde à mon post 17 tu peux télécharger l'export du natif de Anti scoot que j'ai fait en 35Mb !

    P. Gopro ils sont larges pour le débit en HEVC...Mais c'est pas plus mal je pense qu'elle doit être moins sujette aux artéfacts que la mienne (en VTT c'est horrible)
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    486
    Messages:
    20 171
    Appréciations:
    +488 / 974 / -29
    Avec Premiere on peut facilement corriger cette vidéo pour rendre les lignes droites droites
    ( je ne supporte pas les images tordues de la Gopro, c'est pour cela que j'ai une FireFly 90° qui ne déforme pas les images)
    Il suffit d'appliquer l'effet : Suppression de la déformation de la lentille : caméra 4K large.
    (bon ça zoome beaucoup pour corriger, mais c'est le prix a payer pour retrouver des lignes droites)
    Je suis à la limite, avec ma configuration, pour exploiter l'UHD en HEVC
    avec le filtre : CPU 95 %, GPU 45 %.
    Mais Voucoder le traite sans problème en export.

    Olivier
     
  9. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    En Post prod si on veut faire des effets on aurait intérêt à travailler sur du prores il me semble ..Sans effet compliqué c'est bon !
     
  10. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    J'ai fait une recherche
    Voudoker.prm (29.2MO) est dans:
    F:\programmes\Adobe\Adobe Premiere Pro CC 2015\Plug-ins\Common
    C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore
    F:\programmes\Adobe\Adobe Premiere Pro CC 2015\Plug-ins\fr_FR

    Un peu spécial chez moi car CC n'est pas installé sur le SSD C: système

    Mais ça peut t'aider à trouver pourquoi il manque dans tes exports
     
  11. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    486
    Messages:
    20 171
    Appréciations:
    +488 / 974 / -29
    Edit :
    les fichiers sont bien produits (NVENC H264 et H265), mais je n'arrive pas à les relire.

    Olivier
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    486
    Messages:
    20 171
    Appréciations:
    +488 / 974 / -29
    Aucune importance.
    Il faut mettre le fichier dans (et uniquement) :
    C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore
    Et surtout regarder les logs de chargement des plugins de Premiere, dans :
    C:\Users\Usernamet\AppData\Roaming\Adobe\Premiere Pro\12.0\Plugin Loading.log
    et chercher Voukoder, on doit avoir :

    Loading C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore\Voukoder.prm
    The registry tells us not to cache so the plugin will be loaded from disk.
    Loading from disk...
    This plugin was recognized by loader d3092dcf-904a-4a97-b4ca-66aed7540d57.

    Olivier
     
  13. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 197
    Appréciations:
    +159 / 626 / -13
    Bizarre ça ?? télécharge celui que j'ai fait sur mon post 17 !!!
    Il passe trés bien chez moi.
     
  14. MyPOV

    So

    Points Repaire:
    7 900
    Recos reçues:
    52
    Messages:
    4 256
    Appréciations:
    +264 / 656 / -4
    Si mediainfo n'indique rien c'est que l'export n'est pas allé à son terme, or un mp4/H624 n'est pas lisible s'il est coupé. Des fois cela passe inaperçu dans Premiere parce qu'il affiche un pop-up temporaire en bas à droite qu'on ne voit pas si on fait autre chose.
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    486
    Messages:
    20 171
    Appréciations:
    +488 / 974 / -29
    NON, je viens de trouver le bug : c'est Voukoder 0.8.3 qui n'interprète pas correctement la structure du fichier source.
    Extrait de la log MediaEncoder :
    07/12/2018 03:28:08 PM : File d'attente démarrée
    - Fichier source : T:\Temp\Test_Voucoder_CC2018_1.prproj
    - Fichier de sortie : T:\Temp\4K 60FPS Large_1.mp4
    - Préconfiguration utilisée : Personnalisée
    - Vidéo : NVIDIA NVENC hevc encoder, 3840x2160 (1), 60 fps, 00:00:44:13
    - Audio : AAC (Advanced Audio Coding), 48000 Hz, Stereo
    - Débit :
    - Temps de codage : 00:01:45
    07/12/2018 03:29:53 PM : Fichier codé avec avertissement
    ------------------------------------------------------------
    L'importateur de fichiers a détecté une incohérence dans la structure de fichier de 4K 60FPS Large_1.mp4. La lecture et l'écriture des métadonnées (XMP) de ce fichier ont été désactivées.

    J'ai remis la version 0.8.2 et tout va bien (testé dans W7 et W10)
    Je vais ouvrir un bug sur le site de Vouk.

    Olivier
     

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous