module inscription newsletter haut de page forum mobile

[Problème] Proxies off-line impossibles à lier de nouveau

Discussion dans 'Adobe Premiere Pro' créé par owl_ways, 31 Juillet 2021.

  1. owl_ways

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    mon problème est un peu complexe mais je vais faire de mon mieux pour vous l'expliquer !
    Merci beaucoup d'avance à vous !

    J'ai récemment récupéré le montage d'un court-métrage suite au départ du réalisateur. Nous avons donc transféré le projet Premiere Pro ainsi que tous les rushs de son disque dur au mien et j'ai commencé le montage en utilisant les proxies qu'il avait déjà créé.

    Aucun soucis jusqu'au moment où je réalise que certaines séquences rament beaucoup plus que d'autres (images saccadées, bugs... bref ! impossible à monter). En ouvrant les propriétés des rushs, voici ce qui s'affiche :

    Chemin d'accès au fichier : F:\ACB\ENS - Paul\Rushs\D01\A001\P1020037.MOV
    Type : Séquence MPEG
    Taille du fichier : 1,73 Go
    Taille d'image : 4096 x 2160
    Fréquence d'images : 25,00
    Format audio source : 48000 Hz - 16 bits - Stéréo
    Format audio du projet : 48000 Hz - 32 bits en virgule flottante - Stéréo
    Durée totale : 00:01:37:23
    Rapport L/H en pixels : 1,0
    Alpha : Aucun
    Type de codec vidéo : AVCHD H.264 10 bit 4:2:2

    Média de doublure

    Off-line : utilisateur demandé
    Historique des chemins de médias :
    /Volumes/DD05/Encre Sympathique ENS Rouvin/Back up ENS/Proxies/P1020037_Proxy.mov
    /Volumes/DD05/Back up ENS/Proxies/P1020037_Proxy.mov

    ENS, c'est le titre du projet et le disque F, mon disque dur externe.
    Cependant, le disque DD05 est le disque dur du réalisateur.
    Premiere Pro cherche donc à lier le rush à une doublure dont le chemin de média mène sur un ancien disque dur que je n'ai pas.

    J'ai donc essayé de relier ce média à une doublure sur mon disque à moi sauf que, lorsque je fais clique droit sur le rush dans la fenêtre PROJET de Premiere Pro, l'option doublure est grisée.
    J'ai essayé cette même manip sur les rushs des séquences qui fonctionnent bien et, pareil, l'option est grisée. Mais quand je cherche dans les propriétés, le média de doublure est bien lié et les proxies marchent bien.

    Je ne sais pas si ça peut avoir un impact mais tous ces rushs sont des éléments fusionnés (rush vidéo synchronisé avec les pistes audio de la perche et des micros-cravates, puis fusionnés). Sur les rushs bruts (non fusionnés), l'option doublure est disponible. J'ai essayé de relier ce rush brut à son proxy en me disant que ça pourrait avoir un impact sur l'élément fusionné qui en découle mais ça n'a rien changé. La manip s'est effectuée sans problème et le rush brut est bien lié mais aucun changement sur l'élément fusionné que j'utilise dans ma timeline.

    Je vous remercie beaucoup d'avance pour votre aide et merci d'avoir lu ce post jusqu'au bout !
    Ce projet fait une demi-heure et je ne me sens sincèrement pas de repartir de zéro...

    Merci encore infiniment !
     
  2. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    328
    Messages:
    15 083
    Appréciations:
    +543 / 2 010 / -20
    defusionne les elements fusionnes ?

    "J'ai donc essayé de relier ce média à une doublure sur mon disque"
    tu l'as eu comment cette doublure ? Tu as copie les fichier xxx_proxy.mov de l'ancien PC ?

    tu peux faire click droit, "proxy", "attach" , "attach proxies" et ensuite "locate" pour relinker les proxy sur une autre destination.

    Suivant la machine, du 4K en H.264, pas besoin de proxy...
     
  3. owl_ways

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    J'avais copié les doublures du précédent monteur, oui.
    Et, par la suite, à partir des rushs bruts (vidéo sans son), j'ai refait des proxy moi-même pour être sûre que le problème ne venait pas de là.

    A l'heure actuelle, mes rushs bruts sont bien liés à leur proxy (et j'ai accès au menu proxy pour créer des doublures, les lier etc...) mais les éléments fusionnés dont ces rushs font partie (avec les pistes de son associées) ne sont pas liés à ces mêmes proxy (ils gardent le chemin de média du DD du précédent monteur) et je n'ai pas accès au menu proxy pour lier et délier les doublures.

    Je vais passer pour une bleue mais comment je peux défusioner ces éléments ?
    Quand je suis sur ma timeline, je vois comment faire mais pas quand ils sont dans la fenêtre PROJET et il n'y a qu'à partir de cette fenêtre que je sais créer des proxy ^^' avec justement le clic droit, doublure etc...

    Je ne sais pas si mes explications sont claires... Merci beaucoup pour ton aide en tous cas !

    1.jpg 2.jpg
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous