Nous suivre

Projet complexe sur CS3 : "medias offline", effets qui disparaissent...

Discussion dans 'Adobe Premiere Pro' créé par maschera, 3 Août 2012.

  1. maschera

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    130
    Appréciations:
    +0 / 10 / -0
    Bonjour à tous,

    Eh bien, tout est dans le titre.
    Je suis assez ennuyé sous Adobe Premiere Pro CS3. J'ai un projet assez complexe, avec beaucoup d'éléments/de séquences, et il arrive que des fondus disparaissent (ils restent dans la timeline mais ne sont pas joués lors de la prévisualisation, les éléments apparaissent d'un coup) ; que les vidéos se transforment en Media Offline (sans raisons)... Parfois il suffit que je reste un certain temps sur les passages manquants pour qu'ils réapparraissent, mais parfois ça fait que dalle, et je dois alors recharger les vidéos, remettre les fondus... J'peux pas faire ça à chaque fois que j'ouvre une session.

    Je bosse sur un ordi portable, sous Windows 7. Y a-t-il un moyen pour que ça n'arrive plus ? Ou moins ?
    Si vous avez des questions, surtout n'hésitez pas ! Tout cela m'ennuie beaucoup.

    Cordialement :)
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 149
    Appréciations:
    +487 / 973 / -29
    "Je bosse sur un ordi portable,"

    Probablement la cause de vos problèmes : configuration insuffisante : Cpu , mémoire, disques , carte graphique, ?
    Types de rushes traités, définition du projet, ...

    sans plus de détail impossible de vous donner une réponse.

    Voir les nombreuses discussions sur le sujet dans la rubrique
    PC & vidéo - Forums du Repaire

    et en particulier le fil
    PC & vidéo - Forums du Repaire

    Edit :
    Si je me réfère à l'un de vos précédents post, vous travaillez sur un seul disque partitionné:
    "Alors pour l'USB 3 j'ai un Disque dur externe qui a ce débit là, mais il bug avec mon ordinateur donc je ne l'utilise pas pour Premiere Pro.
    Voici mes disques :
    C => 76go libres sur 200 go
    D => 30go libres sur 240 go"

    et vous avez un processeur moyen,
    donc ne vous étonnez pas de vos problèmes surtout si vous essayez de monter de l'AVCHD sur CS3.

    Olivier
     
  3. maschera

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    130
    Appréciations:
    +0 / 10 / -0
    Bonjour,
    Merci pour votre réponse.
    Je suis allé voir les topics vers lesquels vous m'avez redirigé, merci beaucoup.

    Si j'ai bien compris, si j'augmente ma version de Premiere, ça s'arrangera ? Dois-je nécessairement changer d'ordinateur ?

    Cordialement
     
  4. Jean-Yves

    Jean-Yves Supermodérateur
    Modérateur So

    Points Repaire:
    13 130
    Recos reçues:
    42
    Messages:
    7 869
    Appréciations:
    +2 / 60 / -2
    si j'augmente ma version de Premiere, ça s'arrangera ? non, car les ressources sont identiques
    Dois-je nécessairement changer d'ordinateur ? pour monter des vidéos complexes avec de l'AVCHD oui, pour du DV ça passe.
    :jap:
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous