Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Projecteur Eumig S 810 D Luxe - PB lampe faible

Discussion dans 'Film argentique : projection et numerisation' créé par cyrano67500, 12 Novembre 2019.

  1. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Bonjour à toutes et à tous...

    Je viens d'acheter un Eumig S 810 D Luxe. La lampe chauffe bien dès le branchement du projecteur (faible lumière) mais lorsque je passe en projection par le commutateur, la lampe qui devrait passer à pleine puissance ne varie pas. Elle reste faible...

    Je suis prêt à écouter toute vos suggestions...

    Merci par avance.
    Claire
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    Bonjour,

    Est-ce vrai aussi bien en marche avant qu'en marche arrière ?

    Tu tournes bien la manette à la seconde position
     
  3. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Merci... oui.. la première position permet de faire avancer le film en chargement et la deuxième position d'avoir la lampe à pleine puissance. J'ai deux positions sur le commutateur. L'une pour projection en marche inverse avec lampe et une avec projection marche endroit avec lampe. Ce qui me parait curieux c'est que cela fait la même chose sur les deux positions. Je pense donc que le commutateur n'est pas en cause.
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    Certainement un fil coupé entre le transfo et le commutateur ou pire le bobinage du transfo HS.
    Va falloir ouvrir et faire des mesures
     
  5. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    D'après les schémas que j'ai qui ne sont pas très complets, je ne vois qu'un transfo à 3 entrées et 3 sorties après le pont de diode donc redressé or il me semble que l'alimentation de la lampe est du 12 V alternatif, non?
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    Oui, c'est de l'alternatif, mais il y a un enroulement pour le préchauffage de la lampe pour éviter qu'elle ne claque lors de la mise en pleine puissance.

    Peux-tu mesurer la tension aux bornes du culot de la lampe ?

    Si tu peux mettre en ligne les schémas en ta possession, pour qu'on puisse suivre, j'ai celui de la BF, mais pas la partie lampe...
     
  7. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Je vais essayer de mesurer demain... je n'ai, je pense, que la BF aussi. J'ai cherché toute la journée l'autre partie mais c'est payant et sans être sûr qu'il y ait bien tous les schémas. Il faut payer avant de voir!!!
    Si la lampe reste dans le même état qu'en chauffe lorsque je passe en lecture du film, je ne pense pas que le commutateur en soit la cause. Il y a bien quelque chose qui fait basculer l’alimentation de chauffe à l’alimentation pleine puissance qui doit être sur les projecteurs à 10A.
     
  8. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    En attendant, je viens de commander les schémas au US... j'espère que ce seront ceux que j'espère!
     
  9. cinette

    Points Repaire:
    1 200
    Recos reçues:
    3
    Messages:
    64
    Appréciations:
    +1 / 1 / -0
    Bonjour,
    Avez vous essayé avec un film ? sur certain projecteurs si le film n'est pas engagé dans le couloir la lampe ne s'allume pas et reste en mode préchauffage .
    bonne journée,
    André
     
  10. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Bonjour

    Non, je n'ai pas osé... je vais essayer.. Merci
     
  11. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    Bonjour,

    Je pensais que tu avais mis une amorce et que tu étais sorti du mode chargement !
     
  12. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Suite du feuilleton... j'ai enfin compris comment fonctionnait le changement de format sur le projecteur, de Super 8mm en 8mm des années 50 (deux pignons et un guide à changer) . Dans les deux cas, en 8mm et en Super 8mm, la lampe reste imperturbablement en chauffe (en marche avant avec lampe ou marche arrière avec lampe).
    Il va falloir que je mette les mains dans le cambouis!!!
    A bientôt
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    Attention si le levier de chargement est enclenché, la lampe ne s'allume pas tant que la fin de chargement ne sera pas détectée.
     
  14. cyrano67500

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Le film est bien chargé jusqu’à la bobine réceptrice et je le laisse tourner une bonne minute. Qu'est ce qui détecte la fin de chargement, une cellule ou un switch?
     
  15. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    C'est un palpeur sur le passage du film qui lors de la traction permet de libérer les boucles en entrée et sortie du couloir de projection.
    On l'entend très bien un clac mécanique en tirant sur le film lorsqu'il sort à l'arrière du projo.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous