module inscription newsletter haut de page forum mobile

Rejeter la notice

NOUVEAU : Atelier Fairlight les 11&12 Octobre avec Damien Favreau
Exploitez les outils puissants de mixage et de correction de Fairlight, et optimisez la qualité audio de vos projets !
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec ces ateliers mensuels de 3 heures. Première session le 14 septembre de 17h à 20h

Problèmes rush bmpcc4k

Discussion dans 'BlackMagic-Cinema Camera' créé par louisburba, 14 Septembre 2021.

  1. louisburba

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je vous contacte car j'ai un problème avec ma BMPCC4K, je ne peux en effet pas traiter les rush sur davinci ou même sur premiere, "Media Offline" s'affichant pour la plupart du temps après les trois quarts du rush. D'habitude les rush ayants perdus leurs liens ne sont pas visibles du tout, et DaVinci affiche l'option de relink en rouge, ce qui n'est ici pas le cas. Le plus étrange est que les rush sont lisibles mais que la page "Media Offline" s'affiche en intermittence avec le rush, tandis qu'avec le Braw Player la plupart des prises sont visibles en entier sans problèmes, hormis quelques unes qui stoppent leur lecture à plus de la moitié - trois quarts du plan. Je n'ai aucune idée d'où peut venir le problème ce qui est réellement embêtant puisque je ne peux pas exporter mes projets hors de Davinci,

    Je vous remercie d'avance
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 426
    Appréciations:
    +245 / 514 / -2
    Cela ne viendrait pas d'un souci de débit lors de l'enregistrement ? Ce qui voudrait dire que les clips sont corrompus...
     
  3. louisburba

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Comment le savoir ? Je n'ai touché aucun réglages en particulier, tourné en débit constant 3.1, je ne sais que dire. Je ne sais pas si mes rush seront récupérables mais j'aimerais au moins savoir comment régler le problème pour mes prochains projets.
     
  4. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    19
    Messages:
    790
    Appréciations:
    +67 / 141 / -2
    Si tes clips sont lisibles par le RAW player (déjà une bonne chose) et pas par Davinci R c'est fâcheux.

    C'est en partant d'un projet tout nouveau que tu as constaté ce problème de lecture ?
    Dans l'onglet média, tu as les metadata ?
    Si tu ouvres le panneau RAW de la page couleur, tu as quelque chose ?
     
  5. louisburba

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    c'est en visionnant les rush sur davinci que je m'en suis rendu compte, très peu de temps après avoir tourné, sinon oui pas de problème j'ai les métadata
     
  6. louisburba

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    il semble également qu'une partie du rush soit affectée à chaque fois car si je coupe la partie qui affiche "media offline", je peux exporter le reste du rush
     
  7. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 426
    Appréciations:
    +245 / 514 / -2
    Avec Braw player, place toi exactement sur ce passage manquant pour voir si c'est offline aussi
     
  8. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    19
    Messages:
    790
    Appréciations:
    +67 / 141 / -2
    Dans la BMPCC4K, il n'y a pas une option pour interrompre la prise de vue en cas de "loupé" dès la première image ?

    Sinon, quand tu as déchargé le support d'enregistrement, pas eu de soucis ?
    Peut-être essayer de (re) copier tes BRAW vers un autre HDD (des fois que) car si tu as les metadatas c,'est que l'entête n'est pas grillée. Déjà ça.
     
  9. louisburba

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    aucun problème avec le braw player sauf pour quelques unes qui figent la lecture de l'image tout en lisant toujours l'audio, mais ce n'est qu'une rare exception, quasiment toutes sont entièrement lisibles sur le lecteur braw, ensuite en effet il y a l'option "stopper si perte d'image", je verrai si cela change quelque chose sur mes prochains rush mais j'en doute, et sinon j'ai déjà tout essayé au niveau des emplacements
     
  10. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 426
    Appréciations:
    +245 / 514 / -2
    Dans DaVinci Resolve, désactive le cache et efface les pour voir
     
  11. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    19
    Messages:
    790
    Appréciations:
    +67 / 141 / -2
    En espérant qu'il ne soit pas déjà trop tard.
     
  12. louisburba

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    déjà essayé malheureusement, en revanche il semble bien y avoir une perte d'image car finalement le lecteur saccade sur les videos qui sont offline sur davinci, je pensais que c'était du au manque de performance de mon pc, en fait il semble manquer des images
     
  13. Kersalg

    Points Repaire:
    2 690
    Recos reçues:
    19
    Messages:
    790
    Appréciations:
    +67 / 141 / -2
    Si je peux me permettre un conseil, tourner en débit constant 3:1 sans activer l'option "stopper si perte d'image" est plus qu'audacieux.

    Faut vraiment avoir plus+++ que confiance envers son média d'enregistrement.

    Humble avis.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous