Nous suivre

Problèmes avec Vegas 14

Discussion dans 'Sony Vegas et Movie Studio' créé par ux180, 2 Janvier 2019.

  1. ux180

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai acquis à l'époque le DVD de Vegas 14 et installé cette version sans problèmes jusqu'à aujourd'hui!
    Depuis une dizaine de jours, je n'arrive plus à faire apparaître les effets d'évènements et recadrage d'événement malgré des vérifications diverses dans les menus et sous-menus et plusieurs réinstallations.
    Comme par hasard, Vegas via Magic propose une mise à niveau payante !?
    Un utilisateur de Vegas 14 a-t-il déjà eu ce problème?
    Toutes suggestions accueillies avec intérêt!
     
  2. road75

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    N aurait elle pas disparu au niveau de la barre des tâches de votre ordi ?
    Cela m était arrivé lors de manips trop rapides ! Dans ce cas , déplacer la barre des tâches dans l axe vertical et le haut de la fenêtre sera visible. Il faudra juste la replacer au milieu de l écran ! Perso, c est le pb que j ai déjà eu. La première fois, c est trés deroutant ! Je suis sur pc . Bon courage !
     
  3. ux180

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Merci pour cette proposition qui, hélas, n'a pas rencontré le succès espèré!
    Je reprends: quand je clique dans l'image ( ou sur l'un des évènements contenus dans la liste ad hoc) sur le logo des effets d'évènements ou que je souhaite redimensionner l'image, absolument rien ne s'affiche dans la fenêtre ad hoc, aucun évènement n'est visible via les fenêtres de réglage ni celle de redimensionnement!
    Et maintenant, en essayant au hasard un effet NB, il transforme l'image en NB mais sans avoir fait un quelconque réglage préalable!Idem pour l'utilisation de la spère par exemple...
    Un vrai mystère après des mois sans souçis!
     
  4. Arpège photo

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    195
    Appréciations:
    +16 / 6 / -0
    Avez vous tenter de remettre vegas en configuration d'origine ?
    J'ai trouvé ça sur le net
    Si ça peut aider.
    Amitiés
    Yves
     
  5. road75

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    ..toujours aussi simple :
    Affichage......affichage des fenêtres....par défaut.... et vegas affichera les paramètres " d usine" !
     
  6. ux180

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Merci à celles et ceux qui ont pris la peine de me proposer des solutions!
    Mais rien ne semble simple avec cette panne!
    J'ai sollicité Magic Pro qui m'a fourni des infos qui n'ont rien résolu…
    Je bosse en dépannage avec Vegas 10 mais c'est un pis aller.
     
  7. Arpège photo

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    195
    Appréciations:
    +16 / 6 / -0
    Et une réinstallation complète du logiciel ?
     
  8. JPIM

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    366
    Appréciations:
    +0 / 0 / -0
    Est-ce que ton problème coïncide avec une mise à jour Windows 10 ?
     
  9. ux180

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Je reviens une fois encore auprès des membres de la communauté afin de trouver, enfin ?, la solution à mon problème!
    Après avoir eu diverses réponses du service client de Magix, aucune de leurs propositions ne m'a permis de résoudre ce cas.
    Quand je clique sur l'un ou l'autre des logos (effet d'évènement ou redimensionnement de l'image) inscrit dans l'image, absolument rien se ne passe.
    Les icônes au-dessus de la fenêtre ne sont pas actives et dans la ligne de texte, ne s'affiche que le mot "aucun"!
    Disposant encore de Vegas 10, qui fonctionne très bien, j'ai séparés les logiciels sur deux disques distincts.
    Rien n'y fait!
    Avant de claquer 300 euros pour Vegas 16 ou mieux, changer de logiciel de montage, je tente un dernier essai!
    Merci d'avance
     
  10. ux180

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    J'ai enfin résolu mon problème, vraisemblablement lié à une mise à jour de W10 (Merci JPIM!).
    J'ai acheté une nouvelle licence W10, tout réinstallé et Vegas 14 Pro fonctionne comme avant!
    Merci encore.
     
  11. Arpège photo

    Points Repaire:
    1 200
    Recos reçues:
    4
    Messages:
    195
    Appréciations:
    +16 / 6 / -0
    Content de voir que vous avez réglé le problème.
    Amitiés
     
  12. road75

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Content de constater que votre problème est enfin.......résolu !
    Bonne reprise de montage !
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous