module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

[Résolu] problème transitions

Discussion dans 'Edius' créé par JPhL, 10 Avril 2020.

  1. JPhL

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    84
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous

    J'utilise Edius Pro 7 pour mes montages un peu plus complexes. Je me suis toujours demandé à quoi correspondait le petit triangle qui apparaissait parfois quand on coupait une vidéo et qu'on l'ajoutait à la timeline ?

    [​IMG]

    En plus, quand je veux mettre une transition, elle n'est aps à cheval sur les deux bouts de vidéo, mais que d'un côté.

    [​IMG]

    Merci pour vos réponses ;

    Bien cordialement ;

    JP
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    22 982
    Appréciations:
    +657 / 1 287 / -39
    Le petit triangle indique que l'on est au début (ou à la fin) du clip original, donc qu'il n'y a pas eu de point IN ou de point OUT,
    en conséquence il n'y a pas de "matière" avant ou après ce clip et donc impossible d'appliquer la transition, puisque par construction il faut faire recouvrir partiellement 2 clips pour faire une transition.

    Olivier
     
  3. JPhL

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    84
    Appréciations:
    +0 / 0 / -0
    Merci pour cette explication qui est en plus très logique ! :)
     
  4. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    228
    Messages:
    10 931
    Appréciations:
    +157 / 298 / -1
    Bonsoir , c'est une des différences entre un log de montage pro et un grand public qui, lui , "enlève" la quantité de matière nécessaire sur les 2 clips pour qua la transition soit parfaite et , en principe, il tient compte de la durée de transition paramétrée par défaut pour que ça marche dans tous les cas.
     
  5. JPhL

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    84
    Appréciations:
    +0 / 0 / -0
    C'est exactement à quoi j'avais pensé, parce que pour les montages simples, rapides, j'utilise un autre programme pour lequel je ne me sus jamais posé ce genre de question... :)

    En tout cas, merci pour vos réponses. Bon weekend à la maison ! ;-)
     
  6. sachem

    Points Repaire:
    1 970
    Recos reçues:
    10
    Messages:
    732
    Appréciations:
    +1 / 8 / -0
    Bonjour
    Pour que cela soit comme ça il y a juste a décocher le paramètre dans:
    Parametre utilisateur / Application /Timeline / étendre les clips pour les transitions et les fondus.
    Pour moi c'est mon parametre par defaut
     
  7. JPhL

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    84
    Appréciations:
    +0 / 0 / -0
    Merci ! Super ! :)
     
Chargement...

Partager cette page

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous