module inscription newsletter haut de page forum mobile

Rejeter la notice

Edius X part en live le 5 Mars à 17h avec le Repaire !
On se retrouve pour une session de formation gratuite en ligne de 2 heures avec François pour découvrir cette nouvelle version et poser toutes vos questions !
Rejeter la notice

atelier etalonnage log sur davinci resolve log 31 mars au 2 avril

Atelier Etalonnage LOG sur DaVinci Resolve avec Forest Finbow
Faites un bond dans votre maîtrise de DaVinci pour atteindre vos objectifs créatifs ! Forest partage son expérience double de chef-op et chef étalonneur pour vous donner les clefs d'un étalonnage réussi
31 mars au 2 avril, 625€HT les 3 jours -15% avant le 28 février

[Problème] Problème tracking visage

Discussion dans 'Adobe After Effects' créé par Enzomontage, 20 Décembre 2019.

  1. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    Bonjour à tous je suis confronté à un véritable problème lors de mon tracking after effects. Il s'agit d'un tracking suivi de visage. Je crée donc mon masque au niveau du visage et je lance le tracking. Tout se déroule correctement mais lorsque j'ajoute un élément (dans mon cas il s'agit d'une paire de lunette au format png) et que je lie la position (en cliquant sur alt position pour lier le calque) des lunettes au point de tracking (ici arrête du nez) dès que je clique sur entrée dans l'expression la paire de lunette devient est complètement décalée (au lieu de se lier précisément au point de l'arrête du nez). Pourtant lorsque je vérifie le tracking tout est correct j'ai testé sur toutes les autres parties du visage mais au moment de lier mon calque au point de tracking un décalage survient à chaque. Je vous remercie d'avance pour votre aide car je vous avoue que je ne comprends vraiment pas d'où vient le problème....
     
  2. Julienschi

    Points Repaire:
    1 170
    Recos reçues:
    5
    Messages:
    41
    Appréciations:
    +3 / 15 / -0
    Il y a plusieurs choses :

    Tu parles de masque (ou suivi de masque) ou de point de tracking ? Si c'est un point de tracking, pourquoi tu ne l'appliques pas directement dans la fenêtre suivi (de mémoire le bouton s'appelle "appliquer") plutôt que le lier la position avec une expression (alt click,si c'est bien ce dont tu parles) ? Et enfin tu devrais (on ne sait jamais) vérifier le point d'ancrage de tes lunettes, est-il bien centré ? Une dernière chose si tout ça échoue, ça peut aussi être un problème de pixels non carrés, en fonction de la vidéo que tu utlises... Sans plus de précisions et sans capture d'écran, difficile d'être plus précis !
     
  3. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    Tout d'abord, je te remercie beaucoup pour ton aide. Il s'agit d'un tuto que je suis en train de reproduire et je suis bloqué à cette étape. Alors il s'agit d'un suivi de masque du visage (suivi du visage : traits détaillés). J'ai joint des photos pour que tu sois peut être plus éclairé. On voit bien que les points de suivi sont placés au bon endroit du modèle. J'ai bien vérifié que le point d'ancrage de mes lunettes soit centré. Dès que j'applique l'expression à la vidéo ( les lunettes se décalent au lieu d'être à l'endroit prévu) . Dans mon exemple je lie à "arrête du nez" mais le même problème survient sur tous les autres endroits. Par ailleurs j'ai même essayé avec un objet null au lieu des lunettes mais toujours la même chose: décalage....
     

    Fichiers attachés:

    #3 Enzomontage, 20 Décembre 2019
    Dernière édition par un modérateur: 20 Décembre 2019
  4. Julienschi

    Points Repaire:
    1 170
    Recos reçues:
    5
    Messages:
    41
    Appréciations:
    +3 / 15 / -0
    et l'expression est thisComp.layer("IMG_7761.mp4").effect("Nez")("Pointe du nez") ??
     
  5. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    Je vous ai transmis une vidéo explicative. En fait pour l'expression je clique sur position des lunettes en maintenant alt et je lie (parent) "au point de suivi arrête du nez" et cela me donne l'expression que vous avez cité. Merci encore pour votre réponse.
     

    Fichiers attachés:

  6. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    L'expression apparait comme ceci à l'écran :

    thisComp.layer("IMG_7761.mp4").effect("Points de suivi du visage")("Arrête du nez")
     
  7. Julienschi

    Points Repaire:
    1 170
    Recos reçues:
    5
    Messages:
    41
    Appréciations:
    +3 / 15 / -0
    Désolé mais la vidéo que tu as envoyé est une image fixe (avec le son mais je ne vois pas grand'chose !!!) Peux-tu envoyer une capture d'écran des lunettes décalées quand tu as tout fait, avec l'expression et les paramètres des lunettes ouverts ?
     
  8. Julienschi

    Points Repaire:
    1 170
    Recos reçues:
    5
    Messages:
    41
    Appréciations:
    +3 / 15 / -0
    Autre question : ta vidéo est à quelle échelle ? A quelle position ? ça vaudrait le coup de cliquer sur réinitialiser sur le menu transformer de la vidéo
     
  9. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    Erreur sur la précédente vidéo j'ai remis la correcte ci joint
     

    Fichiers attachés:

  10. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    J'ai essayé en réinitialisant la vidéo et en refaisant le tracking visage toujours ce problème de décalage.... au moment de lier l'objet au point de suivi du visage
     
    #10 Enzomontage, 20 Décembre 2019
    Dernière édition par un modérateur: 20 Décembre 2019
  11. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    Voici la capture d'écran demandée des lunettes décalées avec l'expression et les paramètres des lunettes merci encore pour l'aide
     

    Fichiers attachés:

    #11 Enzomontage, 20 Décembre 2019
    Dernière édition par un modérateur: 20 Décembre 2019
  12. Julienschi

    Points Repaire:
    1 170
    Recos reçues:
    5
    Messages:
    41
    Appréciations:
    +3 / 15 / -0
    Je pense que c'est un problème de taille de la vidéo / tailled e la compo. A voir ta petite vidéo, la composition ne fait pas la taille de la vidéo en largeur (barres noires). Le décalage peut venir de là, il faut que tu changes la taille de ta compo (cmd+K sur Mac / ctrl+K sur PC) pour l'ajuster pixel à pixel avec ta vidéo en largeur et en hauteur.

    Normalement, un tracking / stab se fait toujours dans une compo exactement à la taille de la vidéo, justement pour éviter les décalages. Je pense que ça devrait marcher.
     
  13. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0
    Voilà la vidéo complète
     

    Fichiers attachés:

  14. Enzomontage

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 1 / -0

    D'accord je vais essayer
     
    #14 Enzomontage, 20 Décembre 2019
    Dernière édition par un modérateur: 20 Décembre 2019
  15. Julienschi

    Points Repaire:
    1 170
    Recos reçues:
    5
    Messages:
    41
    Appréciations:
    +3 / 15 / -0
    Normalement la taille de ta vidéo est écrite dans la fenêtre projet. Tu fais exactement la même taille de compo, tu réinitialises le menu transformer de la vidéo pour qu'elle soit bien au centre et ça devrait marcher.
     
Chargement...
Discussions similaires - tracking visage
  1. Marnes23
    Réponses:
    7
    Nb. vues:
    108
  2. karamel
    Réponses:
    4
    Nb. vues:
    176
  3. MRT64
    Réponses:
    10
    Nb. vues:
    377
  4. laurentj1982
    Réponses:
    7
    Nb. vues:
    271
  5. FRED SOUNDCHEK
    Réponses:
    2
    Nb. vues:
    204

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous