module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Etalonnage DaVinci Resolve avec Forest
Session spéciale RED users - 29 au 31 Juillet 2020 avec Forest Finbow, chef opérateur et étalonneur fiction. 15% de réduction jusqu'au 10 juillet ! Et 20% de réduction si vous êtes Repairenaute contributeur !
>> Toutes les infos <<

Rejeter la notice

L'atelier perfectionnement EDIUS : Nouvelle date !
François revient pour vous le 24&25 septembre. Inscrivez-vous avant le 31 juillet pour bénéficier de 50 euros de réduction ! Et 25% de réduction si vous êtes Repairenaute contributeur ;)

>> Toutes les infos <<

[Problème] Problème rotoscoping au rendu

Discussion dans 'Adobe After Effects' créé par Dylankal, 27 Mars 2020.

  1. Dylankal

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bien le bonsoir,

    J'ai une vidéo de quelques secondes que j'ai rotoscopée, sur la prévisualisation tout est nickel mais sur le rendu il y'a plein de morceaux de vidéo indésirable qui se rajoute. Malgré cela j'ai essayer d'exporter la vidéo dans tous les formats possible et toujours le même résultat au rendu.

    Merci d'avance à celui ou ceux qui pourront m'aider.
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 126
    Appréciations:
    +158 / 270 / -1
    Il nous faudrait une capture d'écran...
     
    • J'aime J'aime x 1
  3. Dylankal

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    upload_2020-3-27_12-41-7.png
    Merci pour ta réponse Alcoriza, j'éspère que tu pouras en tirer quelque chose haha.
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 336
    Appréciations:
    +692 / 1 349 / -40
    Il faut faire balayer la timeline plusieurs fois, afin que le cache disque se remplisse totalement (ligne bleue recouvrant toute la timeline). Ainsi en export, il n'y a plus de calcul, les images pré-calculées sont prises directement dans le cache disque.

    Olivier
     
  5. Dylankal

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci Olivier,

    En voulant essayer ce que tu m'a dit lorsque j'ai ouvert mon projet j'ai remarquer que tous les "bug" s'affichent sur le calque du rotoscoping maintenant, je ne sais pas pourquoi je ne les voyais pas hier. Je vais corriger ca faire ce que tu m'as dit et je reviendrais vers vous si ca ne marche toujours pas ce qui m'étonnerais haha.

    Merci encore.
     
    #5 Dylankal, 27 Mars 2020
    Dernière édition par un modérateur: 27 Mars 2020
  6. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    209
    Messages:
    2 120
    Appréciations:
    +185 / 508 / -2
    Il y a eu pas mal de soucis avec la rotoscopie sous AE au fil des versions. Je ne fais pas les mises à jour avant d'avoir testé longtemps sur un autre système. Il y a eu un bug énorme sur la 2020 qui n'a été vraiment résolu que récemment ( Fixed issues in After Effects versions 17.x, and 16.1x versions ). J'ai basculé à la 2020 il y a seulement quelques jours à cause de ce bug qui la rendait tout bonnement inutilisable pour moi.

    Hormis ce bug, j'ai déjà eu maintes fois le problème que tu décris, encore récemment, comme si les données étaient ré-interprétées selon le bon vouloir du logiciel. C'est à dire qu'en preview tout est ok, mais à l'export, lors d'un gel ou d'une relecture ultérieure du projet, le résultat est différent (les zones sélectionnées ne sont plus exactement les mêmes)

    Quelle version exacte utilises-tu ?
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 336
    Appréciations:
    +692 / 1 349 / -40
    Je ne fais pas de la rotoscopie tous les jours, mais les dernières fois que je l'ai utilisée c'était sur CC2018, sans aucun problème.. A l'occasion je retesterai sir CC2020.

    Olivier
     
  8. Dylankal

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Je suis sur AE cc 2019, d'ailleurs maintenant j'ai un autre ptit "soucis" le rendu par rapport a la rotoscopie est nickel mais j'ai une sorte de flou de mouvement au rendu assez moche visuellement et je sais pas comment le retirer, et la pareil le flou n’apparaît pas a la prévisualisation.
     
    #8 Dylankal, 28 Mars 2020
    Dernière édition par un modérateur: 28 Mars 2020
  9. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    209
    Messages:
    2 120
    Appréciations:
    +185 / 508 / -2
    Tu as trouvé la solution ? Tu n'aurais pas activé par erreur le motion blur sur ton calque ? Screenshot_2.png
     
Chargement...
Discussions similaires - rotoscoping rendu
  1. cblavier
    Réponses:
    2
    Nb. vues:
    58
  2. malrtz
    Réponses:
    0
    Nb. vues:
    92
  3. fannydoll2000
    Réponses:
    28
    Nb. vues:
    337
  4. Thor_17
    Réponses:
    1
    Nb. vues:
    86
  5. Trithemis74
    Réponses:
    21
    Nb. vues:
    286

Dernières occasions

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous