Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Problème montage AVCHD

Discussion dans 'Montage' créé par JS7777, 28 Février 2016.

  1. JS7777

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Suite de : Camera/Caméscope pour youtube | Le Repaire

    Donc en fin d'année j'ai acheté un caméscope Sony CX-405 (190€).

    Utilisation : Unboxing, présentation, montage électronique Youtube.

    Bonne caméra malgré les grains quand il commence à faire sombre.

    J'utilise Camtasia pour mes montages mais la vidéo est au format .MTS donc AVCHD et quand je le lit dans le logiciel la vidéo n'est pas fluide du tout.

    Si je lit une vidéo AVCHD avec VLC ou autre c'est fluide, pas de problème.

    Je peut convertir la vidéo en .mp4 mepg mais la qualité se dégrade (lignes horizontales quand on bouge) ou si je la décompresse elle devient trop lourde.

    Problème de puissance de PC ou de logiciel de montage ?

    Config :
    Processeur AMD A4-5300 3.4Ghz avec carte Graphique intégrée 512mo et 4Go de RAM

    Merci D'avance

    Cdt
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 296
    Appréciations:
    +86 / 141 / -0
    Lignes horizontales quand tu bouges ? Souci d'entrelacement... non ?
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 039
    Appréciations:
    +544 / 1 064 / -30
    C'est sûr qu'avec un CPU d'indice de performance Passmark de 2012, vous n'irez pas loin pour monter de l'AVCHD, quel que soit le logiciel de montage
    PassMark - AMD A4-5300 APU - Price performance comparison
    (à titre d'exemple, j'ai le processeur AMD FX 8350 d'indice de performance 8951)
    Le minimum syndical recommandé est un indice de 4000, et pour être vraiment à l'aise, un indice de 8000.
    Vous pouvez essayer de convertir en Mpeg2, plus facile à traiter, mais pour conserver la qualité, il faut au moins un débit d'encodage de 30 Mbits/s
    Attention dans ce cas la de respecter l'ordre des trames si la vidéo est en entrelacé.
    Egalement, je suppose que vous avez un seul disque qui gère à la fois le système, les applications, la pagination, les fichiers temporaires, les fichiers sources de votre montage, les exports, ..., tout cela entre en conflit, et le bras de lecture ne cesse de se déplacer ce qui ralenti encore le traitement.
    Pour faire du montage vidéo, il faut plusieurs disques, et séparer les différentes catégories de fichiers et dossiers.

    Olivier
     
  4. JS7777

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Merci pour vos réponses

    Oui, quand je converti en .mp4 (mpeg dvix-xvid)

    Oui (j'utilise des partitions).
     
  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 039
    Appréciations:
    +544 / 1 064 / -30
    On l'a dit et répété de nombreuses fois : en montage vidéo, avec de nombreux clips en AVCHD, après la puissance du CPU (indice Passmark minimal 4000), c'est les temps d'accès aux fichiers sur les disques qui devient le problème suivant.
    Il faut donc éclater les différents dossiers et fichiers sur des disques physiques différents (et non pas des partitions, ce qui aggrave le problème par augmentation du déplacement du bras de lecture)
    Il faut au minimum :
    - un disque pour le système et application
    - un disque pour les fichiers qui sont essentiellement lus (sources, caches,...)
    - un disque pour les fichiers qui sont essentiellement écrits (exports,...)

    Olivier
     
  6. comptesupprime20181127

    Appréciations:
    +0 / 0 / -0
    Config :
    Processeur AMD A4-5300 3.4Ghz avec carte Graphique intégrée 512mo et 4Go de RAM


    Tout est dit là, un pauvre portable et tu veux faire du montage vidéo, tu le vois bien toi même, ça ne passe pas !
     
  7. JS7777

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Merci !

    Un processeur i3-6100 est assez performant pour le montage ?

    Merci d'avance
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 039
    Appréciations:
    +544 / 1 064 / -30
    Avec un indice de performance Passmark de 5522, normalement Oui,
    mais je ne connais personne qui a ce processeur, et donc pas de retour d'expérience.

    Mais attention, comme dit dans mon précédent post, il y a aussi le problème des accès disques, auquel il faut apporter une solution (le mieux étant l'usage de SSD).

    Olivier
     
  9. JS7777

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Merci

    Pour les disques j'en aurai un pour le système, un autre pour l'export et puis plus tard un pour les sources.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous