module inscription newsletter haut de page forum mobile

Problème lancement Davinci Resolve

Discussion dans 'Blackmagic DaVinci Resolve' créé par manu1979, 23 Avril 2020.

  1. manu1979

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    157
    Appréciations:
    +0 / 0 / -0
    Bonjour
    J'ai téléchargé et installé DVR sur ma station HP Z400. Tout semble s'être bien passé.
    Mais je ne peux le lancer, j'ai le message suivant:
    "le point d'entrée de procédure cIEnqueueMarkerWithWaitlist est introuvable dans la bibliothèque de liens dynamiques OpeCL.dll"
    Comment résoudre ça?
    D'avance merci!
     
  2. jakin1950

    Points Repaire:
    1 520
    Recos reçues:
    10
    Messages:
    447
    Appréciations:
    +16 / 43 / -2
  3. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    212
    Messages:
    2 182
    Appréciations:
    +197 / 524 / -2
    La librairie en cause est celle permettant d'utiliser le GPU comme unité de calcul (OpenCL).

    Soit le pilote du GPU n'est pas à jour, soit, et je crains que ce ne soit votre cas, le GPU n'est pas supporté par Resolve (ce qui est le cas des Quadro FX si c'est ce que vous avez, ces cartes ne sont plus supportées car elles ont des performances totalement insignifiantes par rapport aux cartes même d'entrée de gamme actuelles).
     
  4. manu1979

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    157
    Appréciations:
    +0 / 0 / -0
    Merci! Je crains que LiquidPro ait raison! Auquel cas, je resterai sur Media Composer sur ma station.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous