Nous suivre

[Problème] Problème import XML dans RESOLVE.

Discussion dans 'Etalonnage' créé par apoapo, 13 Juillet 2017.

  1. apoapo

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ais fini le montage d'un clip, je passe donc à l'étape étalonnage. J'exporte mon xml comme d'habitude de mon première pro. J'ouvre Resolve, j'importe mon XML comme d'habitude, mais là problème !

    Resolve me signal que tout mes rushs sont absent. Je les re-link donc. Je choisi le bon dossier ou mes rushs sont bien présent... Mais rien n'y fait !

    HELP, i need somebody HELP.
     

    Fichiers attachés:

  2. Guest20190513

    Points Repaire:
    4 680
    Recos reçues:
    34
    Messages:
    3 291
    Appréciations:
    +15 / 112 / -12
    Bonjour apoapo,
    Cela doit venir de tes rushes !?!
    S'il ne l'est reconnait pas, c'est qu'ils ne sont pas conforme à Resolve !
     
  3. samalaplaya

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    358
    Appréciations:
    +14 / 26 / -0
    Hello,
    1/ quels est le codec de tes rushes ?
    2/ tu as coché "igore file extensions" pour essayer ?
    3/ "rien n"y fait", c'est à dire ? tu vois tes rushes dans Resolve mais il ne les reconnecte pas ? Ils sont dans le media pool ?
     
  4. Clément Steffen

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ai le même problème. J'ai tourné avec le Sony A7SII en 4K (XAVC S). J'ai exporté mon XML de Première Pro et le problème est le même quand j'importe cette XML dans Resolve 15 ( version gratuite). Au début je pensais que c'était parce que mes rushes étaient en 4k... Ce qui est bizarre c'est que je peux quand même les importer dans le media pool et les lire. Je n'ai pas renomé les fichiers, je ne les ai pas déplacé non plus... Pouvez-vous me venir en aide ?

    Des bises de Belgique
     
  5. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    56
    Messages:
    2 367
    Appréciations:
    +88 / 149 / -0
    Tes rushes ont bougé d'endroit ? Que dit l'edit index du Resolve ? Il a bien les bons noms de fichiers ?
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    502
    Messages:
    21 155
    Appréciations:
    +547 / 1 082 / -30
    Moi j'ai renoncé à faire le workflow Premiere - Resolve, beaucoup trop problématique.
    Il faut monter-étalonner dans un seul logiciel, il faut choisir, l'un ou l'autre.
    Premiere comporte maintenant tous les outils pour faire un étalonnage très correct pour un non professionnel.

    Olivier
     
  7. samalaplaya

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    358
    Appréciations:
    +14 / 26 / -0
    Comme demandé précédemment à quelqu'un qui n'a jamais répondu, as-tu essayé d'importer tes rushes dans Resolve dans le Pool d'abord, puis d'importer le XML après ? (ceci évidemment si les rushes n'ont pas changé d'endroit)
    Parallèlement, est-ce que le disque des rushes a un emplacement signalé dans les préférences de Resolve, pour info ?
     
  8. samalaplaya

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    358
    Appréciations:
    +14 / 26 / -0
    Moi aussi. Je le faisais de FCP7 (vous savez, le logiciel dont Première a tout pris pendant 10 ans ;) )
    C'est plus simple en effet, le round trip XML n'étant pas aussi efficace qu'un autre fondé sur des liens internes à un ecosystème (FCP7/Motion; Première/AE; Resolve/Fusion...)
    Resolve comporte maintenant tous les outils pour faire un montage très correct pour un non-professionnel.
     
    • J'aime J'aime x 2
    • Amusant Amusant x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous