module inscription newsletter haut de page forum mobile

problème import Video mpeg ppro cc 2017

Discussion dans 'Adobe Premiere Pro' créé par Nab97, 9 Mai 2020.

  1. Nab97

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    196
    Appréciations:
    +1 / 1 / -0
    Bonjour à toutes et tous.

    J'ai capturé une vidéo d'un jeu auquel j'ai jouer à partir de Streamlabs.
    Voici les information sur la vidéo:
    Type : Séquence MPEG
    Taille du fichier : 2,97 Go
    Taille d'image : 1280 x 720
    Fréquence d'images : 30,00
    Format audio source : 44100 Hz - compressé - Stéréo
    Format audio du projet : 44100 Hz - 32 bits en virgule flottante - Stéréo
    Durée totale : 00:10:31:23
    Rapport L/H en pixels : 1,0
    Projection VR : Aucun

    Mon problème est que Première pro cc2017 refuse de le lire dans la timeline et cela, même si j'ai purger le cache média, redémarrer windows, puis premiere pro et recommencer l'opération de lire la vidéo. Pourtant, la vidéo se lit dans le moniteur de contrôle de premiere. J'ai réinstaller une meilleur version de Klite Codec pack Je ne sais pas trop quoi faire. Dois-je convertir la vidéo avec un autre logiciel? Dois-je réinstaller mes codecs?

    Merci de votre réponse
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 159
    Appréciations:
    +223 / 458 / -2
    Installer des packs de codecs, à part pourrir ta bécane, ça ne te servira pas à grand chose.

    L'extension du fichier c'est quoi ? mpeg ? mp4 ? Quel codec utilises-tu dans obs ? Comment tu fais pour créer ta séquence ? Est-ce que tu as essayé de désactiver le GPU des les réglages de projet Premiere ?
     
    #2 Alcoriza, 9 Mai 2020
    Dernière édition: 9 Mai 2020
  3. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 521
    Appréciations:
    +711 / 1 396 / -41
    Ca c'est strictement inutile, même parfois néfaste. Premiere utilise ses propres codecs, sauf pour les fichiers AVI.
    Donnez tout le détail de Mediainfo sur vos clips, il manque des informations, en particulier le détail des codecs utilisés (c'est peut être du Divx ignoré par la plupart des logiciels de montage).

    olivier
     
  4. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    194
    Messages:
    17 650
    Appréciations:
    +341 / 1 078 / -33
    Si tu as une carte Nvidia je te conseille fortement de faire tes captures de jeux avec le soft de capture de Nvidia:
    GeForce Experience
    Première même CC2015 prend très bien les vidéos de GeForce Experience.
    P...ta vidéo en 720p c'est du 40Mb/s de débit on dirait si je n'ai pas fait d'erreur de calcul
     
  5. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 521
    Appréciations:
    +711 / 1 396 / -41
    exactement 37, 6 Mbits/s, ce qui fait beaucoup pour du 720p !

    Olivier
     
  6. caraibe

    So

    Points Repaire:
    14 300
    Recos reçues:
    194
    Messages:
    17 650
    Appréciations:
    +341 / 1 078 / -33
    Nab tu n'as pas rempli ton profil ça fait qu'on ne peut pas savoir qu'elle est exactement ta config PC
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous