module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Etalonnage DaVinci Resolve avec Forest
Session spéciale RED users - 29 au 31 Juillet 2020 avec Forest Finbow, chef opérateur et étalonneur fiction. 15% de réduction jusqu'au 10 juillet ! Et 20% de réduction si vous êtes Repairenaute contributeur !
>> Toutes les infos <<

Rejeter la notice

L'atelier perfectionnement EDIUS : Nouvelle date !
François revient pour vous le 24&25 septembre. Inscrivez-vous avant le 31 juillet pour bénéficier de 50 euros de réduction ! Et 25% de réduction si vous êtes Repairenaute contributeur ;)

>> Toutes les infos <<

Problème gravure avec EDIUS 7 et Win 10

Discussion dans 'Edius' créé par mathildannie, 11 Mars 2020.

  1. mathildannie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +1 / 3 / -0
    Bonjour, me voilà de retour avec un problème de gravure. Je viens de passer sous windows10 et je teste une version d'essai Edius 7. Tout marche à merveille et je retrouve mes marques jusqu'à la fin du montage et la gravure du disque. Seuls "BASIC" et "MOVIE" sont en surbrillance et EDIUS cesse de fonctionner avec un message d'erreur. Paramètres du projet : HD1920x1080 50I - canopus HQX standard. Merci de me venir en aide si vous avez rencontré ce problème.
     

    Fichiers attachés:

  2. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    228
    Messages:
    10 961
    Appréciations:
    +157 / 301 / -1
    Bonjour , il faudrait attendre l'avis d'autres "édusiens" mais il me semble qu'Edius 7 n'est pas compatible avec W10. La sortie d'Edius 7 remonte à ........2014 . Mais la question la plus importante est :pourquoi utiliser une si ancienne version ?
     
    #2 jakovideo, 12 Mars 2020
    Dernière édition: 12 Mars 2020
  3. mathildannie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +1 / 3 / -0
    Bonjour, J'avais acheté la version 6.3 qui m'avait couté prés de 400 €, pour quelques montages familiaux et amicaux par an. J'ai longtemps résisté à W.10 mais ma version "obsolète" et W.7 avec de gros problèmes de ligne ont eu raison de mon entêtement. Il me restait à terminer des films sauvegardés qui m'avaient demandé de longues heures de travail et avec W.10 les versions plus récentes sont vraiment onéreuses. Cette version d'essai, compatible selon les forums, a bien marché jusqu'à la gravure du disque ? Je ne comprends pas pourquoi à la demande "sélectionnez le film à sortir et vous pouvez sélectionner les fichiers MPEG et la séquence Edius" il me renvoie sur une fenêtre d'où le dossier à ouvrir reste introuvable ? entre temps Edius bloque. Dans la version 6.3 le film s'affichait automatiquement et si séquence 2..3 .. , je les rajoutais sans problème ? Quelque chose doit m'échapper ? Merci de me lire. Bien cordialement
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 591
    Appréciations:
    +317 / 1 538 / -35
    Bonjour,

    Les versions d'essais ont des limitations sur certaines fonctions.
     
    • Je recommande ! Je recommande ! x 1
  5. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    228
    Messages:
    10 961
    Appréciations:
    +157 / 301 / -1
    Bonsoir ,
    Edius est un des rares logs de montage à ne pas être limité sur les versions d'essais. C'est , en tous cas , ce que dit Marc , le spécialiste. Je comprend que tu te poses la question : pourquoi je peux monter mes images mais pas les sortir sur DVD. Bien souvent et effectivement , les versions d'essais n'autorisent pas certains types d'export. C'est , par ex , ce qui se passait avec le log de montage pro de Pinnacle ( Liquid ) : le module de gravure ne fonctionnait pas sous W7 car il était conçu pour XP
    "sélectionnez le film à sortir et vous pouvez sélectionner les fichiers MPEG et la séquence Edius"
    Il peut arriver qu'Edius se plante sur la séquence qui doit être gravée et ça m'est arrivé plusieurs fois. Il faut que le film sur la timeline démarre au zéro compteur . Après , on regarde le compteur indiqué à la dernière image du film. Ainsi, dans le module de gravure, on peut savoir si Edius à bien sélectionné la séquence qui doit être gravée puisque la durée du film y est indiquée ; Je n'ai jamais rencontré le cas " BASIC et MOVIE " seuls en surbrillance et c'est surtout ce qui me fait dire qu'Edius 7 n'est pas compatible avec W10. Il reste tout de même des solutions :
    - Installer Edius 7 sur une ancienne tour en XP pour voir
    - Attendre le mois de Juillet car , tous les ans, Edius France propose le logiciel 3 X moins cher soit env 250 euros mais c'est une version non upgradable.
     
  6. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    883
    Appréciations:
    +12 / 19 / -0
    Bonjour Mathildannie,

    Edius 7 fonctionne parfaitement sous Win10 . Pour la création de DVD/BR, je ne peux dire , j'utilise TMPGEnc Authoring Works 6.
     
  7. mathildannie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +1 / 3 / -0
    Bonjour, ça m'a traversé l'esprit pour la version d'essai restreinte, mais pas pour celle ci, toutes les fonctions marchent. J'avais déjà appliqué les conseils de Jako et le résultat était le même. J'avais introduit dans mon montage (vidéos-photos-musiques) des nouveautés genre photo transformée en vidéo sous VLC pour faire des "flashinfos" d'introduction et j'ai pensé que le problème venait de là ? alors j'ai ouvert un nouveau projet tout simple vidéos-photos-musique et transitions habituelles avec les mêmes paramètres pour arriver à la même conclusion échec de la gravure et arrêt d'Edius. Enfin pour répondre à JMM, Edius7 fonctionne très bien sous W.10. Je n'ai eu aucun problème jusqu'à la gravure. Une chose me tracasse : pourquoi la séquence sélectionnée n'arrive pas spontanément sur la timeline comme sur 6.3 et de là pourquoi je ne peux pas rajoutée la séquence 2. En fait pas d'autre choix que celui du disque à graver ? Alors que j'ai sélectionné correctement ma séquence, une fenêtre me demande de chercher le projet (vue2 du premier message) ? et là fichier introuvable ? (1°) sauvegardé sur disque externe - 2°) copier sur Ordinateur disque C dans "mes images" pour les photos et dans vidéos pour mes vidéos. C'est de là que je vais chercher les clips pour le montage - Enfin, Projet Edius sur disque D). J'ai cherché les propriétés de mon projet fait copier/coller et là même réponse "fichier introuvable". Ça "cloche" à ce niveau quelque chose m'échappe ? J'espère que j'ai été claire:suspicious: Merci à tous les trois et bonne journée
     

    Fichiers attachés:

  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 336
    Appréciations:
    +692 / 1 349 / -40
    Il y a quand même quelque chose de bizarre : votre projet sur le disque I a une taille de 0 octets, donc normal qu'on n'arrive pas à le lire.

    Olivier
     
  9. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    883
    Appréciations:
    +12 / 19 / -0
    Visiblement un fichier est manquant, ou corrompu . J’essaierai de rendre directement le fichier en H264 afin de voir si l'export termine le processus .
     
  10. mathildannie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +1 / 3 / -0
    En effet, 0 octets alors qu'il a bien été copié sur l'ordinateur, que j'ai pu l'insérer dans Edius7, travailler parfaitement dessus, le visualiser intégralement sur la fenêtre d’aperçu et qu'il est sensé faire 4.61 MO ? donc à partir de là, je fais un nouveau projet de vidéos prises sur la carte du caméscope. Une fois terminé, il s'enregistre sur D dossier Edius et qu'il fait 74.3 KO. J'essaie la gravure, H264, en cliquant sur "MOVIE" simultanément la fenêtre EDIUS system Reporter apparait "ne répond pas" avant même que je tape sur ajouter la séquence. Précédemment, la fenêtre apparaissait sous Edius ouvert, je n'avais pas fait attention à la chronologie. Quel casse tête ! J'en déduis que l'ancien projet, peut-être corrompu, et nouveau projet sont à la même enseigne ? Merci à tous les quatre
     
  11. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    883
    Appréciations:
    +12 / 19 / -0
    Capture-001.jpg Je présume que les fichiers sont bien acquits par le navigateur de source/support amovible, ou autre suivant la nature de la captation, et ajouter et transférer dans le chutier...
     
  12. mathildannie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +1 / 3 / -0
    je n'ai jamais ouvert cette fenêtre même dans Edius 6.3. je procède à partir du chutier insérer un clip je choisis dans mes vidéos ou images ou musiques. Il arrive directement dans le chutier et je le glisse sur la timeline.
     

    Fichiers attachés:

  13. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    883
    Appréciations:
    +12 / 19 / -0
    Si j'ai bien compris, les fichiers proviennent de la carte mémoire du caméscope .Sont ils bien transféré sur un disque dur .C'était là le sens de ma question...
     
  14. mathildannie

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +1 / 3 / -0
    Oui sur le disque dur de mon ordinateur.
     
  15. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    883
    Appréciations:
    +12 / 19 / -0
    Au passage à Win10, les disques ont-ils conservé la même lettre ? je vois "I" sur la photo d'écran, et vous parlez du disque "D"
     
Chargement...

Dernières occasions

 

Partager cette page