Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice
Formations vidéos en réductions Réductions sur nos formations vidéos !
Pendant cette période de confinement, nos tutos (Raw C200, XF705) sont en promo !
>> Toutes les infos <<

problème fond vert Sony Vegas 16

Discussion dans 'Vegas et Movie Studio' créé par anto38, 26 Mai 2019.

  1. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour
    je suis actuellement en train de monter une vidéo amateur sur Vegas pro 16 et j'utilise un extrait en fond vert. J'utilise donc l'incrustation en chrominance mais le problème et le suivant j'arrive a enlever le fond vert mais quand je lance le preview Vegas plant au milieu de le lecture de la vidéo ou j'ai enlevé le fond vert et stop le rendu arrivé a son niveau quand j'en fait un
    impossible de trouver une soluce sur le net alors je pose ma question ici
    merci d'avance
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    170
    Messages:
    17 050
    Appréciations:
    +287 / 1 432 / -32
    Autant poster dans le forum dédié à Vegas, non ?

    Je déplace !!
     
  3. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    ah je savais pas merci
     
  4. StiviTwi

    Modérateur So

    Points Repaire:
    8 505
    Recos reçues:
    55
    Messages:
    209
    Appréciations:
    +32 / 32 / -0
    Bonjour,

    Je pense que cela peut venir de 2 possibilités:
    1. Pour l'incrustation en chrominance, avez-vous bien placé l'extrait fond vert au dessus de la piste qui s'incrustera à la place du vert ?
      Avez-vous bien appliqué l'incrustation en chrominance sur l'extrait fond vert ?
      Avez-vous utilisé la pipette pour définir votre type de vert ?
    2. La deuxième possibilité proviendrait du film extrait fond vert lui-même ou de l'autre film. A vérifier avec MédiaInfo
    Je viens d'essayer et tout fonctionne bien tant en prévisualisation (Auto) qu'en rendu.
    Avec VP 16 Build 424.

    Bonne journée
    PS : un petit retour serait sympa :hello:
     
    #4 StiviTwi, 30 Mai 2019
    Dernière édition: 30 Mai 2019
  5. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    bonjour bonjour
    j'ai vérifié toute la première possibilité et tout est ok mais ça continu a crash le type du fichier fond vert est AVC
     
  6. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    c'est un mp4 autant pour moi
     
  7. StiviTwi

    Modérateur So

    Points Repaire:
    8 505
    Recos reçues:
    55
    Messages:
    209
    Appréciations:
    +32 / 32 / -0
    Bonjour,

    Pourriez-vous copier ici l'extrait de la vue texte de médiainfo pour chacun des deux fichiers (fond vert et autre) ?
    Juste par acquis de conscience, vous avez bien la Build 424 de VP 16 ? et avez-vous également suffisamment de place de disponible sur vos disques durs ?

    Bonne journée
     
  8. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    upload_2019-5-31_12-2-45.png au moment de la lecture le fond vert et seul pas d'autre fichier vidéo
    comment je peux vérifier que je suis en build 424 ?
    et mes disques sont en peu remplis upload_2019-5-31_12-6-6.png
     
  9. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    en faite je crois que lemoindre fx fait planter vegas
     
  10. anto38

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    j'ai trouver il fallait que je décoche accélération gpu du traitement de là vidéo tout fonctionne
    merci de m'avoir consacré du temps bonne fin de journée bisous a vous
     
  11. StiviTwi

    Modérateur So

    Points Repaire:
    8 505
    Recos reçues:
    55
    Messages:
    209
    Appréciations:
    +32 / 32 / -0
    Pour connaître votre version de VP 16, il faut cliquer dans la barre de menu sur "Aide" puis sur "A propos de ..."
    upload_2019-5-31_12-43-36.png

    Le fait de décocher l'accélération GPU peut résoudre momentanément votre problème
    Mais l'incrustation en chrominance nécessite deux médias et je n'en vois qu'un sur votre copie d'écran
    upload_2019-5-31_13-3-15.png
    Que cela soit une photo et un film ou deux films, Comme pour la météo :-)
    • La présentatrice filmée sur fond vert (ou bleu ou etc...)
    • Et la carte météo qui vient s'incruster à la place de du fond en couleur.
    Bonne continuation à vous.
     
Chargement...
Discussions similaires - fond vert Sony
  1. paramoteur
    Réponses:
    6
    Nb. vues:
    296
  2. Voltrum
    Réponses:
    6
    Nb. vues:
    429
  3. ZeygalTV
    Réponses:
    1
    Nb. vues:
    323
  4. nikko69
    Réponses:
    15
    Nb. vues:
    635
  5. hashka

    [VotreAvis] fond vert et FPS

    hashka, 28 Mai 2019, dans le forum: Prise de vues
    Réponses:
    4
    Nb. vues:
    456

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous