Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Débutant] Problème d'images vertes dans after effects

Discussion dans 'Adobe After Effects' créé par Enzomontage, 8 Octobre 2019.

  1. Enzomontage

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour j'ai un gros problème dans after effect, j'ai enregistré une vidéo grâce à mon iphone avec l'enregistrement écran intégré mais lorsque je l'importe dans after effects, des saccades apparaissent. Parfois c'est un écran totalement vert et parfois l'image saute je n'arrive pas à trouver l'origine du problème car dans la vidéo initiale tout est parfait. Pourriez vous m'aiguiller car je suis totalement perdu... Merci d'avance
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 436
    Appréciations:
    +91 / 157 / -0
    Quelle résolution ? Quelle cadence ? Quelle codec ?

    Essaie déjà de la convertir avec Adobe Media Encoder.
     
  3. Enzomontage

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Alors il s'agit de l'enregistreur d'écran par défaut de l'iphone. Je ne possède pas adobe media encoder mais seulement un logiciel qui s'appelle MPEG STREAMCLIP. La vidéo de base est enregistrée au format quicktime codes h.264 AAC 886*1920 Merci pour ton aide en tout cas
     
  4. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 436
    Appréciations:
    +91 / 157 / -0
    Tu as essayé de convertir ta vidéo avec MPEG Stream Clip ?

    Normalement avec After Effects, tu dois avoir la possibilité de prendre Media Encoder. Car sans lui, tu es très limité en sortie.
     
  5. Enzomontage

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Je pense qu'il s'agit d'un problème d'encodage car en la rescreenant avec l'enregistreur quick time depuis l'écran il n'y a plus ces coupures mais du coup j'ai une perte de qualité en faisant cela non?
     
  6. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 436
    Appréciations:
    +91 / 157 / -0
    J'en sais rien, à toi de comparer...
     
  7. Enzomontage

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci donc il s'agit vraiment d'un problème d'encodage car en changeant cela le problème n'apparait plus
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 337
    Appréciations:
    +562 / 1 100 / -30
    MediaEncoder est automatiquement installé avec Premiere ou AfterEffetcts, sauf s'il s'agit de versions piratées !

    Olivier
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous