module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Problème d'export du son après ralenti flux optique sur adobe première

Discussion dans 'Adobe Premiere Pro' créé par andre13, 26 Juillet 2019.

  1. andre13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Est ce que quelqu'un pourrait m'aider à résoudre un problème sur adobe première pro cc 2015 sur mac.
    J'ai utilisé le flux optique pour faire du ralenti avec des fichiers MTS.
    Sur la time line tout fonctionne bien, le son et l'image sont ralenti.
    Quand j'exporte (peu importe le format), il n'y a que la vidéo. Le son ralenti n'est pas exporté.
    J'ai essayé d'exporter le son seulement ca ne marche pas. Et j'ai essayé pas mal de truc je ne trouve pas la solution.
    On sait jamais !
    Merci
    André
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 050
    Appréciations:
    +154 / 257 / -1
    Dans tes paramètres d'exportation, l'export audio est bien coché ? T'as essayé de cocher "utiliser les previsualisations" ? (Si t'as fait des rendus)
     
  3. andre13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour Alcoriza, et merci.
    J'ai fait tout les rendus, j'ai bien coché l'export audio et essayé aussi en cochant les prévisualisations.
    Mais toujours pas !
     
  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 050
    Appréciations:
    +154 / 257 / -1
    Tu peux partager le son et un bout de ton projet pour qu'on regarde si tu veux...
     
    • Merci Merci x 1
  5. andre13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Comment on fait ? :-)
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
    Il n'y a aucune raison que le son ne soit pas exporté.
    J'utilise aussi le ralenti, soit par Vitesse/durée soit par remappage temporel.
    Dans le premier cas, la durée de la piste audio suit celle de la piste vidéo
    dans le second cas elle reste fixe.
    Mais dans les 2 cas l'exportation comporte bien cette piste audio.

    N'avez vous pas désactivé la piste son, par erreur.

    Olivier
     
  7. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 050
    Appréciations:
    +154 / 257 / -1
    Tu peux t'envoyer ton projet et le fichier qui déconne via WeTransfer et nous donner le lien par exemple
     
  8. andre13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonsoir Olivier,

    Merci.
    je viens de vérifier . Ca n'est pas désactivé. J'ai fais un export à vitesse normale le son fonctionne. mais rien à faire après le rendu du flux optique !
     
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
    Je viens encore de refaire un test, ave le remappage temporel et un ralenti à 36 %, la piste vidéo est allongée, et la piste audio ne bouge pas.
    A l'export, bien sûr, le son est désynchronisé de la vidéo, et s'arrête avant la fin de la vidéo, mais il est bien exporté.
    Si on choisi Vitesse/durée, la piste son est aussi impactée, et si le ralenti est faible, on peut sélectionner "conserver la hauteur du son", et la encore l'export prend bien en compte la piste son.

    Olivier
     
  10. andre13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Merci Olivier
    En ce qui concerne mon cas. C'est un ralenti à 5 % avec flux optique. L'audio suit très bien la piste car je choisis vitesse/durée. Mais rien à faire à l'exportation :-(
     
  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 007
    Appréciations:
    +657 / 1 292 / -39
    Je viens de faire exactement votre cas : aucun problème.

    Avez vous bien une phase de "pré-visualisation de l'audio" (qui recalcule l'audio pour conserver la hauteur de son) quand vous lancez l'export ?

    Quelle version exacte de Premiere CC2015 ?
    la dernière est la 10.4.0.30

    Olivier
     
Chargement...

Partager cette page