Nous suivre

[Problème] Problème d'export, absence de dégradé, DAV resolve

Discussion dans 'Etalonnage' créé par Joe La Malice, 16 Janvier 2018.

  1. Miaz3

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    469
    Appréciations:
    +7 / 10 / -0
    Si tu as un 420 8bit en input, ça ne va pas changer grand chose d'être en 422 10bit ouput.
    Ces deux bits supplémentaires ne proviennent pas du capteur, mais interpolés par ton logiciel.
    Tu ne fait qu'étirer ta plage, tu ne rajoute aucune dynamique.

    Pareil, tweak ta source afin de vérifier (HL/BL).

    En tout cas, je doute que ce soit un soucis matériel. (surtout pour du banding)
     
  2. Joe La Malice

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    Je suis suis retombé sur ce vieux post en m'apercevant que je n'y étais jamais revenu. J'avais fini par trouver la source de mon problème je la pose ici en au cas où ça puisse un jour servir à qqun.

    Point de problème de hardware.

    En gros j'avais dans ma timeline une séquence en 4/3 mais impossible d'utiliser le "Timeline banding" pour cropper l'image puisque le reste du film est en 16/9 et il n'est pas forcément aisé de faire une hybridation des formats dans résolve. Certes, on peut cropper l'image avec les outils de "sizing" mais après c'est compliqué de recadrer. Si qqun connaît un moyen efficace d'ailleurs je suis preneur, depuis il me semble que la meilleure solution reste de créer plusieurs timeline. Bref j'avais intégré sur ma timeline des caches se superposant au images pour en occulter une partie. Oooor ces câches étaient en 8bit (alors que les rushs trancodés en 10) et résolve ne peut pas avoir deux structures d'échantillonnage différentes dans une même image ; il choisit donc la plus faible (8b) ce qui sur des rushs 10b crée du banding. Lorsque j'ai retiré les caches le problème a disparu !
    Voilà voilà
     
  3. Joe La Malice

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Et merci à tous pour vos aides
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous