module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Etalonnage DaVinci Resolve avec Forest
Session spéciale RED users - 29 au 31 Juillet 2020 avec Forest Finbow, chef opérateur et étalonneur fiction. 15% de réduction jusqu'au 10 juillet ! Et 20% de réduction si vous êtes Repairenaute contributeur !
>> Toutes les infos <<

Rejeter la notice

L'atelier perfectionnement EDIUS : Nouvelle date !
François revient pour vous le 24&25 septembre. Inscrivez-vous avant le 31 juillet pour bénéficier de 50 euros de réduction ! Et 25% de réduction si vous êtes Repairenaute contributeur ;)

>> Toutes les infos <<

Problème d'export à partir du logiciel ActivePresenter

Discussion dans 'Internet & vidéo' créé par shmft, 27 Février 2020.

  1. shmft

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'utilise CapturePresenter pour réaliser des captures de vidéo à partir de présentations pptx ou à partir d'une Webcam. Jusque là tout se passe bien: à l'export j'obtiens le résultat voulu au bon format.

    Je l'ai utilisé pour la première fois en capture d'une source qui est un clip vidéo trouvé sur le net. L'enregistrement son et image s'est bien déroulé. J'ai exporté le résultat en mp4. Le fichier résultat est décevant car l'image n'est qu'une partie de l'image réelle (le 1/3 environ) sur le cain haut et à gauche (voir document joint) avec des bandes blanches en bas et sur le coté droit. Autant dire illisible.
    Précision: sur la table de montage il est vrai que l'image est partielle également, mais avec l'ascenseur horizontal et vertical je peux déplacer l'image. Et c'est cette image partielle que je retrouve sur le fichier résultant.
    Je n'ai pas trouvé dans les paramètres ce qui me permettrait d'obtenir un export avec l'image complète: résolution, ....?
    Note: le son obtenu est parfait.
    Merci de votre aide.
    crdlt
    Images jointes:
    - image réelle du clip source

    Image recherchée.JPG

    Image obtenue:
    Image obtenue.JPG
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 357
    Appréciations:
    +692 / 1 355 / -40
    je ne connais pas ce logiciel, mais la réponse est classique :
    La définition de votre projet / séquence (en particulier résolution de l'image) ne correspond pas du tout à votre clip vidéo, donc celui-ci est tronqué.

    Edit : je viens d'installer ce produit :
    Il faut aller dans le panneau Préférences, et modifier la taille du projet, pour la faire correspondre à celle des clips.

    Olivier
     

    Fichiers attachés:

    #2 ogt, 27 Février 2020
    Dernière édition: 27 Février 2020
  3. shmft

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    SUPER!!! Merci beaucoup Olivier.
    Désolé pour le retard de ma réponse, mais le contexte actuel chamboule tout.
    Prenez soin de vous tous.
    crdlt
     
Chargement...

Dernières occasions

 

Partager cette page