Nous suivre

Problème d'espace de couleur Sony vegas

Discussion dans 'Sony Vegas et Movie Studio' créé par mazmaz, 8 Décembre 2018.

  1. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    Bonjour

    après plusieurs année je découvre que ce qui est affiché dans VEgas n'est pas ce qui sort en rendu....
    oui oui plusieurs année -_- car pour les vidéo bien éclairé ça sortais juste un poils plus saturé mais quand on rentre dans les vidéo de nuit là c'est la cata.
    Tout les noir devienne bouché

    en image
    (voir fichier attaché ou le lien)
    Shared album - ABo MALA - Google Photos
    a gauche VLC a droite vegas (même fichier)
    j'ai volontairement poussé le gama bien fort pour avoir un rendu de sortie correcte mais encore trop sombre

    alors quand j'ouvre le fichier encoder dans vegas les couleur sont bonne donc l'info est dans le fichier
    mais dans VLC et surtout Youtube (le support final) la tout est daubé

    j'ouvre mes projet en 8bit
    j'ai essayé tout les profile sRGB 10bit etc en sortie ça ne change strictement rien même rendu trop contrasté/saturé/sombre (si je monte le gama a 1.5 sur toute ma vidéo le rendu de sortie et proche de ce que j'ai affiché dans Vegas mais donc je travail au pif sans avoir une idée du résultat final avant d'avoir fini le rendu)

    donc voilà que faire?
    j'ai déjà le problème dans photoshop depuis toujours mais là j'ai trouvé la solution en convertissant toute mes image dans un espace de couleur défini avant chaque enregistrement (sinon pareil photoshop et le web/visualiseur) ne m'affichait pas les même couleur)


    Merci d'avance
     

    Fichiers attachés:

  2. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    J'ai ouvert en 32 bit sRGB le projet , puis en sortie j'ai aussi mis sRGB

    résultat encore pas bon (mais dans cette scène pose pas trop de problème comme on le vois ça reste acceptable )
    mais ça rame à fond le PC suit pas donc pas possible de pas travailler en 8bit
     

    Fichiers attachés:

  3. joet73

    So

    Points Repaire:
    3 170
    Recos reçues:
    16
    Messages:
    382
    Appréciations:
    +22 / 34 / -3
    Utilises les scopes pour voir tes niveaux.
    Appliques ensuite un filtre niveau Pc vers TV Rgb sur le bus de sortie.
    Tu as aussi possibilité d'utiliser cette extension qui simule ce que tu devrais voir sur ta TV ou sur ton PC.
     
  4. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    En effet j'ai perdu toute l'information en dessous de 16

    je suis en 16 -255 au lieu de 5-255 (a vue de nez)
     

    Fichiers attachés:

  5. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    Donc je suis baisé Internet c'est 16-235 le standard apparemment ... j'ai pas le choix de tout boucher et perdre de l'info ou si quelqu'un a une astuce
     
  6. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    Problème expliqué dans cette vidéo je vais voir si leur solution fonctionne. C'est ta méthode joet73 il semblerait

     
  7. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    par conre j'vais mettre ma caméra en 16-235 à l'avenir ^^
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous