Nous suivre

Problème d'entrelacement

Discussion dans 'Adobe After Effects' créé par Katayoun, 9 Mars 2018.

  1. Katayoun

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je travaille sur des projets After qui m'ont été envoyé par un graphiste.
    Les compositions contiennent un clip sur lequel j'ai rajouté quelque texte via After.

    Le clip est en balayage entrelacé, cependant lorsque je l'importe sur After il me l'affiche dans un balayage progressif. Je m'en rends compte lorsque je lis le clip dans la fenêtre Métrage, quand j'avance trame par trame dans l'image, il n'y a aucune différence entre la trame paire et impaire. (Lorsque je lis mon clip dans un projet 50i sur Avid, il m'affiche bien une différence entre la trame paire et impaire de chaque image)

    Le problème se répercute lors de mes exports. En effet, je fais bien attention à sélectionner "Trame supérieure en premier" dans les paramètres de rendu et à sélectionner un codec entrelacé (ici 1080i DNXHD SQ 8 bit), mais lorsque je lis mon export sur Avid, je vois bien que le clip est en balayage progressif, tandis que le texte que j'ai rajouté via After est en balayage entrelacé.

    Je me suis rendue compte que je n'avais pas ce problème lorsque j'ouvrais ces projets sur un autre ordinateur.
    Or je n'ai jamais eu de tel problèmes auparavant avec mon ordinateur.
    Je me suis aussi aperçu qu'en important ces projets dans un projet avec lequel j'ai pu sortir de l'entrelacé, ce problème disparaissait...

    Avez-vous une idée de ce qui pourrait causé ce problème ? J'ai déjà fais un tour de tous mes settings, sans avoir pu trouve ce qui pourrait être à l'origine de ce problème...

    Merci beaucoup.
     
Chargement...
Discussions similaires - d'entrelacement
  1. vloz
    Réponses:
    5
    Nb. vues:
    935

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous