Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

problème de son après exportation vidéo Openshot

Discussion dans 'Autres logiciels de montage' créé par Victor963, 4 Mai 2018.

Tags:
  1. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous, j'ai téléchargé Openshot Video Editor sur mon ordi (windows 7 ) mais a présent quand j'ai terminé un projet et que je veux l'exporter, une fois l'exportation terminé je n'ai plus de son. Merci de m'éclairer un minimum sur ce problème.
     
    #1 Victor963, 4 Mai 2018
    Dernière édition: 4 Mai 2018
  2. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    54
    Messages:
    4 574
    Appréciations:
    +275 / 681 / -4
    Bonjour,

    J'avais testé Openshot Video Editor, mais il est loin d'être fiable. C'est pour travailler sous Linux ? Shotcut me parait mieux. Autrement en gratuit sous Windows, il y a aussi Hitfilm Express qui est bien plus complet.

    Pour en revenir au problème, il faut peut être tenter d'exporter la bande son seule à part, puis avec un autre logiciel comme par exemple avidemux, d'assembler la vidéo et le son.
     
    #2 MyPOV, 4 Mai 2018
    Dernière édition: 4 Mai 2018
  3. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Non c'est pour travailler sous Windows, mais j'ai remarqué que une fois mis en ligne (ici; YouTube) le son y est de nouveau
     
  4. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    54
    Messages:
    4 574
    Appréciations:
    +275 / 681 / -4
    C'est étonnant, que dit mediainfo en affichage Texte sur ton fichier (coller ici les informations) ?
     
    • J'aime J'aime x 1
  5. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Je ne comprend pas ... qu'est-ce que Mediainfo ??
     
  6. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
  7. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    54
    Messages:
    4 574
    Appréciations:
    +275 / 681 / -4
    Dans mediainfo se mettre en :
    Vue > Texte
    Tout sectionner, faire bouton droit > Copier, puis coller ici
     
    • Merci Merci x 1
  8. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    upload_2018-5-5_12-40-26.png
    upload_2018-5-5_12-41-13.png
     

    Fichiers attachés:

  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    490
    Messages:
    20 555
    Appréciations:
    +516 / 1 024 / -30
    Avec quel visualiseur regardez vous le projet exporté.
    L'audio étant en AC3 (Dolby Digital) il faut un visualiseur capable d'interpréter ce codec (par ex MPC-HC ou VLC).

    Olivier
     
    • J'aime J'aime x 1
  10. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    54
    Messages:
    4 574
    Appréciations:
    +275 / 681 / -4
    Comme le mentionne Ogt, il faut utiliser un lecteur qui lit l'audio AC3 tels MPC-HD, VLC, PotPlayer ou SMplayer et bien d'autres.

    Ou alors exporter le son dans un autre format que de l'AC3, du mp3 par exemple qui devrait pouvoir être lu.
     
    • J'aime J'aime x 1
  11. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Lecteur Windows Média
     
  12. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Quand je l'importe dans Openshot il est en mp3

    upload_2018-5-5_15-38-59.png
     
  13. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    54
    Messages:
    4 574
    Appréciations:
    +275 / 681 / -4
    Cela n'a aucune importance, mediainfo indique que le fichier exporté est en AC3, c'est dans l'export de Openshot qui faut regarder les réglages pour le son créé.
     
  14. Victor963

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Et comment je fait ça ?
     
  15. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    54
    Messages:
    4 574
    Appréciations:
    +275 / 681 / -4
    Je ne sais pas et je n'ai pas envie de l’installer pour voir, mais tu ne sembles pas être le seul avec ce problème :
    No Sound in Exported Videos, AND Audio File Abruptly Stops at 2:30 in OpenShot · Issue #678 · OpenShot/openshot-qt · GitHub
    A la fin une solution est proposée : "en convertissant le mp3 en ogg et en sélectionnant en export aac (mais on ne peut pas le choisir, il faut taper à la main acc comme extension à la place de ac3)"

    Quand j'avais testé ce logiciel, je l'avais trouvé trop buggué pour l'utiliser. Tu devrais regarder du coté des logiciels que j'ai mentionnés plus haut.
     
    • Je recommande ! Je recommande ! x 1
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous