module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Les rendez vous de la VR - #3 Kandao Obsidian Pro le 24 Juin 2021 - Live Youtube Visual Impact France

Problème de Rendering Interminable !!!

Discussion dans 'Pinnacle Studio' créé par magicomirko, 21 Septembre 2013.

  1. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    je suis en train de faire un long film HD 1080p, je suis déjà a 1:30 minutes.
    Pinnacle me signale que l'espace sur le disque C: est presque épuisé (disque SSD 120Go).
    Ok, je change de disque dur et je mets tous les fichier sur mon disque G: (2To à l'ancienne, pas SSD).
    Depuis, pour faire le rendering Pinnacle mets des heures...impossible de continuer à y travailler. Sans compter les mille fois que je dois redémarrer le logiciel (NGF à cessé de fonctionner...mais aussi avant de transférer tout sur G:).
    J'ai acheté Pinnacle Ultimate mais je ne trouve pas mon code pour demander de l'aide à l'assistance, je vois seulement le Serial-Number...
    A l'aideeeeeee.....
    Merci.
    PS: ordinateur 8Go de RAM et intel Cor 5
     
  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
  3. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    Le film est fait avec le SONY RX100 M2 en haute définition: 50p 28M
    Trois semaines de voyage au USA Ouest, je suis à moitié et je déjà fait 1 heure et demie de film. Aucun souci (plains de transition, stabilisation, effets...), jusqu'à Pinnacle me dit que le disque C: est presque plein (disque SSD 120Gb).
    Donc je vais dans le paramètre et je change les dossier d'enregistrement en G: (classique disque dur). De ce moment la le rendering devient interminable. Ce que avant le faisait en 1 minute maintenant le fait en 1 heure. Impossible donc d'y travailler...a preview n'est plus fluide.
    Quand je fais l'importation des fichier (video et audio), dans le masque je lui dit de ne le pas copier mais de faire le lien (chose que ne m'a jamais donné souci) .
    Le rendering dans la preview est "off" (non AUTO et non ON).
    Je ne comprends pas cette lenteur.
    Pinnacle Studio Ultimate Collection 16. Je me suis registré dans leur site mais je n'ai pas de code pour avoir de l'assistance.
    Ce n'est pas le premier vidéo que je fais avec Pinnacle, l'ordinateur donc est au Top.
    Je crois qu'en changeant l'emplacement des fichier j'ai mis le bordel mais je ne comprends pas pourquoi. Je les ai re-addressé au disque C: comme avant mais le problème persiste. J'ai désinstallé et réinstallé Pinnacle mais ça ne change rien.
    Je ne veux pas jeter à la poubelle 3 semaines de travail !!!!
    J'espère que maintenant soit plus claire la situation.
    Merci
     
  4. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Bonsoir magicomirko,
    Tu n'as toujours pas rempli ton équipement dans ton profil comme ggfx à demandé.
    Ensuite quelques conseils à effectuer au début de chaque montage. Ne jamais mettre le dossier "Projets de films studio" ni "Projets de disques studio" dans le disque système "C" Pour cela aller dans le "Panneau de configuration", "Emplacem. de stockage".
    Toujours desactiver dans le "Panneau de configuration", "Aperçu" et aussi dans "Qualité" choisir "Lecture le plus rapide".
    Aussi, éviter de faire des montages plus longs que 1h30. Mieux vaut 2 montages.
    Et très important, que-ce que tu as comme carte graphique???
    A+
     
  5. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    disque SSD , mais quelles caractéristiques ?
    disque dur classique ... Mais ça veut dire quoi ?

    "Quand je fais l'importation des fichier (video et audio), dans le masque je lui dit de ne le pas copier mais de faire le lien (chose que ne m'a jamais donné souci) ..."

    je ne comprends pas ta procédure .

    ce serait vraiment bien que tu remplisses ton profil équipement avec précision. Tu pourras y proposer une description détaillée de ta config PC . Ce qui permettra au forumeur d'avoir une vision plus claire de ton problème dans son environnement.
     
  6. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Je viens de relire ton message où tu dis que tu as désactivé le "Rendu"...."Le rendering dans la preview est "off" (non AUTO et non ON)." puis tu dis dans ton premier message "Depuis, pour faire le rendering Pinnacle mets des heures...impossible de continuer à y travailler". Logique. Ton projet contient 1h et demi de montage. Vu que tu as déplacé le dossier, il doit tout recalculé et pendant ce calcul, c'est tout à fait normal que continuer de travailler devient difficile. Mieux vaut attendre que le rendu est terminé. Moi perso, j'arrive de faire un montage d'une heure sans activer le rendu, ni pendant et ni après mais tout simplement pendant la création de mon film (Dossier Bluray).
    N'oublie pas de nous dire quelle est ta carte graphique et surtout de remplir ton profil.
    A+
     
  7. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    PC:
    Windows 8 64bit
    Intel Core i5 3470 3.2 Ghz
    8Go RAM
    Carte Graphique:
    NVIDIA GForce GT 630

    Merci pour votre aide...je vais à mettre à jour mon profil.
    Tu as bien vu que j'ai l'ordinateur, une fois déplacé les fichier a du recalculer le rendering....mais il le faisait à chaque fois que je ouvrais Pinnacle !
    Deuxièmement le rendering est hyper lent.
    Maintenant comme tu m'as conseillé, j'ai mis qualité image "la plus vite" et jamais faire de rendering....comme ça j'arrive à y travailler.
    J'ai une idée du problème.
    Mon disque C: est un SSD beaucoup plus performant du disque G: classique où j'ai déplacé les fichier...et voilà le problème de vitesse du rendering. Ma solution maintenant est d'acheter un deuxième disque SSD où je réinstallerai Pinnacle et où je stockerai les fichier videos....incredible la difference de performance du disque SSD par apport le "classique" (acheté il y a 5 mois...donc nouvelle génération en vitesse de lecture/écriture).
    Question. J'ai essayé de désinstaller Pinnacle en passant pour le Panneaux de Configuration -> Désinstaller programmes : est il bien la bonne solution ?
    J'ai eu l'impression que il n'avait pas perdu toutes les information/paramètres d'avant...
    Merci encore pour votre aide et un conseille: passé à les SSD !!! :-)
     
  8. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    je crois que tu utilises le terme "rendering" d'une façon trop générale. Et pour des opérations différentes.

    la vitesse des calculs effectués par la carte graphique , ou le processeur i5 sont indépendants du disque de sauvegarde . Les calculs pour l'affichage des éléments du logiciel , ou ceux concernant la sauvegarde des éléments produits par les calculs se feront plus rapidement selon le support. Le montage sera plus rapide , mais la création en elle même , non .

    J'en saurais bientôt plus, car mon HDD interne me lachant , j'ai commandé un SSD pour le remplacer.

    Pourquoi désinstaller St16 ? Tu devrais le laisser sur ta partition C: tout en définissant comme dossier de sauvegarde des emplacements externes. Regarde dans ton panneau de configurations de St16.
     
  9. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    Comme "rendering" je parle de la barre jaune qui devienne verte quand on ajoute des transitions. Avant, quand j'avais tout sur mon disque SSD C: était sur vite, maintenant que j'ai Pinnacle sur le SSD et les sauvegarde (videos, rendering...dans pannau de configuration) sur mon disque G: est devenu tout plus lent. Maintenant quand je regard en aperçu un vidéo de quelque secondes où je mis une stabilisation et augmenté la saturation de l'image je ne le vois plus fluide mais bague...avant (quand tout était sur mon disque SSD) la barre jaune devenait vite verte et dans l'aperçue je le voyais parfaitement.
    J'ai beaucoup d'erreur "NGF à cesse de fonctionner" et il me ferme Pinnacle...c'est pour cela que j'essayé de le réinstaller mais les erreurs persistent.
     
  10. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    tu trouveras une procédure de désinstallation dans la FAQ de Studio 16 du forum.

    pour ton problème d'instabilité , fais une mise-à-jour du driver de ta carte graphique , et vérifie tes options de configurations . As-tu installé le patch de mise à niveau 16.1 ?
     
  11. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    Oui, je l'ai installé....:cry2:
     
  12. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Bonsoir,
    Concernant les disques SSD, que à utiliser pour le système car les écritures et effacements usure ces disques très vite et les rends inutilisable.
    Pour le reste, comme ggfx a expliqué, la vitesse du rendu n'a rien à voir avec la vitesse du disque mais le processeur et la carte graphique. Dans ta configuration, ta carte graphique est le maillot faible!!! Par contre, Je ne vois aucun raison de désinstaller Studio!
    A+
     
  13. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    Mais si ma carte graphique est le maillot faible, pourquoi avant je n'avais pas de soucis ? Tout était nickel, fluide...au top ! Ce n'est pas elle...:non:
    Mirko
     
  14. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 428
    Appréciations:
    +31 / 78 / -5
    Nous sommes là pour t'aider. Ce n'est pas parce que avant ça a marché que ta carte graphique n'est pas le maillot faible!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Est-ce que au moins, tu as déjà (depuis que tu as transférer le dossier rendu) laisser terminer le calcul jusqu'au bout????????????? Pour ensuite continuer ton montage comme avant!!!!!!!!!!!!!!!!!
    Concernant les disques SSD, je vois que tu es persuader que la cause est là. Alors vas y, achète un pour stocker, ecrire, effasser et le rendu et on se verra plus tard mais pour un problème de disque. Essaie de comprendre que ces disques son idéal, performant, rapide pour le SYSTEME mais ne pas pour utiliser comme disque de travail. Dans ce cas là, tu te prends des disques WD Raptor ou 2 disque en RAID 0. Regarde mon équipement à moi et tu verras.
    A+
    PS. Mon disque système est un SSD (W8-64bits) et le rendu se fait sur 2 disques dur à 7200tr/min en RAID 0 et le rendu se fait comme il faut. Mais c'est rare que je fais le rendu pendant le montage sauf quand ma carte graphique n'est pas capable de lire des effets sofistiqués en real time. J'ai une MSI (NVIDIA) 670 Power Edition.
     
    #14 GCVMP, 22 Septembre 2013
    Dernière édition: 22 Septembre 2013
  15. magicomirko

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    99
    Appréciations:
    +0 / 0 / -0
    Bah; c'est quand même bizarre...avant d'avoir le C: plein à chaque transition la barre devenait vite verte...maintenant j'ai du tout mettre sur off comme tu m'as dit.
    Oui, j'ai essayé de laisser faire le rendering pendant la nuit, mais à le nouveau démarrage du Pc il recommençait comme si n'avait jamais fait rien...
    Mon assuré que ma carte graphique était bien pour le montage vidéo....
     
Chargement...
Discussions similaires - Rendering Interminable
  1. Keiyo
    Réponses:
    1
    Nb. vues:
    1 936

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous