module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Problème de recadrage avec Premiere Elements

Discussion dans 'Adobe Premiere Elements' créé par J.Claude, 27 Février 2019.

  1. J.Claude

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je suis utilisateur, jusque-là satisfait, de Premiere Elements 15.

    Je suis en train de monter des séquences vidéo (issues d’un vieux film au format 4/3) et je souhaiterais supprimer des « pétouilles » de bord d’image. Je fais donc un « Recadrage » (3 % sur les 4 bords) avec « zoom ». Le résultat du recadrage est parfait dans l’interface de Premiere.

    En revanche, lorsque je fais un « Exporter et partager » (paramètres : Périphériques / Ordinateur / Résolution SD 576 / MP4-H.264 / Qualité intermédiaire), le résultat devient totalement fou : l’image devient carré (bord droit complètement bouffé) et toujours les « pétouilles » sur le bord gauche.

    Je ne sais plus trop comment faire; Auriez-vous une idée ?
    Merci d'avance.
     
  2. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 297
    Appréciations:
    +5 / 5 / -0
    Bonjour,
    Quelques précisions : Est-ce que ces images 4/3 sont montées et exportées en 4/3 ou montées et exportées en 16/9 .

    Le recadrage de ce type d'images peut se faire de plusieurs manières. En restant en 4/3 : cliquer sur l'élément concerné sur la Timeline pour l'activer, ouvrir les (FX) Effets appliqués (en haut à droite de l'écran, activer Mouvement, glisser le curseur Echelle (ou surligner et appliquer directement une valeur , par ex. 110) jusqu'à cacher les bords indésirables.
    Si le montage et l'export se font en 16/9, l'Echelle peut être portée directement à 134% , mais si les bords gauche et droit sont à occulter, il faudra peut être aller à 136%.Bien sûr, l'image sera rognée en haut et en bas, mais on peut corriger verticalement en glissant le curseur Position.

    Pour l'export ( j'ai la version PE11, peut être que les dénominations ont changées), si les images sont montées et exportées en 4/3 , il faudrait faire, me semble-t-il, Publier/Partager > Ordinateur > MPEG > Préconfiguration > Norme DVD PAL, qui donne un ratio 720 x 576.
    Apparemment vous avez opté pour AVCHD > MP4-H264 > (sur PE11, je n'ai pas qualité intermédiaire), mais lequel ? 1440x1080p 25 ou 1920x1080p 25 ? ou MP4-PAL DV standard ?
    à suivre…..

    Je viens de réaliser que le vieux film en question était à l'origine sur pellicule, je croyais qu'il s'agissait de DV 720 x 576.
    Ça ne change pas fondamentalement les précédentes orientations, sauf qu'il faut rogner plus largement à cause des effets de bordures, donc augmenter la valeur de zoom (Echelle) et de ce fait dégrader la netteté, mais il n'y a pas de miracle, on grossi les pixels.
     
    #2 Papygeo, 27 Février 2019
    Dernière édition: 27 Février 2019
  3. J.Claude

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Merci, Papygeo, de vous intéresser à mon problème.
    Pour tout vous avouer, il s'agit à l'origine de films super 8 qui ont été numérisés et gravés sur un DVD par un prestataire. J'importe, directement dans la timeline, les fichiers du DVD (format VOB - MPEG - 720x576), sans conversion aucune.
    Mon projet Premiere est en PAL 720x576 aussi (voir 3e pièce jointe) .
    J'ai tenté 2 type d'exports (voir pièces jointes) : en MP4-H.264, on a une image quasi carré (pour seulement 3% de recadrage). En MPEG-TV, on a une image au contraire élargie et décadrée.
    Ce qui est vraiment troublant c'est que dans l'interface PE15, le recadrage fonctionne parfaitement. Seul l'export bogue.
     

    Fichiers attachés:

  4. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 297
    Appréciations:
    +5 / 5 / -0
    Bonsoir,

    Dans les exemples que vous donnez, le HD720 semble plus intéressant, par le débit supérieur au SD576
    Le problème de l'export est peut-être dû au ratio pixels des fichiers DV (.VOB)
    Les pixels DV ont un rapport largeur /Hauteur de 1,33/1.
    Je vous suggère de tester l'export en modifiant ce rapport , dès que vous avez choisi le format d'export , de cliquer sur Avancés > Rapport L/H en pixels et choisir , par exemple Standard 4:3.
     

    Fichiers attachés:

  5. J.Claude

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Merci pour vos conseils avisés... Vous m'apprenez des choses !
    Je vais tester et je vous tiendrai au courant.
     
  6. J.Claude

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    28
    Appréciations:
    +0 / 0 / -0
    Eurêka ! J'ai trouvé !

    Bonjour,
    Grâce à vos recommandations, j'ai exploré un "univers" que je n'avais pas abordé jusqu'alors : l'onglet "Personnalisé" de l'export.
    Et j'y ai trouvé immédiatement les bons paramètres. Il s'agissait sûrement en effet d'un problème de pixels carrés ou non. Voyez en PJ les réglages que j'ai appliqués et avec lesquels la sortie est bien strictement identique à ce que l'on voit dans l'interface de Première.
    J'aurais juste une question subsidiaire : dans la partie "Réglages du débit", j'ai appliqué un réglage pifométrique pour "Débit cible" et " Débit maxi". Mais comment, à votre avis, appréhender au mieux ces 2 paramètres ?

    Encore une fois, Papygeo, mille mercis pour votre aide.
    J'admire toujours les gens comme vous qui prennent sur leur temps pour aider les autres ! :bravo:
    Bien cordialement.
     

    Fichiers attachés:

  7. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 297
    Appréciations:
    +5 / 5 / -0
    Bonjour,
    Merci pour le retour, ce n'est que rarement le cas.

    Première constatation, le ratio pixels de vos vidéo est de 1,094 / 1 , ce qui confirme votre impression d'images ''presque carrées'', habituellement il est de 1,33 / 1, donc un peu plus ''rectangulaire''.

    Pour les réglages de débits, je vous invite à lire les réponses de notre ami OGT, dans Google tapez ''video, débit cible et débit max'', ''qu'est ce que le débit d'une vidéo'' ? / Le Repaire . Ce sera plus rapide que chercher ces mêmes sujets sur le site du Repaire.

    Néanmoins dans PE les interventions sur le débit sont limités, nous ne sommes pas dans la version Pro.

    Bien cordialement.

    Papygeo
    .
     
Chargement...

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous