Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Problème de détecteur de cassette minidv

Discussion dans 'Canon XF, XA, XL, XH, G1X' créé par mick123, 3 Octobre 2019.

  1. mick123

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je possède un caméscope semi pro CANON XHA1.
    Il a toujours très bien fonctionné et l'image est de très belle qualité. Mais dernièrement un problème technique est venu perturber cela.
    Quand j'insère une cassette minidv dans son compartiment, celle-ci se met en place et un signal sonore ainsi qu'un message "Retirer la cassette" s'affiche sur l'écran du caméscope.
    Après renseignement auprès de CANON, il s'avère que le détecteur de la cassette se trouvant dans le compartiment ne réagi plus correctement. Et la marque ne répare plus ce type de matériel, ce que je peux comprendre.
    Mais j'aimerais tout de même savoir s'il n'y a pas une possibilité de réparer se détecteur. Parce qu'en dehors de ce problème, le caméscope fonctionne très bien.

    Si quelqu'un pouvait m'apporter une solution s'il vous plaît ?

    En vous remerciant.
     
  2. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    247
    Messages:
    12 327
    Appréciations:
    +351 / 1 281 / -15
    j'aime bien cette forme de deni.
    "ma voiture a un petit probleme, elle ne demarre plus. j'aimerai savoir si on peut reparer ca , parce ce qu'a part ca elle marche bien (???)"
    ca doit etre possible, encore faut-il trouver la raison de la panne et ensuite , si necessaire, la piece a changer.
     
  3. apatura

    So

    Points Repaire:
    5 150
    Recos reçues:
    44
    Messages:
    2 447
    Appréciations:
    +61 / 316 / -1
    J'ai connu ce problème, autrefois, sur une canon XLH1. C'était une panne aléatoire. Je retirais la cassette, éteignait la cam et recommençait... le phénomème a disparu comme il était venu.
    Désolé, je sais que cela ne vous aide pas beaucoup !
     
  4. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    226
    Messages:
    10 770
    Appréciations:
    +146 / 284 / -1
    Bonsoir , cette panne peut avoir 2 causes principales :
    - d'origine mécanique : dans tous les camescopes à bandes, l'insertion d'une K7 provoque un court défilement de la bande. But : déterminer à quel endroit se trouve la bande dans la K7 ( début, milieu , fin ) . Si une pièce très importante ( galet-presseur notament) n'est plus en place, la cam ne peut plus fonctionner. Seul moyen de le savoir : déposer la trappe K7 pour regarder ce qui se passe
    - d'origine opto-électronique : une diode led , dans le milieu de la mécanique émet un signal invisible ( infra-rouge je crois ) . Cette diode se retrouve DANS la cassette quand cette dernière est en position de lecture. De chaque côté de la mécanique se trouve 2 photo-transistors. Ces composants doivent recevoir un signal de la led pour que la cam puisse fonctionner. Dans les 2 cas , cette panne ne se résoud pas en 5 minutes, et c'est bien ça le pb.
    Regardes si le galet presseur est bien en place dans la cam ( une pièce en caoutchouc du diamètre d'une cigarette et d'env 15 mm de hauteur )
     

    Fichiers attachés:

    • FX1E-B.JPG
      FX1E-B.JPG
      Taille de fichier:
      2.4 Mo
      Nb. vues:
      19
  5. mick123

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Merci pour votre réponse Jakovideo. Je vais regarder ça d'un peu plus près.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous