Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Probleme d'acquisition carte P2 par Firewire sur HPX171

Discussion dans 'Panasonic' créé par Aethis, 21 Septembre 2009.

Tags:
  1. Aethis

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    133
    Appréciations:
    +0 / 0 / -0
    Bonjour!

    J'ai un problème avec la Panasonic HPX171 que je viens d'acheter.
    Lorsque j'essaye de mettre mes images de la carte P2
    sur le PC en passant par Firewire, j'ai pas mal de problèmes. J'ai essayé sur mon ordi de bureau et sur mon portable.

    -Je branche la cam a l'ordi
    -J'allume la caméra, dans le menu, je met en fonction IEEE 1394 pour la fonction PC
    -j'appuie deux fois sur le bouton mode pour passer en mode PC
    -Là, 1394 DEVICE clignote sur l'écran de la camera, le pc fait un bruit comme qd on lui branche un nouveau périphérique puis 1394 DEVICE DISCONNECT apparait sur l'écran de la cam.

    Ensuite suivant les cas, soit l'ordi plante, rame, quelque fois j'arrive a accéder aux fichiers qui sont sur la carte mais qd je lance le transfert c'est interminable même pour un fichier de 200mo.

    Bref, je trouve ça assez étrange... Je n'ai pas ce problème qd je passe par le mode USB qui est censé être plus lent que le Firewire.

    J'avais déjà acquis des images venant d'une HVX201 et je n'avais pas eu de problèmes...

    Pouvez vous me dire si c'est moi qui fait une mauvaise manip ou autre??

    PS: J'ai essayé avec deux firewires différents.
     
  2. Aethis

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    133
    Appréciations:
    +0 / 0 / -0
    Des utilisateurs d'HPX171 ou HVX200 pourrait ils me répondre svp???? :sad::sad::sad::sad:
     
  3. Aethis

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    133
    Appréciations:
    +0 / 0 / -0
    Toujours personne pour me répondre??
     
  4. comptesupprime20181127

    Appréciations:
    +0 / 0 / -0
    Est ce que tu as lu le manuel de ta Pana ? Elle utilise des cartes comme support d'enregistrement sauf erreur, donc pour transférer les données de ces cartes il faut utiliser la liaison USB, ou ripper sur le DD du PC !
     
  5. Aethis

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    133
    Appréciations:
    +0 / 0 / -0
    Oui mais la HVX201 fait l'exportation des rushs vers un PC par Firewire... Donc pourquoi la hpx171 qui est quasiment la même ne le ferait pas. D'après ce que j'ai pu entendre, il faudrait passer en USB sur pc et firewire sur Mac mais j'aimerai avoir confirmation, je trouve ça assez étrange. Le manuel n'est pas très clair a ce sujet.
     
  6. comptesupprime20181127

    Appréciations:
    +0 / 0 / -0
    La 201 utilise des bandes, mais sinon fais comme tu veux, après tout c'est ta caméra !
     
  7. Aethis

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    133
    Appréciations:
    +0 / 0 / -0
    C'est pas une question de faire comme je veux, j'ai acheté une cam neuve, je m'aperçois que je n'arrive pas a passer par le firewire, je veux juste savoir si c'est normal ou si elle a un problème.
    Sachant que si je lui met un mode d'enregistrement sur disque dur firestore c'est forcement en Firewire que ca se connecte d'ou le besoins de savoir si c'est normal ou si le port firewire de la camera a un dysfonctionnement...

    Au sujet de la HVX201, effectivement elle enregistre aussi sur bande mais lorsque je m'en suis servi, c'est uniquement sur cartes P2 et je suis passé en firewire d'où ma question.

    Maintenant si un autre utilisateur d'HPX171 ou qqn qui est au courant me dis que c'est normal, pas de problème...
     
  8. JM72

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    627
    Appréciations:
    +0 / 0 / -0
    Je ne connais pas la 171, mais sur la 500, il faut utiliser l'USB2 pour transférer les images. Surtout, ne pas oublier de charger le driver pour cette opération, sans quoi, vous aurez systématiquement un "DISCONNECT" en mode PC. Le transfert 1394 est réservé aux MAC, il me semble.
    Bon montage.
     
    #8 JM72, 28 Septembre 2009
    Dernière édition: 29 Septembre 2009
  9. mikach

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    salut,
    pour le transfert pana preconise d'utiliser l'usb pour pc et fw pour mac mais normalement les 2 doivent fonctionner
     
  10. JLG

    JLG

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    379
    Appréciations:
    +1 / 6 / -4
    En tant qu'utilisateur, je peux vous dire que ça marche aussi bien en USB qu'en Firewire sur un PC, de plus en Firewire on peut faire l'acquisition avec "capture tool" sur Avid comme de n'importe quelle bande vidéo.

    JLG
     
  11. Aethis

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    133
    Appréciations:
    +0 / 0 / -0
    Ah...

    Tu me confirmes donc que tu as une hpx171 et que tu la branche a un PC par Firewire pour transférer les dossiers comprenant les fichiers MXF?

    Si c'est la cas, ça veut dire que la mienne a un problème :col::col:
     
  12. JLG

    JLG

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    379
    Appréciations:
    +1 / 6 / -4
    non, je posséde l' HPX500.

    JLG
     
  13. JM72

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    627
    Appréciations:
    +0 / 0 / -0
    Salut JLG,
    J'ai également une 500. Quels sont tes réglages sur la cam pour sortir tes P2 en 1394 ?
    J'ai fait un test en mode PC : 1394 DEVICE et à chaque fois, au moment de l'initialisation, l'ordinateur se coupe !!!
    Merci pour tes éclaircissements.
    JM72
     
  14. JLG

    JLG

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    379
    Appréciations:
    +1 / 6 / -4
    Dans "Main menu" je vais dans "Other functions" puis dans "PC Mode" je choisis ""1394 Host", mais si j'utilise le Firewire, à ce moment là c'est plutot pour travailler plus traditionnellement avec le "Capture Tool" sur Avid (attention de ne pas oublier de sélectionner "1394 Device sur la caméra ou lecteur AG HPG10) .

    JLG
     
  15. JM72

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    627
    Appréciations:
    +0 / 0 / -0
    Désolé JLG, mais ta réponse n'est pas très claire :

    Dans "Main menu" je vais dans "Other functions" puis dans "PC Mode" je choisis ""1394 Host",

    OK - Mais ça ne donne rien du tout. En général, j'utilise cette fonction pour décharger les cartes sur un DD externe (je précise : je suis sur un ordi PC et non Mac).

    mais si j'utilise le Firewire, à ce moment là c'est plutot pour travailler plus traditionnellement avec le "Capture Tool" sur Avid (attention de ne pas oublier de sélectionner "1394 Device sur la caméra ou lecteur AG HPG10) .

    OK, je sélectionne 1394 Device, je me mets en mode PC et là : plaf, l'ordinateur saute (traduction : il s'éteint, et oui !) - D'ailleurs, sur la doc, cette fonction 1394 Device n'est pas compatible PC. Alors, comment fais-tu exactement pour capturer en mode PC, fonction 1394, avec Capture Tool sur la Pana HPX500 ?

    Merci pour tes explications.
     
Chargement...

Dernières occasions

 

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous