Nous suivre

Rejeter la notice

Atelier Caméras RED - Jeu Concours spécial étudiants
Gagner votre place à la session des 26&27 Février à Paris
>> Plus d'infos <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

Problème Blu-ray Studio 15HD

Discussion dans 'Pinnacle Studio - versions jusque S15' créé par philo781, 1 Avril 2014.

  1. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bonjour
    J'ai des soucis avec studio ultimat15 HD en blu-ray.J'ai gravé un blu-ray avec un menu principale (entête,titre) , un sous-menu (chapitres),photos,transitions,musique,effets spéciaux et la vidéo, avec ce type de montage, je n'ai aucun problème en DVD.
    Quand je lis le blu-ray sur mon lecteur de salon ou mon PC,J'ai le menu principale (titre) et après le sous-menu (chapitres) et je clique sur le premier chapitre ou un autre, il revient au menu principale.
    Paramètres:BDM(avc) ou BDM(mpeg2) vitesse 15Mbits/s,audio PCM ,ré-encoder le
    film et et enregistrer l'image du disque sans le graver.
    Quelqu'un peut m'aider à résoudre ce problème.
    Cordialement
     
  2. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonsoir,
    Il faut nous donner absolument un plus de détails! Déjà, en Blu-ray, le débit est de 25000 Kbits/sec à 35000 kbits/sec...
    Une capture écran de ton menu pourrait nous aider aussi.
    A+
     
  3. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bonjour GCVMP

    Désolé pour ce retard, j'ai un emploi du temps serré et Pinnacle a planté suite à une modifie que j'ai effectué.
    J'ai effectué une cure d'amaigrissement à mon projet initiale et gardé la même structure de mon projet pour faire les essais plus rapidement et enlevé des transitions qui étaient en début de chapitre.J'ai fait un essai ,là j'ai le menu principal(titre-00200.m2ts), le sous-menu(chapitres,00100.m2ts)et pas la vidéo
    fichier 00000.m2ts.J'ai fait 5 capture d'écran, le menu, les paramètres,les préférences Audio/Vidéo et le fichiers Stream.

    Cordialement
     

    Fichiers attachés:

  4. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Rebonjour GCVMP

    Avec PowerDVD 13 version gratuit,quand je lis mon projet, j'ai d'abord la vidéo,le sous-menu(chapitres) et le menu (titre). Si je les mets dans l'ordre chronologique ,menu,sous-menu et la vidéo en les renommant, je lis correctement mon projet avec powerDVD.
    Cordialement
     
  5. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonsoir,
    Au premier vu, tes paramètres de sortie sont correct. Sauf, que je te conseille plutôt de choisir comme "Type d'image" MPEG 2 vu que ton film d'origine est en HDV (1440 x 1080) et Non en AVCHD (1920 x 1080).
    Il faut éviter d'appeler les "Chapitres" sous- menu car un sous-menu contient sur lui même des chapitres ou encore des sous-menus.
    Dans ton cas, je ne vois qu'un Un titre et un menu avec des chapitres.

    "Avec PowerDVD 13 version gratuit,quand je lis mon projet, j'ai d'abord la vidéo,le sous-menu(chapitres) et le menu (titre). Si je les mets dans l'ordre chronologique ,menu,sous-menu et la vidéo en les renommant, je lis correctement mon projet avec powerDVD."

    J'ai des difficultés à te suivre quand tu dis: "Si je les mets dans l'ordre chronologique ,menu,sous-menu et la vidéo en les renommant". Là tu me dépasse. Tu les renomme dans l'explorateur Windows? Difficile à croire vu que les commandes pour aller aux chapitres ou menu se font par le logiciel de montage vidéo. Car en faite si j'ai compris quand tu clique sur un chapitre il retourne au début sur le titre?
    En plus l'ordre affiché dans ton capture écran est bien. 00200.m2ts pour le titre, 00100.m2ts pour les chapitres et 00000.m2ts pour le film.
    A+
    Est-ce que c'est la première fois que tu exporte sur Blu-ray?
     
  6. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    bonsoir GCVCMP
    Je dis dans le fichier Stream , j'ai la vidéo (00000.m2ts),le menu( 00100.m2ts) et le
    titre (00200.m2ts),je visionne, vidéo,menu et le titre dans PowerDVD donc problème?
    Si je veux visionné correctement dans PowerDVD, j'inverse l'ordre en renommant les fichiers dans cet ordre titre,menu ,vidéo.
     
  7. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonsoir,
    Pourtant, tu parle de PowerDVD 13 mais sur ton capture écran le lecteur par défaut est Nero MediaHome...
     
  8. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bonjour GCVMP

    Quand je lis un dvd ou un blu-ray, je prends soit power dvd 13,nero ,vlc ou un autre lecteur sur mon pc, ce n'est pas un souci pour moi.
    Là j'ai graver un blu-ray sans titre et sans menu juste la vidéo a l'état brute, il pose aucun problème ,lecture impeccable. Si je met un titre, un menu et la vidéo ,il plante. Je ne vois que le titre et le menu pas de vidéo.
    Donc soit je me tourne vers la concurrence ou pinnacle 17 version d'essai pour voire si il n'a pas ce problème?
     
  9. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonjour,
    Ce qui concerne la concurrence, je ne peux pas t'empêcher mais je peux te dire que je teste depuis presque 2 semaines la version Ultimate de Studio 17 et je n'ai pas encore trouvé un bug.
    Quand je dis tester, c'est une version acheté et ne pas une version d'essaie qui n'existe pas.
    Pour astuce, je suis aussi satisfait (même) plus que Pinnacle Studio 16 Ultimate.
    A+
     
  10. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Si je mets un titre et un menu,je ne peuts pas lire le blu-ray, je vois le titre et le menu et je n'accéde pas à la vidéo.Je clique sur un chapitre du menu il me renvoie au titre chose qui ne produit pas en DVD.J'ai l'impression qui manque un lien entre le menu et la vidéo.
    Je voudrai savoir les réglages dans "options et configuration projet,vidéo/audio"et les réglages dans les paramètres création de disque.
    Réglages de ma caméra:
    Caméra : sony HDR-CX570E.+
    Résolution vidéo:1440x1080 -25 trames/s
    Format vidéo: STD mpeg2-ps/mpeg4-avc/h264 AVCHD tm ver.2.0+
    Config.PC:
    Carte graphique :Radeon HD 4890 Version Direct X installée: 11.0
    CPU:intel CORE I5 750 Cadencé à 2.67 GHz /4coeurs physiques
     
  11. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Bonjour "philo781",

    Vu que tu n'est plus revenu sur ce forum depuis le 22 avril...alors, Est-ce que ta question d'aujourd'hui concerne Studio 15 ou Studio 17?
    A+
     
  12. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bonjour

    Désolé pour ce retard,sa concerne uniquement le 15 pour l'instant , je voudrai savoir le pourquoi de ce problème?
    Ce problème se pose-t-il sur le 17 ? Je dois changer la carte graphique ,Nvidia Geforce GTX750TI.

    Je verrai plus tard pour le 17. Apparemment mes réglages seraient corrects ? Donc ou se trouve ce problème.
    Cordialement
     
  13. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 215
    Appréciations:
    +25 / 44 / -5
    Ce n'est pas une reproche que tu n'est plus revenu depuis le 22 avril. Simplement j'avais pensé que pendant ce temps tu avais migré vers Studio 17...
    Ce qui concerne ton problème, je n'ai pas Studio 15 ce qui fait que c'est difficile d'imiter ton problème.
    Par contre, avant l'exportation, est-ce que tu as déjà fait un prévisualisation de ta disque via le lecteur de Studio 15?
    A+
     
  14. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Bonjour
    J'ai ouvert mon menu et j'ai cliqué sur le chapitre 1 , j'ai pu regarder le chapitre ,cliqué sur le chapitre 2 ou cliqué dans un ordre aléatoire , j'ai eu aucun problème pour lire les chapitres concernés.
    Dans la bande du timeline, j'avais des potions de bande orange et verte quand j'ai gravé le disque; c'est quoi?
    Question(s):y-a-t-il une autre personne qui a eu ce problème sur pinncle 15 sur le forum.
    GGFX connaît-il ce probléme ou a eu ce type de question avant?
    Cordialement
     
  15. philo781

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    Rebonjour
    J'ai fait des recherches sur le forum et ce type de problème a été évoqué par Mdanser le 28/10/2010 etRoger59 le 03/04/2012 message 142.GGFX parlait de " PCLE.DiscAPI de St12 et du post 1969982062
    Que faut-il penser pour mon problème?
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous