Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Problème avec un CCD-V200E

Discussion dans 'Sony' créé par Verdier, 8 Novembre 2006.

  1. Verdier

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Le viseur de ce camescope montre une "image" noire avec des bandes blanches diagonales mouvantes. En fait, j'ai l'impression de distinguer le dessin de caractères comme si quelque chose était écrit mais illisible à cause d'une désynchronisation. Je ne sait pas si ma description est bien claire. Bref j'aimerais savoir si c'est réparable ...
    Merci
     
  2. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    Si tu as le signal propre sur ta TV, c'est probablement un (des) condensateur(s) chimiques qui sont morts dans le viseur. Si tu as aussi le defaut sur ta TV avec camera en direct, c'est probablement la même cause mais quelque part dans la camera.
    Si mes souvenirs sont bons, la fin de commercialisation date de 1990. Si elle vient juste de tomber en panne, tu es plutôt vernis. A mon avis, peu de chance d'avoir une camera achetée cette année qui fonctionnera encore en 2022...:D :D :D
    mafach
     
  3. Verdier

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Effectivement, sur l'écran de télévision, l'image présente des bandes de couleur verte. Tout est donc affaire de condensateur ? Comme sur les vieilles télévisions !
     
  4. pierre07

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    *
    Bonjour,

    Pardonnez-moi de m'immiscer dans cette discussion.
    J'ai le même problème et j'ai vu sur un post plus ancien que vous aviez réparé, vous aviez même joint des photos.

    Perdu pour perdu, je crois que je vais me lancer dans le démontage.

    Avez-vous, en plus de votre bénédiction, des conseils, des indications, des mises en garde à ajouter?

    Merci
    Pierre
    *
     
  5. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    492
    Messages:
    23 414
    Appréciations:
    +535 / 2 435 / -10
    moi j'ai le même problème avec (entre autres) le viseur de mon Ikegami HC-240 ... mais j'ai peur de me faire châtaigner par la HT !
     
  6. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
  7. pierre07

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    *
    Bonjour,

    Merci beaucoup pour le lien.
    C'est tout de même effrayant que les composants d'une belle machine comme la V200e soient prévus pour une durée de vie de 6 à 8ans!
    Il ne me reste plus qu'à observer et réfléchir par où je vais opérer la patiente. Logiquement dans la partie derrière l'objectif.
    Merci encore.
    Pierre
    *
     
  8. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    L'idéal pour ne pas avoir à revenir dessus trop souvent serait de faire un échange std de tous les condensateurs chimiques CMS. Sinon, je t'invite à regarder à l'aide d'une loupe à très fort grossissement et tu changes:
    - si tu vois des traces de liquide à la base
    - si tu vois que les soudures n'ont plus un aspect brillant (à comparer avec les autres composants), c'est le signe d'une fuite
    :) mafach
     
  9. MickeyCam

    Points Repaire:
    3 470
    Recos reçues:
    5
    Messages:
    1 230
    Appréciations:
    +1 / 7 / -0
    Bonjour,
    A mon avis la V200 est plus près de 20 ans que de 6 ou 8 !
    J'ai acheté une V-5000 début 1991(qui a les chimiques qui fuient aussi), la 200 ne se faisait déjà plus !
    Michel...
     
  10. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    A mon avis notre amis Pierre faisait allusion au contenu d'un article sur un des liens plus haut et non pas à l'age de son camescope.:D
    mafach
     
  11. pierre07

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    *
    Oui mafach a raison, j'ai lu l'article donné en lien. Ma V200e est en panne depuis plusieurs années.
    J'ai enlevé prudemment et en prenant mon temps la façade droite.
    J'ai du mal avec la gauche qui vient bien de l'avant et de l'arrière mais qui est tenue au milieu par je ne sais quoi.
    Il y a une multitude de cartes électroniques à l'intérieur. J'ai examiné celles fixées autour de l'objectif, et pour l'instant, pas vu de condensateur gonflé ou suintant.
    A bientôt.
    Pierre
    *
     
  12. pierre07

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    *
    Bonjour,

    Je n'ai toujours pas vu de condensateur douteux, mais il me reste encore des cartes à examiner. Pour aller plus loin dans le démontage et localiser un peu, je crois que je vais commander le manuel de service à http://snipurl.com/16rym

    Pour l'instant, j'ai tout remonté et comme elle marche bien en lecture, je vais me faire prêter un petit boitier EyeTV 250 pour sauvegarder la trentaine de cassettes Hi8 auxquelles je tiens beaucoup.

    Quand ce sera fait, je reprendrai un démontage complet.

    Pierre
    *
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous