Nous suivre

[Problème] Problème avec ProDad Vitascene

Discussion dans 'Adobe Premiere Pro' créé par Olifab, 8 Février 2019.

  1. Olifab

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    115
    Appréciations:
    +0 / 1 / -0
    Bonjour,

    Je possède la version 2.0.230 de ProDad Vitascene que j'utilise sur Adobe Première Pro CC version 12.1.1

    Vitascene Transition fonctionne très bien mais Vitascene Filter non, c'est-à-dire que l'icone qui donne accès au logiciel (à coté de l'icone Réinitialiser l'effet) n’apparaît pas, donc impossible de travailler avec.

    Cela fonctionnait bien avec les autres versions de Première, mais là

    Sauriez-vous ce que je peux faire pour qu'il apparaisse ?

    Un grand merci à tous

    Olivier
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    482
    Messages:
    19 558
    Appréciations:
    +462 / 926 / -29
    Cette version est trop ancienne pour l'utiliser avec les versions récentes de Premiere : l'interface de programmation (API) des plugins a légèrement changé, ce qui implique une nouvelle version de ces plugins (c'est le cas pour beaucoup).
    J'ai testé la version 3, elle fonctionne avec CC2018.
    proDAD VitaScene V3 - Effets professionnels étendus

    Olivier
     
  3. Olifab

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    115
    Appréciations:
    +0 / 1 / -0
    Merci beaucoup Olivier, je comprends mieux :good:
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous