Nous suivre

[Problème] Problème avec mon boitier d'acquisition Blackmagic design Intensity Shuttle USB3

Discussion dans 'Cartes et boitiers, enregistreurs, disques durs ex' créé par keops69, 27 Mars 2017.

  1. keops69

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Voilà j'ai en ma possession, un boitier d'acquisition Blackmagic design Intensity Shuttle USB 3
    L'installation s'est bien effectuée, les pilotes sont mis a jour et le matériel est reconnu dans ma page périphérique,
    Mon problème est que j'arrive à l'installer mais lorsque j'ouvre le logiciel Media express il n'y a rien qui s'affiche, l'écran reste noir.

    J'ai réalisé 2 tests différents, aucun n'est concluant :

    Test 1/ j'ai branché mon boîtier Intensity Shuttle en USB 3 sur mon PC et j'ai branché un magnétoscope Sony VHS au boîtier sur le port composite IN,

    Je mets en route mon magnétoscope et j'ouvre le logiciel Media express pour réalisé une capture, il n'y a rien qui s'affiche, l'écran reste noir.

    Test 2/ j'ai branché mon boîtier Intensity Shuttle en USB 3 sur mon PC et j'ai branché ma TV Samsung HD Ready au boîtier sur le port USB 3 IN,

    Et lorsque j'ouvre le logiciel Media express pour réalisé une capture,une fois de plus rien ne s'affiche, l'écran reste noir.

    Configuration PC :

    Carte mère: MSI X99A SLI Plus Intel ATX Socket 2011-3
    Disque dur: Disque Flash - SSD Interne - 525 Go + SEA GATE HD 3TB 64MB SATAIII
    Mémoire vive: 32Go ddr4
    Carte graphique: MSI GeForce GTX 1070 Armor 8G
    Processeur: Intel Haswell E Processeur Core I7-5820K 3.50GHz 15Mo Cache Socket 1056

    OS : Windows 10 Home OEM 64Bit

    Pouvez-vous m'aider s'il vous plait.
     
  2. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 757
    Appréciations:
    +145 / 284 / -1
    Bonsoir , il faut donner plus d'infos :
    - Quel est le standard de codage couleur de la video VHS : Pal , Secam , NTSC
    - Le paramétrage du logiciel est t'il bon par rapport à un de ces standards couleur
    - Si K7 en Secam , est ce que le boitier BM prend bien ce standard couleur . Ce n'est pas le cas de certains produits BM.
     
  3. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    239
    Messages:
    12 017
    Appréciations:
    +328 / 1 208 / -14
    "j'ai branché ma TV Samsung HD Ready au boîtier sur le port USB 3 IN"
    doit y avoir une erreur la, un TV en USB3 ? et brancher un TV sur un boitier d'acquisition ? pourquoi faire ?
     
  4. keops69

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Oui pardon, j'ai branché mon magnétoscope sur ma TV, puis ma TV au boîtier BM sur le port HDMI IN, pour faire un test voir si mon boitier marche.
    Tu as raison Jakovideo, pour le standard codage couleur de la K7 VHS est Secam, et dans les paramétrages du logiciel il n'y a pas de Secam. Cela voudrait dire qu'il ne le gère pas ? Et si je passe par ma TV est ce le même signal ?
    Merci pour vos conseils
     
  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 144
    Appréciations:
    +547 / 1 078 / -30
    Il n'y a aucune sortie en HDMI sur un téléviseur : uniquement des entrées, donc impossible de transférer quoi que ce soit vers le boitier Blackmagic !
    S'il n'y a aucun paramètre pour choisir entre Secam, Pal et NTSC, c'est probablemement que le Secam n'est pas pris en charge (voir extrait de la doc)

    Olivier
     

    Fichiers attachés:

Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous