module inscription newsletter haut de page forum mobile

Rejeter la notice

Réservez votre place pour l'atelier Canon C200 !
Inscrivez-vous à cet atelier 100% opérationnel qui aura lieu le 7&8 juillet à Paris (places ultra limitées, 1 caméra par personne)
>> Toutes les infos <<

Rejeter la notice

L'atelier perfectionnement EDIUS : Nouvelle date !
François revient pour vous le 24&25 septembre. Inscrivez-vous avant le 31 juillet pour bénéficier de 50 euros de réduction ! Et 25% de réduction si vous êtes Repairenaute contributeur ;)

>> Toutes les infos <<

Problème avec les couleurs vives

Discussion dans 'Adobe Premiere Pro' créé par Guest20191220, 14 Novembre 2019.

  1. Guest20191220

    Appréciations:
    +0 / 0 / -0
    J'ai un problème que je pensais venir de ma précédente petite caméra mais je le retrouve avec ma Gopro. Cela concerne uniquement le rendu des couleurs franches ou vives. Après application de Lumetri, alors on distingue des sortes de petits blocs de couleurs auxquels je ne trouve pas de solution.

    Voici un exemple sur une vidéo en basse lumière, mais ça peut aussi arriver avec de la lumière du jour.

    a.jpg

    Voici ce que j'ai appliqué sur ce cette vidéo :
    b.PNG

    Un extrait de la vidéo brut de caméra seulement coupé mais sans réencodage :
    Smash

    J'ai l'impression que c'est comme ça et qu'on ne peut rien y faire. Je cherche tout de même une solution et une explication du phénomène.

    La vidéo calée sur le passage (1mn 33s) :
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 123
    Appréciations:
    +158 / 270 / -1
    Pas trop le temps mais au boulot, en blue only, on voit que la vidéo est très bruitée. Ça doit pas aider.
     
  3. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    209
    Messages:
    2 119
    Appréciations:
    +185 / 508 / -2
    On dirait des artefacts de compression (dus sans doute au bruit numérique) qui sont amplifiés.

    Lumetri est surtout adapté aux images en RAW ou LOG avec peu ou pas de compression. Là, on a une latitude d'action importante sans dégrader l'image.

    Les essais que j'ai fait sur des sources en 4:2:0 8 bits H264 donnent des résultats parfois étranges voire catastrophiques, on a clairement pas les mêmes possibilités de traitement. Là j'ai un rush en 4:2:0 8 bit en H264, si je monte le contraste avec Lumetri c'est atrocement dégueulasse, on voit les blocs de compression apparaître, c'est pas beau du tout.
     
    • Je recommande ! Je recommande ! x 1
  4. Guest20191220

    Appréciations:
    +0 / 0 / -0
    Une certitude ça ne vient pas du bruit au sens habituelle où on l'entend puisque ça peut arriver avec une vidéo prise à l'extérieur en pleine lumière. Je n'ai jamais observé cela avec des couleurs autres que vives. Ça vient de la limitation de la plage de couleur en BT.709 ? De ces petits capteurs ?

    Je ne pense pas que soit issu de la compression, on dirait qu'il n'y a pas de progressivité des teintes.

    Un autre exemple avec l'autre caméra :
    a.jpg
     
    #4 Guest20191220, 14 Novembre 2019
    Dernière édition par un modérateur: 14 Novembre 2019
  5. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    177
    Messages:
    15 832
    Appréciations:
    +217 / 813 / -14
    mypov sur une image fixe le défaut ne se voit que très peu
    Par contre en déroulement de la vidéo tu as un bruit vidéo terrible sur les teintes vives.
    Pas encore remarqué ça avec l'AX100 ..J'espère pas le remarquer car c'est effectivement bien gênant.
    Le remède désolé ..je connais pas.
    Tu as essayé avec un débruiteur ??
     
  6. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    177
    Messages:
    15 832
    Appréciations:
    +217 / 813 / -14
    Je viens de regarder ton c.mp4

    C'est affreusement bruité (toutes les teintes et plus visible sur les teintes vives)...Filmé avec quoi ce mp4??
    Il a du prendre pas mal de DB en gain je pense ...En auto je suppose ??
    Et le traitement appliqué + le réencodage ça doit pas arranger la chose.

    Heu une Gopro c'est pas bien adapté à la basse lumière à mon avis !
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 321
    Appréciations:
    +692 / 1 347 / -40
    Je ne monte que des films en FHD H264 4:2:0 (issus de ma SD700), j'applique pas mal d'effets Lumetri dessus (pratiquement sur tous les clips) en particulier Lumiere, Contraste, Gamma, je n'ai jamais constaté de dégradation de l'image (au contraire !)

    Olivier
     
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    174
    Messages:
    17 591
    Appréciations:
    +317 / 1 538 / -35
    Change de lessive :mdr:



    Je suis déjà loin.....
     
    • Amusant Amusant x 2
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 321
    Appréciations:
    +692 / 1 347 / -40
    Je confirme , vu à l'échelle 200%, ce n'est que du bruit !
    Normal que les corrections colorimétriques ne fonctionnent pas.

    Olivier
     

    Fichiers attachés:

    • C_Mp4.JPG
      C_Mp4.JPG
      Taille de fichier:
      97.6 KB
      Nb. vues:
      39
  10. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    177
    Messages:
    15 832
    Appréciations:
    +217 / 813 / -14
    Attention c'est pris en basse lumière avec un bruit vidéo terrible !!! mets ta SD700 en tout auto dans un cabaret mal éclairé et ça m'étonnerait que l'image soit propre
     
  11. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    177
    Messages:
    15 832
    Appréciations:
    +217 / 813 / -14
    Bin oui Olivier y a un bruit de folie dans cette vidéo et ça affecte toutes les teintes ;)
    beaucoup moins visible sur un arrêt image !
    MyPOv :
    Passe l'A7S fullframe 12 MP et tu auras pas ce problème :laugh:

    Comme dit plus bas par Olivier NeatVidéo peut améliorer pas mal la sauce !!!
     
  12. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 321
    Appréciations:
    +692 / 1 347 / -40
    Dans ce cas je commence à faire un traitement avec Neatvidéo qui corrige pas mal le bruit et redonne de la netteté et reconstruit les contours.
    Si faut faire des corrections colorimétriques, je ne les fait qu'après.

    Olivier
     
  13. Guest20191220

    Appréciations:
    +0 / 0 / -0
    Je vous parles du problème des couleurs vives et pas de l'ensemble de la vidéo, de plus j'ai mis en exemple un extrait d'une vidéo prise en plein jour avec du soleil.

    Non ce n'est pas pris en auto mais avec protune et -1,5 en lumière et 400 max en ISO parce que les conditions étaient extrêmes. C'est une exposition avec des vêtements donc du tissu et pour les protéger, la lumière est juste suffisante pour parvenir à voir. Il faut une caméra haut de gamme pour arriver à filmer cela sans bruit ; Mais ce n'est pas ce dont je parle.
     
  14. Guest20191220

    Appréciations:
    +0 / 0 / -0
    Et sur cet extrait est-ce aussi normal, idem la caméra était bloquée sur max 400 en ISO, ce n'est pas du bruit.
    a.jpg
     
  15. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    539
    Messages:
    23 321
    Appréciations:
    +692 / 1 347 / -40
    Il faudrait le clip original, pour voir ce qui se passe.

    Olivier
     
Chargement...
Discussions similaires - couleurs vives
  1. Kabze123456
    Réponses:
    5
    Nb. vues:
    1 118
  2. caralo
    Réponses:
    1
    Nb. vues:
    96
  3. JB60

    [CommentFaire?] Correction primaire des couleurs

    JB60, 13 Octobre 2019, dans le forum: Edius
    Réponses:
    4
    Nb. vues:
    548
  4. vttman
    Réponses:
    14
    Nb. vues:
    780
  5. potemkine
    Réponses:
    7
    Nb. vues:
    1 044

Dernières occasions

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous