module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Probleme avec Avidemux..

Discussion dans 'Avid Media Composer' créé par zollen777, 9 Août 2014.

  1. zollen777

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    18
    Appréciations:
    +0 / 0 / -0
    Bonjour

    Je souhaite selectionner plusieurs bout de séquences de plusieurs vidéos et pour cela j'utilise Avidemux..

    Je ne veux pas effacer des séquences inutiles (beaucoup trop) mais seulement choisir les meilleurs..

    Pour cela, je sélectionne le bout de vidéo (point A et point B), puis je laisse "copy" vidéo et audio, et enfin sur "sauve" pour enregistrer au même format la séquence sélectionner..

    Mais lorsque je visionne cette fameuse séquence enregistré, le point A ne commence pas là ou j'ai sélectionné mais quelques secondes avant.. Pourquoi avez vous une idée? réglage?

    PS: Pour le point B aucun soucis il s’arrête la ou je veux.


    Merci d'avance
    Cordialement
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    22 992
    Appréciations:
    +657 / 1 291 / -39
    AVIDEMUX n'a rien à voir avec les logiciels AVID, à l'origine cet utilitaire ne traitait que les fichiers .AVI.
    Donc il vaut mieux poster le problème dans la rubrique
    Autres logiciels de montage - Forums du Repaire
    plus appropriée.

    Je pense que votre problème vient probablement qu'Avidemux ne découpe que sur une frontière de GOP (group of pictures) ce qui lui évite de réencoder.
    Un Gop dans les codecs récents peut comporter plusieurs dizaines d'images, donc peut durer quelques secondes (à 25 i/s).

    Olivier
     
Chargement...

Partager cette page