module inscription newsletter haut de page forum mobile

Problème autorun

Discussion dans 'Apple DVD Studio Pro' créé par epiney, 1 Octobre 2013.

  1. epiney

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    malgré les nombreuses discussions sur ce forum au sujet de l'autorun avec DVD studio pro, je n'ai malheureusement pas de trouvé de réponse à mon problème:

    je crée mes DVD sous DVD studio pro comme toujours, en faisant bien pointer le first run sur ma piste 1 / chapitre 1

    Mais sur 3 ordinateurs sur 4 le DVD ne se lance pas automatiquement (le lecteur DVD s'ouvre bien, mais l'écran reste noir) et je dois aller chercher le dossier video_TS dans le menu. Et c'est encore pire sur les lecteurs de salon...

    J'ai repris un DVD que j'avais fais il y a très longtemps, exactement de la même manière, et il démarre tout seul sans problème sur mon portable (macbook pro 10.7.4), alors qu'un DVD que je viens de faire ne démarre pas.

    Est-ce que le support même, la marque DVD, peut être la cause?
    Il y a-t-il autre chose à faire pour m'assurer que l'autorun fonctionne partout?

    Merci d'avance pour votre aide!

    Epiney
     
  2. epiney

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Précisions, après avoir cherché sur des forum anglophones:

    C'est bien le "first play", qui est dirigé sur la piste 1 et chapitre 1. Et il semblerait que l'autorun (ou autoplay, il y a-t-il une différence?) soit uniquement dépendant du OS sur lequel le disque est lancé, et que nous n'avons pas d'influence là-dessus.

    Quelqu'un pourrait me confirmer cela?

    Merci

    E.
     
Chargement...
Discussions similaires - autorun
  1. KidKodak
    Réponses:
    11
    Nb. vues:
    1 075

Partager cette page