Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Problème affichage modification temps réel des effets sur Sony Vegas Pro

Discussion dans 'Sony Vegas et Movie Studio' créé par TheDarkLupi, 19 Janvier 2018.

  1. TheDarkLupi

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Comme indiqué dans le titre de mon post, je ne peux plus voir l'effet appliqué à un "clip" dans le logiciel Sony Vegas Pro en temps réel.
    Je suis obligée de fermer la fenêtre de dialogue de l'effet pour voir les modifications appliquées au clip ce qui est ma foi très embêtant lorsqu'on fait un montage vidéo.

    Pensant que cela venait de ma version de Vegas, ayant la 13.0, j'ai donc installé la version 15 mais le problème persiste.

    Voici la configuration de mon ordinateur si cela peut vous être utile :

    DESKTOP-8K0BDRH
    Microsoft Windows 10 Famille 64 bit (build 10.0.16299)
    Type2 - Board Vendor Name1 Type2 - Board Product Name1 Type2 - Boardsion (BIOS 1.60)
    Intel Core i7-4700MQ 2,40 GHz U3E1 (Intel64 Family 6 Model 60 Stepping 3)
    M471B5173BH0-YK0 Bank 2 (4 Go)


    En espérant avoir une réponse au plus vite.

    Merci d'avance.
     
  2. tseuk

    So

    Points Repaire:
    6 530
    Recos reçues:
    38
    Messages:
    1 444
    Appréciations:
    +36 / 190 / -1
    J'ai lu en vitesse sur le forum creativecows, qu'il s'agirait d'un problème de carte graphique, pas mise à jour ou pas assez puissante... c'est une piste
     
  3. TheDarkLupi

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je vous remercie de votre réponse. J'ai finalement trouvé une solution ce matin par une vidéo qui n'avait rien à voir avec mon problème mais miracle quand même.
    Pourquoi ceux qui auraient le même problème il faut aller dans :
    :
    Option/Préférences (faire Ctrl + Shift en cliquant sur préférences) puis "Interne". Dans "N'afficher que les pref contenant :" taper "multi" suivi d'un espace puis, dans la colonne "Value" de "Enable Multi Stream Render", remplacer "FALSE" par "TRUE".
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    490
    Messages:
    20 534
    Appréciations:
    +516 / 1 023 / -30
    Chez moi, cette valeur est bien à FALSE (valeur par défaut), et je n'ai aucun problème d'affichage en temps réel lors de la modification des effets.

    Olivier
     

    Fichiers attachés:

Chargement...
Discussions similaires - affichage modification temps
  1. PCnum
    Réponses:
    4
    Nb. vues:
    127
  2. Steven07
    Réponses:
    5
    Nb. vues:
    109
  3. pierrick06
    Réponses:
    15
    Nb. vues:
    240
  4. JLG
    Réponses:
    5
    Nb. vues:
    254
  5. eldritch_lord
    Réponses:
    2
    Nb. vues:
    271

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous