Users online now

Nous sommes en ce moment 259 sur Le Repaire : 0 Repairenautes connectés, 244 visiteurs, 15 robots

problème adobe vidéo pixelisée

Discussion dans 'Adobe Premiere Pro' créé par vicarpat, 20 Novembre 2017.

  1. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    bonjour je suis un peu novice avec adobe première pro,j'ai bien compris comment faire le montage,les coupures,les transitions,...Le seul hic c'est que j'ai du mal avec les formats et les pixels.
    Je viens de faire une video avec des photos(jpeg,gopro)et des videos(gopro et téléphone donc mp4)
    Je l'ai exportée et là c'est la cata c'est complètement flou!!alors que tout est net à la base.
    J'ai testé en compressant en avi,en h264 pour you tube,en 1080x25 et rien n'y fait.
    Quelqu'un a y-il des infos?merci.
     
  2. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    131
    Messages:
    11 525
    Appréciations:
    +89 / 424 / -2
    1- Quels sont les paramètres de ta séquence :
    Pas facile car vidéo de Gopro et smarphone ne sont pas à la même fréquence..Autour de 30p pour les smarphone en principe mais ta gopro ??
    en principe on prend les paramètres de la séquence la plus défini temporellement et spatialement
    Soit:
    Si ton smartphone donne des vidéos autour de 30p et ta gopro est en 60p tu ouvres une séquence en 60p et 1080*1920 si tu film en FHD
    2- Eviter l'export YouTube :
    Prendre H264 avec un BR constant de 8 Mb/s pour du 1920*1080 et 14 Mb/s par exemple pour du 1080 en 60p.

    AVI laisse tomber ! Prends H264 normal et paramètre le personnellement
     
  3. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    je vous mets la video pour que vous voyiez le résultat
    avec la gopro j'ai filmé en général en 1080x25 ou 48

    pour info j'avais filmé avec une gopro 2 celle la que j'avais faite avec gopro studio et qui est très nette sur ma grande tv:

    Mon pc est vieux aussi et avec seulement 4 gigas de ram,est-ce que ça peut jouer??
     
  4. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    je viens de regarder les photos téléphone sont en 72 ppp en 5312x2998
    les gopro sont en 72ppp mais 4000x3000
    par contre je les retravaille avant sur picasa pour les recadrer notamment et les améliorer,du coup quand je les exporte,ça les compresse
     
  5. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    131
    Messages:
    11 525
    Appréciations:
    +89 / 424 / -2
    Regarde c'est un peu meilleur il me semble..Mais ça vaut pas l'original envoyé à YouTube



    Maintenant Youtube prend le 50p c'était en GoPro 1080 50p ...le 50p atténue les bougé de la gopro !!

    tes photo ne les retravaille pas !! ou alors avec Première !
     
    • J'aime J'aime x 1
  6. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    131
    Messages:
    11 525
    Appréciations:
    +89 / 424 / -2
    Regarde avec de la photo ce que je fais sur Première:

     
  7. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    Oui c'est mieux désormais je ne devrais plus avoir de bougés de gopro puisque j'ai un stabilisateur mais je ne l'ai pas tout le temps.
    Je suis obligée de retravailler certaines photos puisqu'elles sont en raw et premiere pro ne les prend pas
    je ne savais pas comment on les retravaille avec premiere ???
     
  8. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    ok donc la prochaine fois il faut que je filme en 50p??
     
  9. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    le probleme c'est que quand j'arrive sur la page d'export je suis obligée de mettre "ajuster au fond" et du coup ça me met la compression systématiquement en "personnalisé" si je laisse simplement "ajuster" ça me met les photos en tout petit sur la video
     
  10. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    131
    Messages:
    11 525
    Appréciations:
    +89 / 424 / -2
    Ouille en Raw effectivement c'est plus un problème ...Tu es photographe?
    C'est une option de photographe le RAW ..
    Je prends toujours en Jpeg ..J'ai essayé le Raw juste pour voir ;) ..mais 40MO la photo plus le problème de convertir en Jpeg

    Tu devrais les convertir en bon Jpeg.
    Première gère très bien les photos, je lu en ai mis une en plus de 100 MP !!!
    Oui ou en 60p si tu veux combiner avec le 30p d'un smartphone.

    Quelle version de Première as-tu ?
    ça normalement ça ne doit pas jouer sur la qualité MAIS sur le confort de montage et les temps d'encodage.
    4 GO t'es vraiment juste !!!
    Et ta carte graphique c'est quoi ?
     
  11. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    mon mari fait de la photo donc une bonne partie des photos sont en raw(ou NEF) mais premiere ne me propose pas les photos en.NEFquand je veux importer les photos.En ce moment mon mari est en train de toutes les retravailler sur lightroom donc ce sera surement meilleur qu'avec picasa.J'ai adobe premiere pro 2017.1.2
    par contre je sais que mon pc n'est pas assez puissant j'ai une carte nvidia geforce 920M en i5 et il rame grave
     
  12. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    quand tu dis que première gère bien les photos,c'est avec lightroom et photoshop ,pas pendant le montage dans première pro??
     
  13. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    131
    Messages:
    11 525
    Appréciations:
    +89 / 424 / -2
    Je comprends que tu rames grave avec ça !!! Moi j'ai une config de 2011 un peu réactualisée en changeant la carte graphique (GTX960 maintenant)mais je suis à l'aise en 4k avec seulement 8GO de ram !
    proc: I7 2600k overclocké à 4.43 Ghz :good:
     
  14. caraibe

    So

    Points Repaire:
    11 525
    Recos reçues:
    131
    Messages:
    11 525
    Appréciations:
    +89 / 424 / -2
    Oui c'est pendant le montage ..mais faut une bonne CG aussi (photoshop c'est autre chose)
    je veux dire par là que Première prend bien tous les formats ( grandeur en pixels) ce qui permet de faire des zoom et des panoramiques dans la photos

    Mon fils m'a passé les photos de son voyage en Thailande (faite avec son reflex Nikon) et je lui ai fait un diaporama en 4k :good:
    Quelques soucis car ma carte graphique ne fait que 2GO ..Donc obligé de fermer ouvrir assez souvent Première ..
     
  15. vicarpat

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    31
    Appréciations:
    +0 / 0 / -0
    alors ce que j'expliquais c'est que quand je suis sur la page réglages d'exportation sur sortie:mise à l'échelle de la source vous avez "ajuster"
    si je laisse sur ajuster,ça me fait dans ma video des petites vignettes par contre je peux régler la case à droite"préconfiguration"
    si je mets "ajuster au fond" les photos sont à la bonne taille mais du coup ça me met automatiquement la préconfiguration en personnalisé.
    C'est que mes photos sont en vignette quand je les compresse??il faut que je change la taille des pixels en les compressant?
     
Chargement...

Partager cette page