Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Problème à l’exportation

Discussion dans 'Adobe Premiere Pro' créé par melmig06, 19 Janvier 2019.

  1. melmig06

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Débutante sur Première Pro j’ai commencé mon premier montage en utilisant des vidéos venant de mon Sony a7 II (fichiers MTS) et un clip drone en MP4.
    J’ai fait mon montage avec quelques effets de transition, l’audio etc mais quand je décide d’exporter ma vidéo en quelque format que ce soit lorsque je lis la vidéo même avec VLC j’ai un tas de lignes vertes, du rose enfin la qualité est vraiment degueulasse ça fait des traits en fait... alors que dans la timeline la Prévisualisation est nickel. J’ai essayé d’exporter en AvI en MP4 en H.264 rien n’y fait.... je suis complètement découragée ... quelqu’un aurait il la gentillesse de m’aiguiller ? Merci beaucoup !!!
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 042
    Appréciations:
    +544 / 1 064 / -30
    Quelle version de Premiere ?
    Quels sont vos paramètres de la séquence sur la timeline, et ceux de l'export ?

    Olivier
     
  3. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    57
    Messages:
    4 799
    Appréciations:
    +290 / 706 / -4
    Bonjour,

    Naturellement ce problème de lecture ne concerne que les fichiers produits par Premiere ?
    Est-ce que le driver de la carte vidéo est à jour ?
     
  4. melmig06

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Premiere Pro CC (2018)
    Je viens de mettre à jour les drivers carte vidéo mais ça ne change rien.
    Je vous mets en pièce jointe toutes les infos.

    Tres étrange dans la fenêtre d’exportation c’est si je change par exemple de H.264 en MP4 le rendu devient joli sans les traits mais une fois l’exportation faite ils sont quand même la

    Merci !!
     

    Fichiers attachés:

  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 042
    Appréciations:
    +544 / 1 064 / -30
    Pour moi, c''est un problème de votre carte graphique, en affichage Vidéo.
    Quel modèle de carte graphique ?
    - avez vous essayé, dans Premiere, de désactiver l'accélération graphique ?
    - avez vous essayé de visualiser une vidéo non crée par Premiere ?

    Olivier
     
  6. melmig06

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Quand je lis mes rush MTS la vidéo est parfaite...
    c’est une Radeon (TM) 530 sur Windows 10 (64 bit) 16Go RAM Intel core i7...

    Je vais essayer avec DaVinci faire un export pour voir si ça fait pareil...
     
  7. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    157
    Messages:
    14 547
    Appréciations:
    +167 / 650 / -13
    Pas d'autres lecteur que VLC ??
    Pareil avec MPC HC ??
    VLC ça fait longtemps que je l'ai viré de tous mes PC !!!
    Tu devrais donner tes paramètres d'exports et de séquence comme dit par OGT!
     
  8. melmig06

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Oui pareil avec les autres lecteurs plein de traits verts comme sur le screen shot
     
  9. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    157
    Messages:
    14 547
    Appréciations:
    +167 / 650 / -13
    Oui j'ai vu tes paramètres d'export .Perso je fais pas comme ça !
     
  10. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    157
    Messages:
    14 547
    Appréciations:
    +167 / 650 / -13
    Mais comme ci:

    [​IMG]
     
  11. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    57
    Messages:
    4 799
    Appréciations:
    +290 / 706 / -4
    - Je tenterais de désactiver l'option "composite en couleur linéaire" dans les réglages de la séquence.
    - Est-ce que ce problème est spécifique à ces rushs, que se passe-t-il avec d'autres sources que celles issues de cette caméra ? Il faudrait faire un test avec n'importe quelle autre vidéo.
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 042
    Appréciations:
    +544 / 1 064 / -30
    Avec seulement 320 (384 ?) unités de calcul, cette carte est très insuffisante pour utiliser l'accélération graphique. En plus je ne suis pas certain qu'elle soit bien supportée par Premiere.
    Je vous conseille fortement de le désactiver dans les paramètres du projet.

    Olivier
     
  13. melmig06

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Je pense que c’est à cause du mélange d’images de drones et de celles de mon appareil. Je viens de créer une nouvelle séquence dans laquelle j’ai importé 3 rush et fait une exportation et ça marche très bien... je vais réessayer demain de refaire une séquence sans le rush du drone
     
  14. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    57
    Messages:
    4 799
    Appréciations:
    +290 / 706 / -4
    Donc ça viendrait d'une source qui passe mal, soit de la caméra soit du drone. Effectivement il faut faire deux essais séparés avec chacun.

    Une autre question ; Si dans la zone de rendu, il y a un affichage de zoom à 100%, est-ce que les lignes apparaissent ? Ce qui n'est peut-être pas le cas en "adapté".
     
    #14 MyPOV, 19 Janvier 2019
    Dernière édition: 19 Janvier 2019
    • Je recommande ! Je recommande ! x 1

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous