Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[pro7.0] Help! Probleme de corrpution video dans fenetre d'apercu (screenshot inside)

Discussion dans 'Adobe Premiere Pro' créé par Maxlop, 20 Avril 2006.

  1. Maxlop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Salut à tous!

    Voila, j'ai un gros souci dans 1ere 7.0.

    J'ai un projet assez gros (15minutes au total, pas mal de sequences, effets etc etc). Quand je l'ouvre, ca va, ca se passe bien, je peux regarder mon montage. Par contre, au bout d'un petit moment, quand j'ai regardé pas mal de sequence dans premiere, une bonne partie des videos se corrompent (voir screenshot attaché).

    En fait, celles que j'ai visualisées au début, ca va, mais ensuite, tout se corromp. Comme si le ssyteme etait à bout de memoire, ou de cache, ou de ché-pas-quoi. Mais quand je regarde l'etat de la memoire, ca va, elle est pas pleine.

    Du coup, je doit relancer premiere toutes les 5 minutes pour pouvoir un peu avancer :(

    Si vous avez une quelconque idée, ca serait dla balle! Merci

    Mon PC:
    XP2600+
    1Go Ram
    ATI radeon 9600 pro

    [​IMG]
     
  2. MRB

    MRB

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    575
    Appréciations:
    +0 / 0 / -0
    bonsoir
    tu devrais commencer par faire un rendu car tu as de nombreuses zones rouges!!
    et aussi elargir ta barre de la zone de travail!!
    Apres cela devrait aller mieux!
    MRB
     
  3. GEGE92

    GEGE92 Estimé et regretté modérateur

    Points Repaire:
    3 300
    Recos reçues:
    0
    Messages:
    17 284
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Et peut être fermer toutes les applis ouvertes en arrière plan (MSN, ...)
    @+
     
  4. klim01

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    742
    Appréciations:
    +0 / 0 / -0
    Bonjour Maxlop,

    Le nom de ton clip vidéo m'interpèle. Est-ce que c'est de l'AVI-DV, ou bien autre chose ?

    Sinon, effectivement commence par faire un rendu de ta séquence, les images seront affichées de façon plus fluide.

    Klim.
     
  5. Maxlop

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci pour les réponses!!!

    tu devrais commencer par faire un rendu car tu as de nombreuses zones rouges!!

    Le pb c'est que le rendu, ca prend pas mal de temps, et beaucoup de place disque je crois :/

    et aussi elargir ta barre de la zone de travail!!

    Vi vi, en général j'elargis, c'etait juste pour montrer la taille du projet, pour que vous puissiez voir si ca a un rapport.

    Et peut être fermer toutes les applis ouvertes en arrière plan (MSN, ...)

    En fait, je viens de reinstaller le systeme, donc il y a vraiment peu de choses qui tournent derriere. Meme rien en général.


    Le nom de ton clip vidéo m'interpèle. Est-ce que c'est de l'AVI-DV, ou bien autre chose ?

    Si tu parles de 'lediting mode, c'est du "video for windows"



    Bon, je vais essayer de faire un peu plus de rendu, mais le souci c'est que je bosse pas en sequentiel, j'ajoute souvent des segments un peu partout, ce qui fait que tout redevient rouge et que je dois a nouveau faire le rendu :/

    En tout cas, merci encore !
     
  6. GEGE92

    GEGE92 Estimé et regretté modérateur

    Points Repaire:
    3 300
    Recos reçues:
    0
    Messages:
    17 284
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Tu as quand même 6 anglets en bas de fenêtre avec des applications ouvertes !! plus un antivirus (AVAST) qui te mange 50Mo de mémoire, plus quelquechose qui ressemble à Diskkeeper ...
    @+
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous