module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'été chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 22 juin au 19 juillet 2022, profitez des soldes d'été, sur un large choix de matériel. -20%, -30%, -40%, -50%
Rejeter la notice

A venir : Atelier Fairlight cet automne avec Damien Favreau !
Vous êtes intéressé ? Aidez-nous à évaluer vos besoins et finaliser le programme en répondant à ce court questionnaire :

[Problème] Premiere Pro tres lent

Discussion dans 'Adobe Premiere Pro' créé par celdoche, 20 Juin 2022.

  1. celdoche

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    340
    Appréciations:
    +2 / 2 / -0
    Bonjour à tous,

    Help svp ! Pemière est subitement devenu très lent.

    Je travaille actuellement sur un montage de e-learning avec du Braw, en multicam (deux caméras), certes long (plusieurs heures) mais ça fait deux ans que je réalise ce type de montage et je n'ai jamais eu de sousics avant, ça a toujours été fluide. Mais depuis peu la lecture saccade, s'arrete, Première ne répond plus parfois. Il faut que j'attende une ou deux minutes pour que ça réponde à nouveau.

    De plus, depuis 3 ou 4 semaines, lorsque je le lance, Première Pro met beaucoup de temps à démarrer (environ 5 minutes , peut-être plus) alors que ça ne lui prenait que 20 à 30 secondes auparavant.
    Je n'ai rien changé sur ma config (peut-être juste une mise à jour que je n'aurais pas vu).
    J'ai vidé ma méoire cache mais ça n'améliore rien.
    Auriez-vous une idée ? Avez-vous dèjà rencontré ce problème.

    Je suis un peu désespérée car j'ai ce montage très urgent à faire :(
    Merci d'avance pour votre aide.

    ma config :
    Intel Core i7 6700k 4 Gz
    32 go ram
    Nvidia Geforce GTX 1060 6gb

    EDIT :
    En fouillant un peu, j'ai l'impression que le probleme de saccade et de lecture venait d'un fichier PNG, qui pouran,t n'était aps plus lourd que les autres : je l'ai supprimé, depuis ça va mieux.
    Par contre, Première met toujours 5 à 10 minutes à s'ouvrir...

    Belle journée à tous.
     
    #1 celdoche, 20 Juin 2022
    Dernière édition: 21 Juin 2022
  2. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    44
    Messages:
    3 690
    Appréciations:
    +46 / 135 / -6
    Bonjour,
    difficile à savoir avec ce que tu nous donnes pour quelle raison ton ordi déconne !
    Combien de disques dur tu utilise pour travailler avec Première, disques SD ? Ils ne sont pas saturé ? Les autres programmes fonctionnent normal ? Le format des rushs ?
    A+
     
  3. celdoche

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    340
    Appréciations:
    +2 / 2 / -0
    En fouillant un peu, j'ai l'impression que le probleme de saccade et de lecture venait d'un fichier PNG, qui pourtant n'était pas plus lourd que les autres : je l'ai supprimé, depuis ça va mieux.
    Par contre, Première met toujours 5 à 10 minutes à s'ouvrir...

    Je travaille que sur des SSD : le logiciel installé sur l'un (reste 30 go), les rendus et caches sur un autre (reste 75 go) et mon montage sur un 3eme SSD (reste 800 go).
    Les rushes sont en Braw .
    After met également du temps à s'ouvrir. Photoshop moins, mais sans doute plus que d'hahitude (je l'utilise rarement).

    Ce que je trouve bizarre, c'est que j'utilise cette config de montage quotidiennement (Braw, en multicam (deux caméras)) depuis deux ans sans soucis.
    A noter tout de même que mon réparateur a ajouté de 16 go de RAM (donc passé à 32 go) il y a environ il y a un mois et demi mais j'ai plutôt l'impression que c'est depuis la dernière MAJ que Premiere est lent...
     
    #3 celdoche, 21 Juin 2022
    Dernière édition par un modérateur: 21 Juin 2022
  4. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    Pas normal
    tu ouvres Première de quelle façon
    pour créer un projet je clique sur nouveau projet.prproj dont j'ai le raccourci sur le bureau
    Je ne clique plus sur le soft Première
    Idem pour un projet en cours j'ouvre mon dossier des projets CC2020 et je clique dessus le projet qui m'intéresse
    Ouverture d'un projet un peu costaud en 4k 50p avec rush H264 8 bits et rushs HEVC 10bits
    combinant 4 appareils différents de prise de vue
    En 30 à 40s après avoir cliqué sur le PPROJ en question j'ai ça
    Ouverture CC 2020.jpg

    Voir ma config informatique dans mon profil
    Si tu es en 4k ton processeur est un peu juste ..La CG ça devrait aller
    Mais y a quelque chose qui a été modifié dans ton système puisque c'est un problème nouveau chez toi il semble.
    Quelle version de Première et de Windows ??
    5 à 10mn avant d'ouvrir un projet c'est pas normal !!
    Même sur un petit projet ??

    Avec 16 GO sur ce même projet avant de pouvoir travailler c'était un peu long si je demandais l'affichage des vignettes de début de ruhs
    La preuve en vidéo

    Maîs côté mémoire tu es bon
    Tu n'as pas fait de sauvegarde du système quand il fonctionnait normalement je suppose
    Si oui tu restaures en cet état
     
    #4 caraibe, 21 Juin 2022
    Dernière édition: 21 Juin 2022
  5. celdoche

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    340
    Appréciations:
    +2 / 2 / -0
    Modération :
    Inutile de citer le post précédent. Merci de relire les règles et de tenir compte des remarques



    JMerci pour vos réponses.
    J'ai essayé avec ta métode : ça ne changer rien, il a mis 8 minutes pour ouvrir le projet !! Pareil avec un petit projet.
    Je n'ai pas fait de point de sauvegarde.

    Ma version de Premiere 22.4.0 (la dernière en principe)
    Windows 10 Pro Version 21H1 (build du systeme d'exploitation 19043.1766)
     
    #5 celdoche, 21 Juin 2022
    Dernière édition par un modérateur: 21 Juin 2022
  6. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    Cela m'aurait étonné que ça change mais il fallait essayer.
    chez moi:
    Édition Windows 10 Professionnel
    Version 21H1
    Installé le ‎11/‎07/‎2020
    Build du système d’exploitation 19043.1766
    IDEM chez toi je vois
    Expérience Windows Feature Experience Pack 120.2212.4180.0

    P...Je vais rester avec cette version !!!
    comme quoi faire des points de restauration c'est pas inutile

    cela t'ai arrivé après une mise à jour ..Tu re souviens pas ?
    Première je suis avec 2020 et je vais y rester je crois

    Tu peux faire une réinstallation de Première ?
    Je suis passé sur 32GO y a pas longtemps ..sacré galère avec mon ventirad CPU qui prend une place énorme
    TU sais pas si ça coincide avec le passage 16>>32GO ou ta dernière MAJ
    Tu as l'air dubitatif la dessus
    Perso je désintallerais CC 2022 et je le re installerais
    Optimisé pour la mémoire ou pour performance to CC ?

    Tu devrais peut être tester aussi ta config avec cinebench 15 et 20
    Ainsi qu'avec performance test qui va te donner toutes les infos système : cpu mémoire etc...
     
    #6 caraibe, 21 Juin 2022
    Dernière édition: 21 Juin 2022
  7. celdoche

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    340
    Appréciations:
    +2 / 2 / -0
    Modération
    Inutile de citer le post précédent. Merci de relire les règles et de tenir compte des remarques




    Je ne sais pas trop en fait si ca coïncide vraiment avec la dernière MAJ. Mais je vais essayer de reinstaller Première. Media Encoder est également très lent au démarrage. J'ai l'impression que c'est toute la suite. Je pense que je vais les appeler.
     
  8. celdoche

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    340
    Appréciations:
    +2 / 2 / -0
    C'était optimisé pour la performance du coup j'ai essayé pour la mémoire, mais ça ne change rien non plus :cry2:
     
  9. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    Humm essaye de te remettre en 16 GO avec tes anciennes barrettes si tu les as encore.
    Mais bon:
    si on t'a mis la bonne mémoire:
    Savoir que le passage de 16 à 32 m'a modifié le BIOS et j'ai du refaire un Overclock
    Du coup plus sage:
    4225 au lieu de 4275 pas de quoi pleurer et je chauffe moins pour 1.2% de perf en moins ce qui est négligeable :good:
    Heu..Même l'ouverture d'un nouveau projet vide met 5 à 10mn pour s'ouvrir ???

    Avant de contacter Adobe faudrait que tu regardes si avec d'autre soft tu as le même soucis
     
  10. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    vérifie quand même d'avoir le même type de mémoire on sait jamais
    Performance test te donne les informations
    Ram installée.jpg
     
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    ça serait bizarre qu'un maj de W10 te perturbe à ce point CC2022
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    si tu as des difficulté à avoir performance test j'ai le programme d'installation
    que je peux t'envoyer via gros ficher en MP
    Je le mettrais en .mkv pour que ça passe mai faudra modifier le .mkv en .EXE
     
  13. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    Hello
    Lance le gestionnaire des taches en onglet performance
    et regarde ce qu'il se passe quand tu ouvres un petit projet
    Sur un mini projet j'ai très peu d'occupation mémoire et cpu
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 468
    Appréciations:
    +370 / 1 153 / -38
    c'était des projets de plusieurs heures aussi ?
    Mais bon si tu ouvres Première sur nouveau projet et qu'il met 5 à 10mn à s'ouvrir aussi c'est que ça ne vient pas de la grosseur du projet
     
  15. celdoche

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    340
    Appréciations:
    +2 / 2 / -0
    OK, je regarderai tout ça jeudi. Merci beaucoup
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous