Nous suivre

[VotreAvis] Premiere Pro CS6, liste en détail des nouveautés

Discussion dans 'Adobe Premiere Pro' créé par Sébastien Gaillard, 16 Avril 2012.

  1. Vec

    Vec
    So

    Points Repaire:
    5 405
    Recos reçues:
    29
    Messages:
    498
    Appréciations:
    +1 / 36 / -0
    Le problème d'absence de son dans la timeline de Premiere lors de l'import d'une séquence AVCHD 2.0 (1080p 50/60 images par seconde) comportant une piste LPCM a-t-il été réglé dans la version CS6 ?
     
  2. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Alors

    Pour Effraie:
    CS4 n'est surement pas la meilleure version de Premiere, mais il est certain que CS5 et CS6 nécessitent: un système 64 bits avec donc de la RAM en grande quantité (8 ça marche bien, si ce n'est que Premiere). Mais surtout, ta carte graphique n'est pas adaptée. L'intérêt de Premiere dans les versions supérieures, c'est de se servir du processeur de la carte graphique (nVidia). ta carte Matrox et une carte basse consommation pour des utilisations bureautiques. Tu ne peux donc pas espérer en tirer partie. Fais une recherche sur les forums sur le sujet, tu trouveras toutes les infos.
    Pour VEC, comme je vois ta question revenir... trèèèèèèèès souvent, je fais donc ce que tu aurais du faire: télécharger un rush AVCHD avec du PCM (je n'ai en stock que de l'ac3) et voir ce que Premiere en fait. c'est donc ce que je suis en train de faire depuis ici. je te dirais donc si j'ai du son quand j'aurais fini les 400 Mo de download.
    Voila, c'est fait, et j'ai donc du son dans mon ppro 6.0.1. Ca c'est fait.
     
  3. Vec

    Vec
    So

    Points Repaire:
    5 405
    Recos reçues:
    29
    Messages:
    498
    Appréciations:
    +1 / 36 / -0
    Flûte, il va falloir que j'upgrade à CS 6. Ils pourraient quand même régler ce problème dans la version 5.5. :(
     
  4. vipvip242

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    A propos des hachures sur les mouvements rapides...

    Bonjour,

    j'ai suivi avec beaucoup d'interêts vos remarques sur les bandes hachurées lors du monitoring de mouvements rapides sur ppro CS5, cs5.5 et maintenant CS6.

    De mon coté j'ai essayé differentes pistes, changement de moniteur ( y compris TV en HDMI ), réglage de la frequence à 50 hz, activation de la synchro verticale dans les drivers NVIDIA ( 2.96 et 3.01) mais rien n'y fait: j'ai toujours ce problème en monitoring plein écran ( je travaille la plupart du temps en 1080p).

    ma config: w2600K @ 4.3ghz, 2 x GTX580, ppro CS6 ( mais je travaillais avant avec cs5 et cs 5.5, même problème ...).

    Merci d'avance pour vos eventuelles solutions car ce problème est vraiment génant...
     
  5. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Je ne sais vraiment pas

    donc je reprécise ici que j'ai du son dans CS6.01 avec de l'avhd 50p pcm envoyé par horsone. Pour le monitoring, même réponse qu'à Revla, je n'ai rien touche, mais chez nous, ça marche nickel sans aucun paramétrage précis. Et avec une carte inférieure (560ti).
     
  6. vipvip242

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    precision

    merci pour ce msg.

    en fait je pense que le problème est amoindri avec CS6.01 mais il reste présent - particulierement sur un rush d'eau de cascade en gros plan ( ça va très vite donc, et verticalement - pour d'autres mouvements rapides + conventionnel, effectivement ce phenomène semble avoir presque disparu ):

    cela ressemble à un problème de trame, vu que l'interference se fait à mi-image verticalement. C'est d'autant + étrange que je travaille en 25p...
    Au passage, je travaillais avant avec une GTX470 et cela faisait pareil...

    Toute nouvelle suggestion sera donc la bienvenue...
     
  7. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Archibad a bien de la chance d'avoir un bon monitoring avec sa carte graphique.
    J'ai moi aussi essayé beaucoup de choses, tests avec une autre carte, réglage de la fréquence d'affichage entre 25 et 60 Hz etc... Mais rien n'y fait.
    Retour donc sur une bonne vieille carte vidéo genre Matrox ou Blackmagic. Dont les drivers sont finalisés maintenant pour un bon fonctionnement.
    Là où une carte Blackmagic ou matrox va montrer un flou de mouvement, la carte graphique va générer des hachures dans le mouvement. Et même sur des mouvements pas très rapides.
     
  8. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    C'est quand même dingue, je viens de réessayer avec du 50i dans une séquence 50i et pas de souci. Par contre, pour les drivers BMD, j'ai encore deux ou trois soucis en 9 5 2:
    -After, parfaitement stable et ok
    -Premiere Pro, l'image saute de manière aléatoire en HDMI comme en composantes. moins qu'avec les drivers 9.5, mais quand même.
    -Quelques problème en switchant de premiere à after (qui prend la main? souvent After ne laisse plus la main à Premiere...), mais bon, ça va à peu près.
     
  9. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Archibad, es tu certain de bien contrôler ton monitoring en sortie de carte graphique et non de Blackmagic ?
    As tu essayé sur des mouvements, des panos un peu rapides ?
     
  10. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Oui

    Mon second moniteur informatique est raccordé sur la 560 Ti (par contre, c'est dessus que windows démarre, autrement dit il est en "1" avant que le gestionnaire de windows ne les inverse après le démarrage)
    La carte BMD est un shutlle sur cette station (on en a 3), sur laquelle il y a un moniteur broadcast en composantes et un plasma en HDMI...
    Voila.
     
  11. myki

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    598
    Appréciations:
    +0 / 3 / -0
    bonjour a tous , je viens de decouvrir une nouvelle fonctionnalites , le premierepro anywhere , c est a dire pourvoir monter un distance de n importe ou tous en laissant les rush sur le serveur , quelqu un en sait il d avantage car je n ai pas compris comment on met cet fonction en marche merci
     
  12. babounain

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    30
    Appréciations:
    +0 / 0 / -0
    Pour le peu que j'ai testé sur le même projet, premiere pro cs5.5 rame moins en prévisualisation que première pro cs6...ça paraît étrange, mais après avoir parcouru vos différents tests, cela semble logique avec ce que vous avez obtenu.
     
  13. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Je reviens sur le problème de monitoring que j'évoquais avec PP6 et la carte graphique, des images striées dans les mouvements.
    J'ai dernièrement fait un test avec un convertisseur USB3/HDMI Zotac et là pas de problème dans l'image au niveau des mouvements.
    Ce problème n'est donc apparent qu'avec une carte graphique. Je précise que j'ai testé plusieurs cartes graphiques avec toujours le même résultat.
    Avec une carte dédié type Blackmagic ou Matrox, il n'y a bien sûr pas de problème mais aussi avec un simple convertisseur USB3/HDMI.
    Je ne comprend pas pourquoi ce problème est visible uniquement avec la carte graphique.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous