Nous suivre

Premiere Pro CS6, GTX 1060 & CUDA

Discussion dans 'Adobe Premiere Pro' créé par djoliba, 12 Février 2019.

  1. djoliba

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    26
    Appréciations:
    +0 / 0 / -0
    J'utilise Première Pro CS6. La carte graphique est une GeForce GT 630. J'ai modifié le fichier "cuda_supported_cards" pour qu'elle soit reconnue par CS6. Le CUDA s'est activé pour les rendus et m'a bien simplifié la vie. Cela m'a amené à vouloir changer ma CG pour une GeForce GTX 1060. Là, surprise, le CUDA n'est pas reconnu, malgré la modif précédente. Cette carte est elle trop récente pour CS6 ?
    Merci à tous.
     
  2. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 327
    Appréciations:
    +99 / 314 / -0
    Ce n'est pas étonnant, il aurait été difficile pour Adobe de supporter pleinement et correctement des cartes qui n'existaient pas à l'époque, tout change très vite dans le monde merveilleux des GPU :-)

    Il faut vérifier que le nom que tu as entré dans le fichier texte corresponde bien au nom exact de la carte dans le système (utiliser le champ "name" de l'utilitaire GPUSniffer dans le dossier de premiere pour connaitre le nom exact à rentrer).
     
  3. djoliba

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    26
    Appréciations:
    +0 / 0 / -0
    Merci pour votre réponse ultra rapide. Je vais me tourner vers une version plus récente de Première.
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 149
    Appréciations:
    +487 / 973 / -29
    J'ai aussi une carte GTX 1060, et ça fonctionne parfaitement sous Premiere CS6.
    Il faut bien entrer le bon nom dans le fichier cuda_supported_cards.

    Olivier
     

    Fichiers attachés:

  5. djoliba

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    26
    Appréciations:
    +0 / 0 / -0
    Oups ! Merci à tous les deux. Je viens de m'apercevoir que j'ai oublié de rajouter "6GB". Je fais la modif et vous donne la réponse incessamment.
     
  6. djoliba

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    26
    Appréciations:
    +0 / 0 / -0
    Effectivement, il fallait ajouter 6GB pour qu'elle soit reconnue.
    Que deviendrait on sans des personnes comme vous ? Merci à vous deux.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous