Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[CommentFaire?] Première Pro CC 2019 plante au démarrage

Discussion dans 'Adobe Premiere Pro' créé par BananeWell, 9 Mars 2019.

  1. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Le problème que je rencontre est le crash de mon logiciel Adobe Première Pro CC 2019 juste après son lancement.

    Le logiciel se lance normalement, si je suis rapide j'ai le temps d'ouvrir un projet, etc. Mais rapidement il plante.
    Je précise avoir exactement le même soucis avec Sony Vegas, c'est-à-dire un crash dès le lancement du logiciel. Voici le crashreport : <?xml version="1.0"?> <!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd - Pastebin.com .

    Mon driver graphique est à jour, le logiciel se lance bien sur ma carte graphique.

    Merci d'avance pour vos réponses.
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    51
    Messages:
    2 147
    Appréciations:
    +78 / 127 / -0
    Vide les préférences au démarrage pour voir déjà. Au lancement du logiciel, reste sur Maj+Alt appuyé.
     
  3. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonsoir, merci de la réponse.
    J'ai essayé d'effectuer cela mais le logiciel ensuite ne s'est pas lancé.
    A chaque démarrage s'ouvre, systématiquement, une boite de dialogue de crash.
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 284
    Appréciations:
    +502 / 985 / -29
    Le problème survenant aussi bien avec Premiere que Vegas, je soupçonne un problème matériel, comme une panne d'une barrette mémoire.
    A tester avec Memtest (version Free) , une seule barrette à la fois, et en plusieurs passes
    PassMark MemTest86 - Memory Diagnostic Tool

    Olivier
     
  5. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Merci de la réponse.
    J'ai effectué le test avec Memtest et aucune erreur n'a été détectée. Avez vous une autre piste à explorer ?
     
    #5 BananeWell, 11 Mars 2019
    Dernière édition par un modérateur: 11 Mars 2019
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 284
    Appréciations:
    +502 / 985 / -29
    Est ce que ce logiciel a déjà fonctionné sur votre configuration, ?
    si oui, si tous les tests passent, essayer une réinitialisation des paramètres personnalisés et des caches de Premiere (lancer Premiere en appuyant simultanément sur Maj + ALT,
    voir : Configurer les paramètres de préférences dans Adobe Premiere Pro
    sinon dé-installer tous les produits Adobe, nettoyer tous les répertoire et la base de registre, et ré-installer proprement vos produits Adobe
    (voir ce fil : Première CC 2018 se bloque | Page 5 | Le Repaire

    Olivier
     
  7. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0

    Modération : Inutile de citer le post précédent et merci de tenir compte des remarques

    Bonsoir,
    Oui le logiciel fonctionnait parfaitement bien auparavant sur mon ordinateur. Je vais essayer de tout enlever tel que vous me l'indiquez puis de ré-installer proprement le logiciel. Je vous remercie de votre aide !
    Bonne soirée.
     
  8. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonsoir,
    Alors j'ai essayé de réinstaller proprement en suivant votre méthode, rien n'y faisait. J'ai alors pensé au Redistribuable Visual C++ qui n'était peut-être pas installé ou à jour. J'ai donc installé la dernière version et cela à d'abord fonctionné, du moins je le pensais... Car au final cela me ramène toujours à un crash de l'application une fois démarrée (soit "ne répond plus", soit se ferme intempestivement).
    Bonne soirée.
     
  9. GCVMP

    Points Repaire:
    3 930
    Recos reçues:
    35
    Messages:
    3 193
    Appréciations:
    +25 / 42 / -5
    Tu sais "BananeWell", si tu commençais par nous donner ta configuration exacte comme Processeur, combien de mémoire, carte graphique système d'exploitation, peut-être il y a un moyen de trouver la cause!
    A+
     
  10. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonsoir, en effet tu as raison. Voici ma configuration :
    I7 6700HQ à 2.6Ghz
    GTX 960m avec 2Go dédiés
    8go de ram en DDR4
    Chipset : Intel HD Graphics 530
    Os : W10 Famille 64bits
    Voilà pour ce qu'il est du plus important.
    A+
     
  11. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 251
    Appréciations:
    +159 / 631 / -13
    Et quoi de changé depuis ce auparavant :perplexe:
    Donc la config un peu légère ne semble pas être en cause ..Tu vois pas après quoi le bugg s'est manifesté ?
    Il y a eu de toute évidence un changement sur ton PC !
    as-tu installé un soft supplémentaire ?
     
  12. breaux

    Points Repaire:
    3 820
    Recos reçues:
    15
    Messages:
    2 445
    Appréciations:
    +22 / 55 / -35
    Dans ce genre de problème dont on n'arrive pas à trouver solution même après désinstallation /réinstallation du logiciel, on a 2 solutions.

    Le plus simple c'est de supprimer Première Pro depuis la bibliothèque, sans besoin de le réinstaller par la suite (voir capture d'écran)

    Sinon il faut désinstaller le logiciel, puis supprimer tout Adobe et Première Pro qui se trouvent dans l'ordinateur.

    Ensuite on réinstalle Première Pro comme pour une 1ère installation.

    Capture d’écran 2019-03-21 à 06.07.12.png
     
    #12 breaux, 21 Mars 2019
    Dernière édition: 21 Mars 2019
  13. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    44
    Messages:
    3 370
    Appréciations:
    +117 / 435 / -4
    Comme dit par caraibe, il faut déterminer à partir de quand il y a le crash. Ensuite voir quel logiciel a été installé puis faire une restauration à la date antérieure au crash et voir si le problème persiste.
     
  14. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 284
    Appréciations:
    +502 / 985 / -29
    C'est ce que j'ai proposé dans un post précédent :
    Et qui apparemment (si ça été fait correctement), n'a pas marché :
    Donc ce n'est pas les produits Adobe qui sont en cause, mais le reste de l'environnement :
    - soit problème matériel (voir PB mémoire et disques)
    - soit mises à jour intempestive du système ou d'un autre logiciel.
    Rappel : le problème se produit également avec Vegas :
    => il faut anayser en détail l'Observateur d'évènement de Windows, pour voir les installations, et les problèmes détectés.

    Olivier
     
  15. BananeWell

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonsoir, merci de vos réponses. Je vais investiguer quant aux programmes installés pouvant être la cause du dysfonctionnement.
    Il me semble maintenant que j'y pense que Première n'a pas fonctionné depuis que j'ai réinitialisé mon ordinateur (pour réparer un autre problème). J'avais essayé de l'installer et il ne fonctionnait pas il me semble, j'avais abandonné.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous