Nous suivre

Première modifie mes rushs à l'import

Discussion dans 'Adobe Premiere Pro' créé par Raph Fourau, 23 Juillet 2018.

  1. Raph Fourau

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai un problème avec la lecture de mes rushs dans première pro CC, ils apparaissent beaucoup plus saturés et contrastés dans première (moniteur principal, vignettes dans le projet etc...) qu'ils ne le sont ailleurs.

    Je n'avais jamais rencontré ce problème avant, j'ai l'impression que c'est apparu avec la dernière MAJ et c'est vraiment problématique ! Impossible d'étalonner un projet dans ces conditions.

    Merci pour votre aide,
    Raphaël
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    151
    Messages:
    15 860
    Appréciations:
    +227 / 1 142 / -25
    Inutile de lancer plusieurs posts sur le même problème, ça ne peut que diluer les réponses !
     
  3. Raph Fourau

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Entendu, mais merci de m'indiquer les autres post concernant ce même problème...
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 140
    Appréciations:
    +487 / 972 / -29
    Premiere ne modifie rien du tout.
    Il travaille dans l'espace colorimétrique Rec709, qui est l'espace utilisé par tous les caméscopes grand public filmant en HD (FHD et UHD).
    Regardez avec Mediainfo quel est l'espace colorimétrique dans lequel sont enregistrés vos clips.

    Je n'ai jamais eu aucun problème, portant j'ai testé les clips de nombreux caméscopes.

    Olivier
     
  5. Raph Fourau

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse Olivier.
    Effectivement je me doute que premiere ne modifie rien du tout mais ca ne m'étais jamais arrivé avant, donc je suis surpris car je n'ai rien changé à ma config...si ce n'est que j'ai fait la maj de premiere.

    J'avais lu ta réponse à un fil de discussion similaire. Après vérification l'affichage est identique dans VLC et première mais carrément flat dans quicktime et viméo.

    Voici les exifs tirés de mediainfo.


    Capture d’écran 2018-07-23 à 17.21.32.png
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 140
    Appréciations:
    +487 / 972 / -29
    On est bien en YUV BT709 (identique à REC709), et 4:2:0, donc il ne devrait y avoir aucun soucis avec Premiere.

    Vérifier que les visualiseurs utilisés ne travaillent pas en 0-255, alors que le REC 709 c'est 16-235, donc on étalerait les couleurs sur une amplitude plus large.
     
  7. Raph Fourau

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Je vais essayer de trouver des infos là-dessus... mais reste à savoir a quel saint se vouer pour étalonner correctement ses vidéos.

    Merci pour les réponses Olivier !
     
  8. AQW333

    So

    Points Repaire:
    9 600
    Recos reçues:
    81
    Messages:
    6 083
    Appréciations:
    +234 / 809 / -14
    C'est la nouvelle maj qui t'as foutu ce bazar ? :unsure:
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 140
    Appréciations:
    +487 / 972 / -29
    J'ai testé la dernière version 12.1.2, et pas rencontré ce problème.

    Olivier
     
    • J'aime J'aime x 1
  10. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 322
    Appréciations:
    +99 / 311 / -0
    Pas de problème non plus avec la dernière version (12.1.2.69). Tes images sont flat (tu tournes en LOG) d'origine ? Le réglage personnalisé des couleurs ne serait-il pas activé dans les paramètres de ta carte vidéo (ce qui n'affecte pas Premiere mais d'autres lecteurs) ?
     
  11. Raph Fourau

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +0 / 0 / -0
    Je crois que je tiens un bout de réponse.
    Pour la première fois j'ai justement tourné sans profile picture, donc mes images était moins flat que d'habitude et donc le contraste entre le dérushage et l'assimilation dans premiere était beaucoup plus flagrant que sur mes projets habituels.

    Olivier avait cerné le problème dès le départ, c'est une différence d'espace colorimétrique entre les différents lecteurs (QT, VLC, viméo etc...) ! Aucun soucis venant de la maj à mon avis.

    Mais du coup une autre question en découle: doit-on se fier à la colorimétrie de première ? Au risque d'avoir un résultat différent pour l'essentiel des spectateurs et des clients (dans mon cas) qui vont visionner la vidéo sur le web, you tube & co... !
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous