Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Premiere CS5.5 - Saccades sur le moniteur de source

Discussion dans 'Adobe CC / CS6 / CS5 / CS4 et autres logiciels' créé par diodeprod, 4 Septembre 2017.

Tags:
  1. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J’utilise Adobre première Pro CS5.5.

    Quand je visualise mes sources (sur le moniteur source), au bout de deux secondes la lecture devient saccadée.
    Les sources sont en 4096 x 2160 23,976 im/s.
    Ca ne le fait pas quand je visionne la timeline sur le moniteur programme.

    J’ai mis la résolution de lecture à ¼.
    J’ai paramétré 12 Go disponible pour Premiere


    Voici les caractéristiques de mon PC :

    - Système d’exploitation : Windows 10 Professionnel 64bits V1703 (15063.540)

    - Carte mère : ASUS RAMPAGE III extrême

    - Processeur : Intel Core i7 X990 3.47 Ghz

    - Mémoire : SDRAM 16 Go

    - Disques durs : SAMSUNG SSD 850 EVO 500GB
    SEAGATE ST33000651AS
    SEAGATE ST33000651AS
    TOSHIBA HDWE160

    - Carte graphique : AMD RADEON HD 6800 Series (1024 Mb)


    Auriez-vous une idée des paramètres à changer ou éventuellement du matériel a upgrader?

    Merci pour votre aide et vos conseils

    Diodeprod
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 049
    Appréciations:
    +544 / 1 064 / -30
    Ca c'est bizarre, à priori ce sont les mêmes outils de visualisation pour le moniteur source et le moniteur programme (en général on a le phénomène inverse)
    la seule différence (sans aucun effet appliqué) est que les pistes audio sont ré-encodées et mises en cache pour la lecture de la timeline.
    Vos sources se trouvent sur quel disque ?
    Il faut voir avec le Moniteur de ressources de Windows ce qui coince.

    olivier
     
  3. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    A l'origine les sources étaient sur un des disque SATA.
    J'ai copié une des sources sur le disque SSD puis l'a lancé mais ça n'a rien changé.

    Quand je vais dans le gestionnaire des taches/ performances:

    J'ai le processeur à 18% d'utilisation avec 99% de sa fréquence et 38% de la mémoire physique utilisée quand je lance le visionnage d'une source.
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 049
    Appréciations:
    +544 / 1 064 / -30
    Postez un de vos clips à problème sur un serveur de fichiers (Grosfichiers, Wetranfer, ...)

    Olivier
     
  5. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    J'ai refait des tests et là j'arrive a voir sur le moniteur de ressources toutes mes sources sans saccade sauf un fichier.
    J'ai mis le ficher sur la timeline et il saccade aussi sur le moniteur de programme.
    cette source est peut être corrompue ou il y a un problème.

    Voici le descriptif de la source:

    Général
    Nom complet : I:\0000 DRONE 02\DJI_0200.MOV
    Format : MPEG-4
    Profil du format : QuickTime
    Identifiant du codec : qt 2014.02 (qt )
    Taille du fichier : 1,37 Gio
    Durée : 3 min 16s
    Type de débit global : Variable
    Débit global moyen : 60,0 Mb/s
    Date d'encodage : UTC 2017-06-29 17:18:53
    Date de marquage : UTC 2017-09-04 10:01:28
    Commentaire : 0.9.142
    ©xyz : +43.933334+5.640220+120.900
    ©xsp : +0.00
    ©ysp : +0.00
    ©zsp : +0.00
    ©fpt : -9.90
    ©fyw : -138.40
    ©frl : +4.40
    ©gpt : -21.70
    ©gyw : -138.10
    ©grl : +0.00
    Vidéo
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Profil du format : High@L5.1
    Paramètres du format, CABAC : Oui
    Paramètres du format, RefFrames : 1 image
    Paramètres du format, GOP : M=1, N=8
    Identifiant du codec : avc1
    Identifiant du codec/Info : Advanced Video Coding
    Durée : 3 min 16s
    Type de débit : Variable
    Débit : 60,0 Mb/s
    Largeur : 4 096 pixels
    Hauteur : 2 160 pixels
    Format à l'écran : 1,896
    Type d'images/s : Constant
    Images par seconde : 23,976 (24000/1001) Im/s
    Espace de couleurs : YUV
    Sous-échantillonnage de la chrominance : 4:2:0
    Profondeur des couleurs : 8 bits
    Type de balayage : Progressif
    Bits/(Pixel*Image) : 0.283
    Taille du flux : 1,37 Gio (100%)
    Titre : DJI.AVC
    Langue : Anglais
    Date d'encodage : UTC 2017-06-29 17:18:53
    Date de marquage : UTC 2017-06-29 17:18:53
    Gamme de couleurs : Limited
    Coordonnées de chromaticité : BT.709
    Caractéristiques du transfert : BT.709
    Coefficients de la matrice : BT.709

    Mes derniers tests me font dire que seul un fichier pose problème alors qu'il me semble bien que cela c'est produit sur plusieurs.
    Peut-être que les multiples redémarrages du PC on changé quelque chose.
    En espérant que cela ne revienne pas.


    La source faisant 1,37 Go il va falloir attendre demain que je Upload puis plusieurs heures pour générer le lien.
    Voulez-vous quand même la source?

    Diodeprod
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 049
    Appréciations:
    +544 / 1 064 / -30
    Donc là c'est clair : c'est votre configuration qui ne suit pas : 4K en 60 Mbit/s, il faut déjà du répondant, et votre processeur, si c'est bin celui-ci :
    PassMark - Intel Core i7-990X @ 3.47GHz - Price performance comparison
    est un peu juste pour traiter ce genre de clips (conseillé indice de performance minimal 10000, recommandé 12000), surtout avec CS5.5 qui n'est pas spécialement optimisé pour traiter le 4K.
    Vous auriez de biens meilleurs résultats avec les dernières versions de Premiere.

    Olivier
     
  7. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    C'est la réponse que je redoutai.
    j’étais prêt à investir dans une carte graphique Nvidia plus performante mais pas vraiment a changer toute ma configuration (carte mère, processeur, sdram, carte graphique, alimentation).
    Ce qui est surprenant c'est que le processeur n'est sollicité qu'à 18% quand je visualise mes sources.

    Connaissez-vous une configuration adaptée au montage 4K qui pourrait durer plusieurs années avec Premiere CS5.5?

    J'ai réenregistré la source ayant un problème avec VLC et elle ne saccade plus.

    Je vous remercie pour votre expertise, votre aide et pour m'avoir démoralisé :).

    Diodeprod
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 049
    Appréciations:
    +544 / 1 064 / -30
    Moi je commencerai par changer de version de Premiere : CS5.5 commence à dater (2011) et comme je l'ai dit n'est pas la version la plus optimisée pour traiter du 4K.
    Pour les configurations, le sujet a été débattu de nombreuses fois sur les forum, et pas mal de configurations ont été proposées.
    Voir les rubriques :
    Informatique et vidéo | Le Repaire
    Choisir sa configuration PC | Le Repaire

    Olivier
     
  9. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Pour une version plus récente il faut un abonnement qui me parait onéreux pour le nombre de fois où j'en aurai besoin.
    Si je peux tirer encore quelque temps avec ma CS5.5 je serai ravi.
     
  10. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 535
    Appréciations:
    +110 / 358 / -0
    Tu devrais, ça ne coûte rien, tenter de convertir tes rushes dans un format ALL-Intra dédié au montage, comme ProRes ou DNxHR, cela demande moins de puissance de calcul, avec Media Encoder ou un logiciel gratuit comme XMedia Recode (http://www.xmedia-recode.de/en/download.html).
     
  11. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Ça ne dégrade pas le média de le convertir?
    Je ferai le test.

    Merci pour l'information.
     
    #11 diodeprod, 5 Septembre 2017
    Dernière édition par un modérateur: 5 Septembre 2017
  12. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    #12 diodeprod, 5 Septembre 2017
    Dernière édition par un modérateur: 5 Septembre 2017
  13. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    62
    Messages:
    1 535
    Appréciations:
    +110 / 358 / -0
    Non, il n'y aura pas de dégradation perceptible (en HQ) et la conversion est très rapide, par contre tes fichiers seront beaucoup plus gros. Ça ne coûte rien de faire l'essai.
     
  14. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Je testerai ça.

    Encore merci pour vos conseils.
     
    #14 diodeprod, 5 Septembre 2017
    Dernière édition par un modérateur: 5 Septembre 2017
  15. diodeprod

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je me rends compte que les séquences qui saccadent sont de type Quick Time et celle qui passent bien sont de type Mpeg.
    Je ne comprends pas car elles viennent toutes du même appareil (un drone) et ont été filmées les unes après les autres sans changement de réglage.
    ???

    Diode
     
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous