Nous suivre

Plugin Ralenti ???

Discussion dans 'Adobe Premiere Pro' créé par yeman1, 10 Septembre 2004.

  1. MRB

    MRB

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    575
    Appréciations:
    +0 / 0 / -0
    a propos de TWIXTOR

    La version demo de Twixtor chez moi ne marche pas (avec ppro 1.5.) pour la vitesse avec les Cles!
     
  2. zosso

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    156
    Appréciations:
    +0 / 0 / -0
    Twixtor

    sur le site il est dit ça


    Current versions:

    After Effects Plugin: Twixtor 3.2.4 (for use in After Effects, Final Cut Pro, Premiere 6.0, combustion* and Commotion)
    Digital Fusion: Twixtor 3.0.2
    Discreet Plugin: Twixtor 3.0.1
    Shake: Twixtor 3.2.1
    Avid: Twixtor 3.0.1


    premier 6.0


    zosso
     
  3. Jodel

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Paramètres Twixtor

    Etrange, je n'ai jamais eu After Effects, J'ai balancé Twixtor (version 2.x) dans le répertoire des effets de Premier Pro 1.0 et ca l'a immédiatement pris en compte. Je n'ai aucun problème tout marche très bien.

    Pour ceux qui ne l'ont pas encore, je vous préviens tout de suite que Twixtor demande énooooormément de temps pour calculer ses ralentis. J'ai 1 Go de RAM et il me faut bien 20 mn pour un ralenti progressif de 6 secondes.


    Je ne suis ni bilingue ni super doué en effets spéciaux, mais pour les paramètres Twixtor, en ce qui me concerne, je les définis comme suit :

    - Frame Interpolation Method : "Blend" pour un plan fixe, ou "Weighted energy Blend" si le plan comporte un mouvement de caméra.

    - Motion Vector quality : à vous de voir, selon le temps que vous êtes prêt à consacrer au calcul, sachant qu'avec un niveau à "medium", on a quand même un excellent résultat.

    - Crossing object : séléctionner le "Conflicting motion" si des élements traversent le plan, afin qu'ils soient repérés lors du ralenti et calculés indépendemment du reste de l'image (pour éviter qu'il soit confondu avec le décor lors du morphing)

    - Streching Mode : Toujours reglé sur "speed". c'est le plus intuitif. Ensuite il ne vous reste plus qu'à regler la vitesse de ralenti pour chaque image clé que vous choisirez avec le curseur Strech/Speed juste en dessous (pour un ralenti à 10% de la vitesse originale : regler à 0.1, pour un accéléré de 200% : regler à 2, etc.)
    La variation de vitesse du plan correspondra à la différence de valeur entre chaque image clé.

    Pour ma part je n'ai jamais eu besoin de regler les autres options au dessous du curseur Strech/Speed. Pour otenir des ralentis progressifs de qualité sans effets de couleur, ni de motion blur, ni de postérisation temporelle et autres gadgets, il est inutile à mon sens de les modifier.

    _____________

    Encore une fois je ne suis arrivé à ces paramétrages qu'à la suite de plusieurs essais. Peut-être que d'autres choix seraient plus judicieux.

    Je vous post un exemple pour ceux que ca interesse. C'est le court extrait d'un film en noir et blanc que j'ai fait, avec un ralenti progressif qui va de 100% à 30%. Le travelling avant et le héros qui s'arrête ne montrent pas forcément toutes les possibilités du plug-in dont nous parlons mais il donne quand même une petite idée de ses capacités.

    Extrait Schiz'

    (14 secondes - 24,4 Mo - format mpeg)

    Sinon, j'espère que ce qui précède vous aura été utile... ;)
    --
    Jodel
     
    #18 Jodel, 20 Septembre 2004
    Dernière édition par un modérateur: 16 Octobre 2004
  4. zosso

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    156
    Appréciations:
    +0 / 0 / -0
    Twixtor

    he he!

    effectivement ça marche bien avec premier pro
    je viens de faire un test de rendu hum ça tire un peut mais ça vaut la peine


    Jodel je vais tester les parametre que tu nous propose merci !


    Zosso :bravo:
     
  5. David2

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    80
    Appréciations:
    +0 / 0 / -0
    Bonsoir à tous, la discussion que vous avez m'intéresse énormément car je suis très déçu par la qualité des ralentis, et donc je dois avouer que ce quoi vous venez de dire à propos de Twixtor m'a vraiment séduit.

    Cependant après l'installation, je ne sais pas quoi faire.

    Jodel tu parles de copier dans le repertoire effet de PPro... mais où est ce rép ? Perso j'ai Ppro 1.5, mais je ne le trouve pas.

    Et enfin, si je lance l'application twixtor.aex, il me lance ppro, mais je ne trouve pas l'effet, ni les réglages...

    Merci pour ton aide Jodel, j'ai vraiment d'utiliser ce soft !!:lol:
     
  6. David2

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    80
    Appréciations:
    +0 / 0 / -0
    ça y est !! C bon, j'ai reussi. En fait j'ai copié le fichier .aex dans
    Plugins/common de Ppro, et ça marché, je l'ai trouvé dans effets/RE:vision Plug-ins/twixtor.

    Maintenant mon problème est que le résultat est loin d'être celui dont vous parlez... Toute l'image se déforme de manière très euh... sacadée et de plus j'ai des croix rouhe qui traverse l'image qui s'affichent régulièrement...

    Y aurait-il une âme charitable pour me conseiller...:help:
     
  7. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
    :lol: croix rouge, tu dois avoir une version demo ?
     
  8. David2

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    80
    Appréciations:
    +0 / 0 / -0
    Et bien non, j'ai installé la version pro. D'ailleurs j'ai regardé attentivement, en plus des 2 lignes rouges qui traversent en diagonale ma vidéo, il écrit RE : vision effects, inc...


    Bizarre...
     
  9. sebyrollins

    Points Repaire:
    2 350
    Recos reçues:
    2
    Messages:
    928
    Appréciations:
    +2 / 11 / -0
    :lol: As-tu enrgistré le num de serie livré avec le soft ?:lol:
     
  10. minirecif

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    1 271
    Appréciations:
    +0 / 0 / -0
    de mémoire, l'architecture des plugs PPRO est LA MEME que celle de AE. La plupart des plugs de AE doivent fonctionner correctement dans PPRO.
     
  11. David2

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    80
    Appréciations:
    +0 / 0 / -0
    Oui j'ai bien enregistré le numéro de série... Je ne vois pas.

    Par contre je vais essayer de le copier dans AE, voir si j'ai les même pbl...
     
  12. Veritas

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    97
    Appréciations:
    +0 / 0 / -0
    ralenti twixtor : help

    bonjour ,

    j'ai bien suivi la procedure de Jodel pôur faire des ralenti, mais cela ne fonctionne pas.
    j'utilsise premiere 6

    quel reglage permet de parametrer les ralenti, est ce "speed%" et comment l'utiliser.j'ai creé une prmiere image cle avec comme parametrage "0.1" au debut de la sequence et une seconde image cle à la fin de la séquence avec la même valeur.....


    d'autre part quel sont les parametres pour faire des accelerés ?

    je vous remercie pour votre aide.
     
  13. cormeyl

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    134
    Appréciations:
    +0 / 0 / -0
    un message à Jodel :
    J'ai lu ton message à propos de Twixtor et j'aimerais bien
    voir ton exemple : "extrait Schiz".
    J'ai essayé toutes les méthodes , réponse :"page introuvable".
    Pourrais-tu réactiver le lien ?
    Merci encore.
     
  14. Jodel

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    62
    Appréciations:
    +0 / 0 / -0
    Re: ralenti twixtor : help

    normalement avec une valeur à speed de 0.1 tu as un ralenti à 10% de la vitesse originale. Si tu n'observes rien c'est qu'il y a un gros problème qqpart, genre que l'effet n'est pas activé...

    pour les accélérés choisis une valeur supérieure à 1.

    Je viens de remettre l'extrait en question de Schiz' mais en mpeg qualité maximale, pour qu'on puisse bien voir le ralenti.
    Voici l'adresse directe :

    http://perso.club-internet.fr/jodel.saint-marc/provisoire/twixtor.mpg
    14" - 24,4 Mo
    (j'ai édité mon précédent message)
    --
    Jodel.
     
    #29 Jodel, 15 Octobre 2004
    Dernière édition par un modérateur: 16 Octobre 2004
  15. Veritas

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    97
    Appréciations:
    +0 / 0 / -0
    reglages ?

    bonjour,

    concernant le reglage des valeus "speed" de base il est indiqué "100.000", sommes-nous déjà en accord sur ce point ?


    pour faire un ralenti , j'ai crée une image clé en debut de scène avec une valeure de "100.000" et une autre image en fin de sequence avec une valeure de "000.100".

    j'obtiens en effet un ralenti, mais l'image fini par se figer quelques seconde avant la fin de la viédéo !

    d'ou provient ce probleme


    merci d'avance pour ton retour d'infos.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous